no prob

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18

Tråd: no prob

  1. #1
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    no prob

    Alles gut!

    Mvh Ivan

  2. #2
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei. lyser noen av diodene på prosjektoren når den er tilkoblet strøm? det det skal være lys i diode når den står i stby. går vifta sakte rundt med stby strøm eller er den helt død? har du prøvd en annen strøm kabel? det er vel en std pc strømkabel, så det kan du prøve. hvis ingen ting virker, så ble davis solgt av hifiklubben, så de bør kunne hjelpe deg med evt service på dette. kanskje strømkabelen ikke er dyttet helt inn... :?
    hvis pære er gåen så skal det vel lyse en gul diode tror jeg. det står på prosjektoren uansett.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  3. #3
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som el-poweret har fått et "spike", altså for mye strøm idet du plugget i.
    Selv drar jeg ut stikkontakten minst mulig, lar den bare stå i standby.
    den må nok inn til service for å bytte power.

  4. #4
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har samme pj. jeg bruker en sånn stikkontakt med bryter på. skrur av med den. slipper da at viftene står og små går hele tiden
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  5. #5
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen lys dioder lyser. Ingen vifter går. Tviler på at pæren er gåen. Høres troverdig ut som burre sier at power er gåen. D kommer en svak knitre lyd i d jeg plugger i(har oxo prøvd flere forskj strøm kabler)
    Hva kan noe slikt koste? Lønner d seg?


    Mvh Ivan

  6. #6
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det finner du vel ikke ut før du leverer den inn og noen får sett på den. 400 timer er jo ingen ting, så hvis du får fiksa den for en grei sum så er det verd det 8)
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  7. #7
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken signaltype/kabel bruker du til Davis'en din? Vi har samme på jobben og med s-video syns jeg bildet blir litt kornete.

  8. #8
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bruker s-video. er ikke kornete hos meg. har nok litt å si på bildekilden. merket bra forskjell når jeg fikk meg ny dvd spiller.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  9. #9
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har brukt en Denon DVD 2800, som ikke er så verst. Hvor stort bilde kjører du? Syns selv at nærbilder er bra, men bilder med bevegelse og panoreringer syns jeg var rett og slett dårlig.

  10. #10
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har et bilde på litt over to meters bredde. enig i at bilde med mye bevegelse er dårlig. da holder den ikke følge med bildet i det hele tatt. men det er tross alt en presentasjonspj. ga faktisk like mye for den som en action koster. den var grom når den kom, men ikke nå lenger.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  11. #11
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker min på htpc. Prøvde med s-video men d ga for dårlig bilde(har en mustek spiller!!) ops: På pcen gir den et meget akseptabelt bilde. Er meget førnøyd. Kjører bilde på ca 2 meter bredde. Håper jeg kan få fikset den for en ok pris!! :cry:

    Ivan

  12. #12
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har problemer med nett spenningen i huset. Registerer at lyset dimmer seg ned flere ganger for dagen. Trodde dette var noe som var kun i mitt hus, men da jeg snakket med naboen hadde han oxo opservert d samme. D er tydeligvis noe feil på nettet. Dette har vert i flere år. Er d noen mulighet at dette kan være ne årsak til at prosjektor og andre eltriske komponeter får kort levetid?? I så fall kan jeg ta d på forsikringen??

    Brgds
    Ivan

  13. #13
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må nok gå den tunge veien med å saksøke e-verket først :wink:

  14. #14
    Newcomer ok sin avatar
    Medlem siden
    Jan 2003
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ivan
    Har problemer med nett spenningen i huset. Registerer at lyset dimmer seg ned flere ganger for dagen. Trodde dette var noe som var kun i mitt hus, men da jeg snakket med naboen hadde han oxo opservert d samme. D er tydeligvis noe feil på nettet. Dette har vert i flere år. Er d noen mulighet at dette kan være ne årsak til at prosjektor og andre eltriske komponeter får kort levetid?? I så fall kan jeg ta d på forsikringen??

    Brgds
    Ivan
    Du har ikke noen kraftige termostatstyrte panelovner, en vaskemaskin e.l. på samme kursen som lyset? Når noe plutselig trekker masse ekstra Watt av en kurs dimmer de aller fleste lyspærer.

    OK

  15. #15
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi er 3 hus i samme omr. Og vi har alle samme prob. D er nok nettet d er noe feil med. Har hørt at det er mulig å låne utstyr fra el-lev. og logge spenningen. Dersom den aviker over en viss grense er d el-lev som er ansvarlig. Er dette korrekt?

    Ivan

  16. #16
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi er 3 hus i samme omr. Og vi har alle samme prob. D er nok nettet d er noe feil med. Har hørt at det er mulig å låne utstyr fra el-lev. og logge spenningen. Dersom den aviker over en viss grense er d el-lev som er ansvarlig. Er dette korrekt?

    Ivan

  17. #17
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom den aviker over en viss grense er d el-lev som er ansvarlig. Er dette korrekt?
    Kravet er 230V +/- 10%. Dvs. at spenningen må være mellom 207-253V. Er den ikke det så kan du forlange at e-verket må utbedre dette. For å måle dette så må du få e-verket (eller få låne selv) til å sette opp et registrerende voltmeter. Da kan de lese av i ettertid hva slags spenning du har hatt.

    Skal for øvrig mye til at en ikke har 207V inn på hovedsikringen. Dette kvalitetskravet (?) er helt elendig

  18. #18
    Active Ivan sin avatar
    Medlem siden
    Feb 2003
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok! Takk for svar. Skal iallfall ta en prat m d så får en se.

    Ivan

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •