Offisiell tråd Benq W9000 - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 7 FørsteFørste ... 2 3 4 5 6 7 SisteSiste
Viser resultater 101 til 120 av 140
  1. #101
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en w9000 der det "flasher" i lyse scener på venstre halv del. Feilen er der og vis du går inn i meny uten kilde koplet til. Henger i tak. Kjørt ca 100 timer.
    Noen som har vert borti dette?

  2. #102
    Newcomer Haugesund sin avatar
    Medlem siden
    Dec 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også fått "flashing" i venstre halvdel av bildet. Med signalkilde tilkoblet. Det forsvinner etter en stund men er jo irriterende. Noen som har funnet en løsning ?

  3. #103
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja feilen er litt periodisk hos meg og.
    vurdere om jeg skal bare sende den inn! Noen som vet noe mer av dette problemet.

  4. #104
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det samme skjer hos meg, første løsning jeg fant var å bytte kabel. så har det gått helt fint siden. mulig jeg bare har lurt meg selv og at faktsik pj en fremdeles har en feil siden flere nå har oppdaget det samme.

    mitt tips som jeg fikk her på forumet er å bytte til en korterer kabel, så kort så mulig og se om det samme skjer igjen.

    han jeg kjøpte min av mente det måtte være en software feil med pj en og mente jeg burde få "ny" bytte pj av benq. etter å ha lest alle skrekk historiene her på forumet om bytte pj har jeg valgt å prøve litt til med ny kabel. siden dette funker for meg. enn så lenge hvertfall

  5. #105
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har som sagt prøvd uten kabel og meny oppe med samme feil. så kabel har ingenting med saken og gjøre.

  6. #106
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    når dere sier periodisk, tenker dere på av og til alt fra når dere slår den på eller blinker det en god stund etter den er slått på.

  7. #107
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjartien
    når dere sier periodisk, tenker dere på av og til alt fra når dere slår den på eller blinker det en god stund etter den er slått på.


    Kommer og går usystematisk. men er mer feil eller ok.
    Siden det ikke er en fast feil så er det mye mulig det er en software feil.

  8. #108
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Minner om det som ble klagd på i denne testen på W10000:

    Sitat Opprinnelig postet av www.hdtvmagazine.com
    Problems
    About the second week of use, the lamp would strobe or flash intermittently creating a pulsating change in light output. During the review this projector was used in the upright position. This was cured by switching the lamp power to high and back to low. This occurred over a one week period and then stopped acting up. The pulsating appears to be occurring at some time period within the life cycle of the lamp. BenQ suggested sending out another projector for testing but it also suffered the same problem. Based on the three projectors I have worked with I have seen it at about 100 hours and then one time again at about 400. Visibility is directly related to what you are watching. Any still images make it obvious but content with motion and action sequences easily hide it and in the beginning as I was trying to determine what was going on it would also correct itself given enough time.
    Prøv å switche mellom high og low lamp output og se om det hjelper. Om ikke annet, vent en uke og se? Hva er forresten timetellen på lampen?

  9. #109
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kokken
    Minner om det som ble klagd på i denne testen på W10000:



    Prøv å switche mellom high og low lamp output og se om det hjelper. Om ikke annet, vent en uke og se? Hva er forresten timetellen på lampen?

    Min er på ca 115 timer nå, så kan jo minne om dette problemet. Får hjem og teste i helgen

  10. #110
    Newcomer Haugesund sin avatar
    Medlem siden
    Dec 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke sett noe mer til flimringen på min projektor. Får håpe det ikke kommer tilbake.

  11. #111
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej!

    Jag är ny här på forumet, skriver på svenska. Hoppas ni kan läsa

    Hur får man till bäst Standard-dvdbild på den? Jag har laborerat lite och har fått till bäst bild enligt följande:
    PS3 --> superwhite, "komponent" på HDMI (ej vga alltså), uppskalning normal, låst på 1080p
    W9000 --> Theatre mode, Filter 1, skärpa 1, plus lite smålir på ljus osv.


    Har någon nåt tips hur man får till den ännu ett snäpp bättre på SD? Jag tycker kanterna blir lite tjocka och att färgerna blir lite tama. (jämfört mot min förra proj)

    Mvh Niclas

  12. #112
    Intermediate Joey1313 sin avatar
    Medlem siden
    Oct 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får ta dette i den "offisielle" tråden da.

    Jeg har en stund lurt på hvordan jeg skal få W9000 til å vise 1080p/24fps "korrekt". Jeg har en Toshiba HD-DVD spiller modell som heter HD-E1 eller noe sånt. Den er ikke i stand til å sende mer enn 1080i/60fps og det "lugger" noe voldsomt i panoreringer. Skaffet så en videoprosessor (Cineversum Master Three (Samme som DVDO VP50)) som skulle kunne gjøre 1080i/60 til 1080p/24 i.h.h.t. manualen. Men "luggingen" i panoreringer vedvarte. Tenkte det kanskje var noe galt med videoprosessoren, så når HD-DVD tapte "krigen" ble det en billig modell EP-30 på meg. Og når jeg endelig fikk somlet meg til å kjøpe et par bluray filmer kunne projektoren igjen testes med 1080p/24fps fra både VP, HD-DVD og bluray.

    Gjett 2 ganger..."Luggingen" er der fremdeles. Eller "3:2 pulldown judder" som det så fint heter på internasjonalt. Etter en del søking kom jeg over denne tråden på google'en: LINK Der er altså i post #1 en liste over kjente display som 100% sikker støtter 1080p/24fps på den "riktige" måten. Dvs. ved å vise bilde med en oppdaterings frekvens som er et multiplum av signalfrekvensen. Altså 48fps, 72fps, 96fps, 120fps. W9000 står ikke på denne listen, og i post #228 blir det spurt spesifikt etter W9000. Svaret: tilsynelatende viser W9000 1080p/24fps vha. 3:2 pulldown. Dvs. At bildene i signalet blir vist 3 og 2 ganger hver annenhvert, noe som altså oppleves som "lugging", og da spesielt ved panoreringer.

    Spørsmålet mitt blir da om dette først og fremst er sant, og i så fall (sannsynligvis i mine øyne) det er dette BenQ mener med at "W9000 is one of the very few projectors fully supporting the 1080p/24fps standard" som de sier på sine egne websider.

    Jeg har tatt det opp med salgsstedet for min projektor, og de har lovet meg å ta dette opp med BenQ Norge så fort som mulig. "Forhåpentligvis" er det noe galt med min projektor, eller noe som kan fikses med FirmWare. Hvis ikke så er det etter min mening en voldsomt missvisende tekst de har lagt inn i sine salgsargumenter.

    Men for øyeblikket er det altså slik at "time vill shåo."

  13. #113
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror du må tvinge kilden til å kjøre 24 for å få det til. Litt usikker på hvorfor det ikke fungerer gjennom prosessoren men. Ser ut som det virker når jeg forer min W10000 fra PS3 iallefall. W9000 er vel identisk med W10000 med unntak av darkchippen tror jeg. Hadde selv en W9000 en kort periode men testa aldri 1080/24 på den, så jeg er litt usikker.

  14. #114
    Intermediate Joey1313 sin avatar
    Medlem siden
    Oct 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ballis
    tror du må tvinge kilden til å kjøre 24 for å få det til. Litt usikker på hvorfor det ikke fungerer gjennom prosessoren men. Ser ut som det virker når jeg forer min W10000 fra PS3 iallefall. W9000 er vel identisk med W10000 med unntak av darkchippen tror jeg. Hadde selv en W9000 en kort periode men testa aldri 1080/24 på den, så jeg er litt usikker.
    Mnja, jeg var visst ikke helt klar der, jeg har sendt 24p fra VP, HD-DVD og PS3, jeg har også sendt 23,98fps fra VP'en. W9000 raporterer at den mottar 24p i alle tilfellene, og det kommer bilde på skjermen. Men jeg tviler på at det er noe annet enn 60Hz som vises.

  15. #115
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Fant svaret på spørsmålet et annet sted.

  16. #116
    Newcomer Sir.KnowsAlot sin avatar
    Medlem siden
    Nov 2008
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva må jeg betale for denne skjønnheten nå?

    Så 22 000, men er det virkelig den rimeligste prisen? Har lest at den gikk for 16 000 en gang, men det var jo latterlig billig. Eller?

  17. #117
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sir.KnowsAlot
    Hva må jeg betale for denne skjønnheten nå?

    Så 22 000, men er det virkelig den rimeligste prisen? Har lest at den gikk for 16 000 en gang, men det var jo latterlig billig. Eller?
    W5000 koster 12-14k, bør ikke betale mer for W9000

  18. #118
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen her som har opplevd at viften begynner å lage en suselyd ?
    Med meg har det komt en lyd som ligner på et gåent lager eller no sånt (i viften)
    Koster vel en formue å reparere ?

  19. #119
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppsett men anamorf linse

    Andre som har prøvd denne med anamorf linse og 2.35:1 lerret. Har ett 125" lerret og sliter med å få dette til. Hvis jeg plasserer prosjekteren slik at den fyller hele bilde med 2.35:1, med max zoom, får jeg for stort bilde i 16:9 format med minimum zoom. Har denne for lite Zoom område for dette bruk?

  20. #120
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått litt info, lurer på om det stemmer. Bruker jeg prosjektoren ti 16:9 format slik at bildet er fylt horinsontalt, og setter på en film med 2.:35.1 format. Da blir det mørke striper oppe og nede. Er det da slik at jeg da setter prosjektoren til anamorfisk, så skal den fylle opp skjermen i topp og bunn? Dette fungerer ikke hos meg. Så skal linsen settes på og fylle ut skjermen horisontalt.

Side 6 av 7 FørsteFørste ... 2 3 4 5 6 7 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •