Hjelp! Irriterende "streker" på Infocus X1

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Irriterende "streker" på Infocus X1

    Hei. Jeg har hatt en Infocus X1 projektor i et par måneder nå og er veldig fornøyd. Men det jeg har begynt å legge merke til nå i det siste irriterer meg litt. Når bildet skifter så ser jeg på en måte små "streker" der bildet blir bygget opp. Veldig vanskelig å forklare. Har prøvd så godt jeg kan å tegne en illustrasjon på hva jeg mener. Illustrasjonen viser når strekene kommer opp på f.eks. en ball som går fra venstre til høyre. Akkurat som bildet "henger" igjen litt. Håper noen kan hjelpe meg!

    - dekar

  2. #2
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er kanskje "regnbueeffekten" som har slått til...

  3. #3
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Kan også være feil i progressive scanningen, forsøk eksperimentere litt med menyene i forhold til de-interlacingen av signalet...

  4. #4
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er 'de-interlace' artifakter ja. Hva slags kilde bruker du mot projektoren? Jeg mener at X1 har en bra 'de-interlacer' slik at man ikke burde få så mye av dette. Det vil dog kunne være noe mer på video-basert materiale enn på film-basert materiale. Hvis du bruker en DVD-spiller med progressive-scan så er det nok den som har for dårlig 'de-interlacer'.

    John Roger

  5. #5
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så også selv samme fenomen noen ganger da jeg hadde X1.

    Opptrådde ved TV (sattelitt) sendinger via svideo f.eks. Det var akkurat som om bildene gikk litt i sakte kino et kort øyeblikk - for så å bli helt bra igjen. Jeg tenkte først dette lå i sendingen, men kom vel til at det var projectoren som ikke hang helt med av og til..

  6. #6
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ikke regnbue-effekt nei hehe..

    Ja. Det er nok noe med de-interlacing'en .. hmm .. men jeg finner ingen option for de-interlacing i menyene. Rart.. Vel, skal prøve litt etterpå og se om jeg kan fikse det. Takker for hjelpen!

    - dE!

  7. #7
    Newcomer ls_15 sin avatar
    Medlem siden
    Sep 2003
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Har hatt samme problemet noen ganger. Enten vi s-video fra PC, eller kompisitt fra tv. "Stjeler" tv- signaler via scart fra tv'n. Noen ganger virker det som om bildet er slow motion.

    Komponent og DVD derimot 8)

  8. #8
    Newcomer Sgt.Stav sin avatar
    Medlem siden
    Feb 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samma problemet på sattelitt boksen min (Force 1133 med svideo kabel)
    spesielt på fotball sendinger da lag har hvite drakter!!
    (dumt for en ihuga RBK fan! :lol: )

    ser det aldri på dvd eller xbox!

  9. #9
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok fra deinterlaceren ja. Den sliter tydeligvis med videomateriale. Tipper du ikke har opplevd dette fra filmer.

    Merkelig egentlig siden DCDi er regnet som en god deinterlacer.

  10. #10
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal ikke se dette ved film-titting, men derimot ved tv, så vil de-interlacer gå over i film-mode(pulldown pga. ting i bildet). Hvis du ser på ting som du vet ikke er film-orginert og har problemer, slå av film-mode i de-interlacer option.

  11. #11
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok takker for all hjelpen. Det stemmer at jeg aldri ser dette når jeg ser film med dvd-spilleren. Men jeg har størst problemer når jeg spiller xbox eller ser film fra xboxen via svideo kabel. Men.. Hmm .. Jeg finner ingen option for de-interlacing i menyen til Infocus X1. Noen som kan forklare meg hvor jeg finner det?

    - dekar

  12. #12
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg regner med at x1 står på film mode. Du kan prøve å sette den på video mode. Jeg vet ikke om det hjelper men du kan jo prøve. Det var vel kanskje dette per johnny også sa.

  13. #13
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det samme skjer med meg og min h30, men bare ved bruk av kompositt kabel. Når jeg bruker komponent kabel blir det borte.... Det samme skjer med alle kilder, satelitt, ps2 og dvd spiller.. Litt rart dette skjer med x1 og h30, dette skjedde ikke med benq6100 og phillips hopper svg20 med samme kabel.. Jeg skal skaffe meg komponent til alle disse kildene selv om det blir dyrt er det vært det

  14. #14
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Per Johnny
    Du skal ikke se dette ved film-titting, men derimot ved tv, så vil de-interlacer gå over i film-mode(pulldown pga. ting i bildet). Hvis du ser på ting som du vet ikke er film-orginert og har problemer, slå av film-mode i de-interlacer option.
    Men hvor i all verden finner jeg de-interlacer option på menyen til X1?

    - dekar

  15. #15
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dekar
    Sitat Opprinnelig postet av Per Johnny
    Du skal ikke se dette ved film-titting, men derimot ved tv, så vil de-interlacer gå over i film-mode(pulldown pga. ting i bildet). Hvis du ser på ting som du vet ikke er film-orginert og har problemer, slå av film-mode i de-interlacer option.
    Men hvor i all verden finner jeg de-interlacer option på menyen til X1?

    - dekar
    Det gjør du ikke, den er alltid på når du bruker de portene som støtter denne.

    Det er da svideo / interlaced komponent over-svideo-pluggen-via-overgang pluggen og kompositt som blir deinterlaca via dcdi'en.

  16. #16
    Newcomer Sgt.Stav sin avatar
    Medlem siden
    Feb 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HMM kjørte tidligere på en force 1133 dekoder, kjøpte meg en ny force 536 pvr i på mandag og nå er disse linjene borte.
    Kjører med samma kabel og gjennom samma forsterker som før!
    (ser jo ut som et merkelig problem)
    Men mine er iallefall borte nå

    EDIT!!!
    damn tok feil så dem i går igjen!
    :twisted: :twisted: :twisted:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •