Prikker ved svart bilde på en hitachi pj-tx200

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Prikker ved svart bilde på en hitachi pj-tx200

    Har et lite problem, ved svart bilde blir det en grønn, rød og blå prikk øverst i venstre hjørnet. Dette synes bare når det er svart bilde, pæra er i "sparemodus". bildet fra spilleren til projektoren er component. Håper noen har en løsning på dette problemet.

  2. #2
    Active Payen sin avatar
    Medlem siden
    Jun 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke dette en indikasjon på at det er støv på LCD panelet (panelene)?

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har såkalte "stuck pixels". Sjekk pixelgarantien til Hitachi.

  4. #4
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Jeg har den samme projektøren og hadde samme problem. Kjøpte en boks med trykkluft på biltema og sprayet inn bak filteret. Der er det med en stiv plaststang som gjør at du kan komme ganske langt inn bak filteret. Etter første gang ble nesten alle prikken borte. Jeg hadde mange slike felt. Etter andre gang ble det helt perfekt.
    Jeg bor ca 2 timers kjøring unna Oslo der jeg hadde kjøpt den, derfor prøvde jeg å løse problemet selv, men ville nok tatt den med til butikken først å hørt om de kunne fikse det hvis jeg hadde hatt mulighet.

    Men for 100 kr fikk jeg fikset dette fint, pluss at det også er fint å bruke når du skal rense filtret eller også. Bare husk å holde boksen loddrett ellers kommer det litt guffe ut og ikke bare luft.

    Richard

  5. #5
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for nyttige tips.
    jeg kjøpte pj i sverge så er en liten kjøre tur, men ingen umulighet.
    å den er 1 år og 1 mnd ca så er ikke sikker på om garantien gjelder. men en tlf til sverge så kan jo det sjekkes. eller så kan jeg kanskje ta den med til hifiklubben, de solgte pj så må vell muligens kunne hjelpe meg. hvis jeg uansett hadde måtte betale for servis så er det samme hvor det blir gjort.

    jeg har kompressor som jeg har brukt til å rense filteret med, kan jeg bruke det inni pj eller er det bedre med luft på boks?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •