"Blinking" optoma HD70

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Blinking" optoma HD70

    Jeg kjøpte nylig min første projektor, en optoma HD70. Den første måneden brukte jeg den med kjempedårlige kabler og jeg bare satt den på et bord for å teste den. Så så jeg på film, og etter ca 40 minutter begynte det å «blinke» i bildet.
    ("Blinkinen" ser ut som lysstyrken endres litt hele tiden, det er ikke regelmessig, men når det først har startet «blinker» det hele tiden).
    Siden det var så dårlige kabler tenkte jeg at det var derfor og skrudde av og på projektoren og alt var som før.

    Nå har jeg kjøpt meg «skikkelige» kabler og hengt opp projektoren i taket og satt meg ned igjen for å se på film, og så kom det samme problemet igjen etter ca 40 minutter. Jeg skrudde så av DVD-spilleren slik at projektoren viste startbildet, og «blinkingen» fortsatte, så det kan egentlig ikke være noe med kablene eller DVD-spilleren...
    Hva kan det være, pæra? Noe feil med projektoren?

    Bare for ordens skyld skriver jeg opp oppsettet:
    Optoma HD70 (pæra har gått i 10 timer)
    Cambridge DVD89
    Forbundet med komponent kabel (real cable)

  2. #2
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som kan hjelpe?:cry:

  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ingen ekspert på projektorer, men det er nok noe galt med din ja. Kan høres ut som at pæra ikke får konstant spenning, eller at dlp brikken fusker. Uansett, jeg råder deg til å høre med de som solgte deg den, og om ikke de har noen peiling på hva det kan være så reklamerer du. Det skal hvert fall ikke være slik, og det er ikke noe med oppsettet ditt som skaper dette. Du kan lett kreve omlevering av varen. Bare nyskjerrig, hvor kjøpte du den?

  4. #4
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Disse pærene kan en sjelden gang blinke litt i perioder, men det skal gå over. Hvis det ikke går over er det sikkert ujevn spenning til pæra og dermed en feil på projektoren.

  5. #5
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar:-D

    Brukte den igjen på Søndag, og da fungerte den problemfritt i over 2 timer...

    "tahustvedt": håper du har rett i at det ikker er noe feil med projektoren og at det bare har gått over av seg selv.

    "Zyb": jeg kjøpte den på internett hos lefdal

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •