Panasonic PT-AE700 og Yamaha DVD S1700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic PT-AE700 og Yamaha DVD S1700

    Har akkurat kjøpt RealCable HDMI 7,5 m for å kjøre digitalt bilde fra DVD spiller til prosjektor. Dette skulle jeg tro ville gi svært mye bedre bilder enn mitt eksisterende oppsett med S-video.

    Jeg har kjørt S-video kabel fra spilleren igjennom Yamaha RXV1300 receiver og S-video videre til prosjektoren. Når jeg nå koblet den nye HDMI kabelen direkte fra spiller til prosjektor så ble bildet litt blassere og en tanke mindre skarpt. Dette er jo nå lett sammenlignbart via A/B testing ved å bytte kilde på prosjektoren.

    Er dette normalt? Jeg kan ikke forstå at en god HDMI kabel skal gi samme eller til og med litt dårligere bilde enn min gamle "noname" S-video kabel som i tillegg blir kjørt igjennom receiveren.

    Jeg har satt HDMI oppløsning på spilleren til Auto og kjører med Enhanced setting på.

  2. #2
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må nok ta en runde med re-kalibrering igjen. Veldig rart at bilde skal bli dårligere, så her er det noe muffins. Men skaff deg Digital Video Essentials hvis du ikke har den fra før og kalibrer projektoren på nytt med DVE vist via HDMI. Skal love deg det blir andre boller....

    Sett også spilleren på oppskalering til 720p som er projektorens native oppløsning.

  3. #3
    Intermediate Vetteman sin avatar
    Medlem siden
    Jan 2006
    Poster
    3,922
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk også på menyen på dvd-spilleren på valget Video at den står på PAL og ikke NTSC. Dette kan skape dårligere bilde, såfremst det da ikke er en NTSC-innspilling du tester med da.

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt å skru litt nå med DVE og kom fram til at det eneste jeg jeg trengte å gjøre på begge inngangene var å kjøre Colour ned til ca -10 så var det meste iorden. Har bare kjørt BASIC kalibrering. Har også stillt på den skjulte menyen for å få bildet til å stå helt stille uten noe som helst flimmer.

    Men bildet er fremdeles ikke noe skarpere med HDMI. Det er litt mindre skarpt. Nå skal det sies at det er veldig skarpt og flott bilde med begge kablene men jeg hadde forventet at HDMI var best og at den nye kabelen ville gi enda et lite løft på skarphet og fargedybde. Men resultatet er altså motsatt.

  5. #5
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har også byttet mellom PAL og NTSC og også satt spesifikt 720P uten at det har gjort noen spesiell forandring.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •