PJ-TX200, problemer med oppløsning.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer a_strann sin avatar
    Medlem siden
    Jan 2006
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PJ-TX200, problemer med oppløsning.

    Jeg har en PJ-TX200 som har fungert helt fint frem til i går.
    Det begynte med at en melding kom opp hvor jeg ble bedt om å skifte eller rengjøre filteret, så jeg gjorde det rent og satt det på plass.
    Når jeg skrudde den på igjen, ville den ikke vise bildet fra PC'en lengre. (bare oppstartbildet som vises på PJ)
    Jeg eksprimenterte med masse forskjellig, drivere til grafikkort osv, uten noe større hell.
    Fant derimot ut at PJ'en ikke lengre ønsker å vise bilder i 1280x720 slik den har gjort alle andre ganger.
    Dersom jeg stiller oppløsningen på pc'en ned til f.eks. 960x720 fungerer det helt fint (ikke like stort bilde riktig nok)

    Har bare brukt PC signaler til PJ'en så lenge jeg har hatt den.
    (PJ gått 321 timer)

    GPU Radeon 9700 Pro

    Noen som har hatt det samme problemet, eller kan tenke seg en løsning?:neutral:

  2. #2
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI/DVI eller VGA? Sikker på at pluggene sitter skikkelig i?

    John Roger

  3. #3
    Newcomer a_strann sin avatar
    Medlem siden
    Jan 2006
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DVI til HDMI.. alt er plugget i, og det har jo fungert helt fint tidligere.
    Når jeg skrur ned oppløsningen funker det jo..
    Merkelig..

  4. #4
    Active ktm525 sin avatar
    Medlem siden
    Oct 2006
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke svar på ditt problem men tar sjansen på å stille et annet spørsmål om tx200: har kallibrert ved hjelp av dve, og lurer på om det er mulig å justere hver enkelt farge på tx200 eller er det bare hovedfarge nyansen som kan justeres her?

  5. #5
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan justere fargene individuelt. Gå inn i 'color temp' i menyen og velg en av 'custom' settingene.

    John Roger

  6. #6
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av a_strann
    DVI til HDMI.. alt er plugget i, og det har jo fungert helt fint tidligere.
    Når jeg skrur ned oppløsningen funker det jo..
    Merkelig..
    Ja dette virket som et merkelig problem. Har ikke noe godt svar desverre, men har du muligheten til å prøve projektoren på en annen 720p kilde med HDMI/DVI, så man får en liten indikasjon på om det er projektoren eller PCgrafikk kortet som står for denne merkelige situasjonen. Tenker litt eventuelle skader elektronikken på elektrostatiske utladninger osv, som kanskje kan spille inn med rensing av luft filter, i tilegg til faktorer rundt kontakter i kobblings punkter bøying av kabler med mulighet for å skade ltermierings punkter osv.

    Mitt intrykk ar også at en PC kan finne på mye rart når det gjelder automatiske justeringer av utgangs signalet til projektoren, så det å sjekke alle disse tingene samtidig kan være ganske krevende, hvis man ikke bruker en eliminasjons metode å får testet mulig feilkilder individuellt.

    Husker ikke i farten hvor høy oppløsning projektoren takler og den kan skalere ned fra osv, men er det et mulig bånbredde problem dette med 720p kunne kanskje et 1080i kilde signal vært noe å testet med i denne sammenhengen.

    Mvh
    Uten kontrast, får man ikke med seg alle detaljene.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •