Hitachi PJ-TX300 - flimmer? jeg sliter. hjel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hitachi PJ-TX300 - flimmer? jeg sliter. hjel

    Hei, idag var gleden stor da jeg kjøpte meg en prosjektor. har fått kobla til pc(VGA kabel, har også prøvd HDMI med DVI adapter) og den flimrer.
    Prosjektoren flimrer også i startopp bilde, så tror ikke det har noe med kabling og gjøre.

    har gjort det som sto i bruksanvisningen (noe med Black OFF og Stillemodus)


    Litt skuffa her jeg sitter nå, noen som vet hva som er galt?

    Med flimmer mener jeg at Den forander nyanse, oppfattes meget ubehagelig.
    skjer ganske ofte..

  2. #2
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Defekt auto-iris? Defekt pære? Eller lange og dårlige kabler?

    John Roger

  3. #3
    Newcomer MuV sin avatar
    Medlem siden
    Jul 2006
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ettersom det flimrer i oppstartsbildet også er det vel lite trolig det er kablene det er noe galt med. Skal jo ikke flimre på noen måte på LCD prosjektorer, så her er det vel muligens noe som er defekt desverre (konkluderer ikke) :???:

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei igjen.

    Hei, jeg har nå holdt på masse med denne morsomme saken i helga.
    "flimmringen" forsvant når jeg satt prosjektoren opp på den endelige hylla.

    Jeg har en svak anelse om at det har noe med Vinklingen på prosjektoren da den sto på bordet. Da sto den vinkla meget oppover.

    Nå sliter jeg med å få justert inn bildet orntelig. Det er høyere i ene enden enn den andre det enden, har stilt inn "keystone" slik det er riktig i ene hjørnet. både prosjektor og lerret er i vater, sikkert en skjevhet jeg ikke ser.

    Prosjektoren står ganske bra midt på lerretet.

    ellers må jeg si meg ganske fornøyd med denne saken, har sett 2 filmer i 720p og er meget tilfreds

  5. #5
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bør ikke bruke 'keystone' da det forvrenger bildet og ødelegger oppløsningen. Hvis bildet er høyere på den ene siden betyr det at projektoren ikke står vinkelrett på lerretet, noe som tyder på at linsa ikke peker midt på. Få heller projektoren vinkelrett på lerret og bruke 'lenshift' for å korrigere bilde sideveis og i høyden slik at det treffer lerretet korrekt.

    John Roger

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •