"HDMI - Ingen inngang" kom midt i filmen, wtf?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "HDMI - Ingen inngang" kom midt i filmen, wtf?

    Satt midt i Gymnaslærer Pedersen, då plutseleg "HDMI-ingen inngang" viste på lerretet. HDMI-lyset berre blinkar på ax2-en min, og eg får ikkje opp att noko bilde. Kva kan vere gale?

    Utstyr er som følger:
    Pioneer ax2->Panasonic dvd s97
    Pioneer ax2->Hitachi pj tx200

  2. #2
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bumpetibump

  3. #3
    Newcomer vill_ha_stort_mannen sin avatar
    Medlem siden
    Dec 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    åy...:neutral:
    det hørtes jo meget kjipt ut..
    har du prøvd andre kabler..?
    aner ikke så mye om HDMI men er jo et forslag..
    men d har virka før..?
    teit:???:

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    - Hva sier AX2-manualen om blinkingen?
    - Kan du teste om HDMI-ut ra AX2 gir bilde på annen bildefremviser enn projektoren?
    - Kan DVD-spilleren gi bilde direkte til projektor?

  5. #5
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppsette har virka slik i fleire måneder, ingenting som har vore forandra :/ Dette var midt i filmen også

  6. #6
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Phew, testa med ein annan film igjen no, då virka det. Men kjekt om nokon som har opplevd det samme kan seie kva som skjedde, kjedelig om dette skal skje igjen.

  7. #7
    Intermediate crusade sin avatar
    Medlem siden
    Oct 2003
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel kun projector og avspiller som mistet kontakt litt.. har problemer med min hd-dvd spiller og optoma hd70 i starten, tar litt tid før dei klarer å få kontakt over hdmi..

    Kanskje du har ein kabel som ikkje stod heilt i? Eller billigkabel? Eller så var du bare uheldig.

    På mitt oppsett er det ikkje kabelproblemer, men kun litt samkjøringsproblemer når dei skal starte opp. Når filmen først har begynt går det greit..men vil ikkje forundre meg om det skjer i film og når me får sett litt meir. Har bare gått gjennom 5-6 filmer så langt.

  8. #8
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang HDMI kabel bruker du da ?

    Har opplevd lignende mot Projector med litt for lang kabel...
    Mulig du ligger i grenseland

    /L

  9. #9
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tviler litt på det, sidan oppsettet ikkje he vore tukla med sidan eg sette det opp. Eg trur faktisk det er hdmi-inngangen(eine av dei) som er feilen på receiveren. Ved å bruke inngang nummer to he det funka heilt flott.

    killroy: Bruker 10 meters realcable hdmi-hdmi, som eg he brukt i over eit år no

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •