Ang. ASK C6 Compact

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ang. ASK C6 Compact

    Har en gammel ASK C6 Compact prosjektor. Denne har fungert helt greit for meg hele tiden, men her en dag så begynte den plutselig å fruse bildet. Dette skjer når jeg kobler video til komposite-inngangen og til s-video inngangen.
    Det varierer litt hvor lang tid det tar før den fryser bildet. Hvis jeg trykker på source så leter den opp kilden på nytt og da løser det seg. Noen ganger må jeg trykke mange ganger på denne knappen. Noen som har opplevd noe lignende eller har noen formening om hva dette kan skyldes. Håper noen kan hjelpe meg. Vet at denne prosjektoren er gammel, men den fungerer fint å se film på i en mørk kjeller.
    På forhånd takk!!

  2. #2
    Newcomer Ratatosk sin avatar
    Medlem siden
    Nov 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som FW er korrupt.
    Jeg ville tatt kontakt med service senter og forklart problemet og evt spurt om de kan gi deg ny utgave av FW.
    (om FW du har er siste utgave kan det likevel være en ide å re-flashe)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •