Blå firkant i bildet på tx-200

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Blå firkant i bildet på tx-200

    Jeg kjøpte en hitachi tx-200 i sommer, og nå dukker en halvgjennomsiktig blå firkant opp i bildet ca hvert 5. minutt. Ganske irriterende...
    Jeg har brukt pj i nøyaktig 100 timer, og har "filter time" på 100 timer. Er den blå firkanten pj'ens måte å si ifra at filterets skal rengjøres, eller kan det være en feil med projektoren? Finner ingenting i brukerveiledningen om dette.

    All hjelp taes imot med stor takK!
    Torbjørn

  2. #2
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv en TX200, men skjønner ikke hva det er du opplever.

    Når 'filter-time' tiden er oppnådd kommer det bare opp en advarsel under oppstart som forsvinner igjen etter litt. I tillegg blinker begge led'ene rødt på projektoren hele tiden.

    Hvor stor er denne blå firkanten? Står det noe i den? Hva skjer hvis du resetter timeren for filterrengjøringen (du bør rengjøre filteret også).

    John Roger

  3. #3
    Newcomer tomsun sin avatar
    Medlem siden
    Sep 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg opplever det samme.
    Min er ikke firkantet, men mer rund.

    Jeg legger merke til den når bildet er mørkt, den er mer gjennomsiktig en fast. (mer som en blå svak tåke med en diameter på ca 3cm)
    Jeg har satt filterclean på 200t

    Jeg sitter med en Hitatchi TX300, og ble kjøpt når den kom ut. Jeg har vært i kontakt med mpx, og de skulle undersøke dette for meg.

    En annen bekjent fikk en helt klar blå vertical linje over lærettet. Vet ikke om det er noen sammenheng.

    Noen som har en anelse på hva dette kan komme av?

  4. #4
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På TX-100 er det et problem med at støv kommer inn i Pj'en. Om det er dette som gir de blå "figurene" vet jeg ikke.

    Jeg har akkurat levert min PJ (TX-100) p.g.a rosa skjær i deler av bildet. Ved mørke scener blir det grønnskjær. Verksted er Service experten i oslo. Ut i fra beskrivelsen min har de skrevet:"Vurderes som mangel". Hva nå det betyr, den er anttat ferdig i morgen så det blir jo spennendeå se...

  5. #5
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tomsun
    Hei

    Jeg opplever det samme.
    Min er ikke firkantet, men mer rund.

    Jeg legger merke til den når bildet er mørkt, den er mer gjennomsiktig en fast. (mer som en blå svak tåke med en diameter på ca 3cm)
    Dette er garantert støv på optikken inne i projektoren. Det oppleves nettopp slik. Min forrige projektor (Panasonic AE100) skrudde jeg opp og blåste ren med trykkluft og det løste problemet. Jeg har fått dette også på min TX200 ganske nylig, men har ikke prøvd å gjøre noe med det ennå. Er det forresten noen som har åpnet TX200? Er det enkelt?

    Du må selv velge om du skal prøve å fikse dette selv eller levere den inn til rens.

    John Roger

  6. #6
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Jeg har en Tx-200 selv og hadde akkurat samme problem. Runde flekker på mørke partier, starta med 1 men etter hvert kom det flere. (Må nok støvsuge teppet mer) Prøvde å skru den opp selv, men det vil jeg ikke anbefale hvis du ikke har greie på slik. Jeg fikk ikke tatt av dekslet over linsa. Jeg kjøpte en boks med lufttrykk på boks til 100 kr på biltema. Der er det med en plastslange på 10 cm. Jeg stappet den inn i hullet bak luftfiltret og blåste inn der. Etter første gangen ble det nesten helt bra og etter andre gang ble alt støvet helt borte. Hvis du stiller på fokusen og stiller så klart det går an på svart bakgrunn ser du alle slike støvflekker. Selv de som ikke syntes ellers. Dette fungerte MEGET bra for meg så det er vel vært et forsøk. Men husk å holde boksen loddrett.

  7. #7
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det tipset. Det skal prøves. Jeg tenkte i disse baner sist jeg renset filteret, men jeg syntes at hullet var såpass trangt at det kanskje ikke nyttet. Hvis det er så enkelt så er det helt supert.

    John Roger

  8. #8
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er min tx-100 på vei tilbake fra Service Experten.

    "demontert,feilsøkt.
    skiftet def speil+polafilter.
    Del fra deleapp.
    renset app.
    sjekket innganger+bilde.
    "

    Så det var speilet som gjorde at jeg fikk rosa- og grønnskjær i bildet.

  9. #9
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte en hitachi tx-200 i sommer, og nå dukker en halvgjennomsiktig blå firkant opp i bildet ca hvert 5. minutt. Ganske irriterende...
    Jeg har brukt pj i nøyaktig 100 timer, og har "filter time" på 100 timer. Er den blå firkanten pj'ens måte å si ifra at filterets skal rengjøres, eller kan det være en feil med projektoren? Finner ingenting i brukerveiledningen om dette.

    All hjelp taes imot med stor takK!
    Torbjørn
    Det er vanskelig å si hva problemet med din projektor er, men det høres absolutt ikke kjent ut. Dersom det er en firkant kan man utelukke støv. Dette blir også avkreftet ved at den bare kommer "i ny og ne".

    Den kommer samme hvilken kilde som er tilkoplet? Kommer den selv om ingenting er tilkoplet? Kan du ta bilde?

  10. #10
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Blå-farge

    Jeg har også en pj-tx 200, den får en blåfarge på hvit bakgrunn i den ene siden av bildet og en gulaktig farge på den andre siden.. Er dette også støv? Tenkte det bare var pæra da den har gått 1500 timer..?..:shock:

  11. #11
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kcappa
    Jeg har også en pj-tx 200, den får en blåfarge på hvit bakgrunn i den ene siden av bildet og en gulaktig farge på den andre siden.. Er dette også støv? Tenkte det bare var pæra da den har gått 1500 timer..?..:shock:
    Besvart tidligere i den offisielle TX200 tråden:
    http://avforum.no/forum/digitale-pro...ger#post514395

    John Roger

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •