Får ikke bilde! Toshiba mt200

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke bilde! Toshiba mt200

    Hei

    Prøver å koble en pc på toshibaen . Dette gjøres med dvi-d ingangen på prosjektor. På pc går det via 7800gtkortet. Har forsøkt begge portene på kortet. Ingen signal. Har testet med 2 stk kabler og begge virker mot pcskjermen min.

    Hva gjør jeg galt? evt hva overser jeg?

    Tips mottas

  2. #2
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    121
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kobler du uten å ha skrudd av pcen? prøv å skru av pcen og start den med kablene koblet til projektoren. nvidiakort bruker å ta seg litt tid til å kjenne igjen kilden som er koblet til når det ikke er en "vanlig" pc-skjerm

  3. #3
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har forsøkt det!

    Virker fortsatt ikke.

  4. #4
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du testet med flere oppløsninger? Er du sikker på at projektoren "står på" DVI inngangen?

  5. #5
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vrient dette!!

    Har forsøkt flere oppløsninger. Men i utgangspunktet skalerer den ikke ned?

    Har forsøkt automatisk kildesøk på prosjektor pg manuelt ved å endre input

  6. #6
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor bruker du ikke bare VGA?
    Hvilken oppløsning har du ut fra PC? MT200 takler ikke allverdens oppløsninger, men stort sett bare standard video oppløsninger (480i, 480p, 576i, 576p, 1,080i, 720p, VGA, SVGA / XGA / SXGA (comp.))
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #7
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har forsøkt fra 800x600 til 1680x1050

    Har ikke forsøkt vga da jeg ikke har kabel og siden skjermkortet kun har dviutganger var det det jeg kjøpte


    Takker for alle tips

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DVI utgangene på skjermkortet inneholder VGA signal også. Det er bare å sette på en liten overgang (som sikkert fulgte med skjermkortet).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •