BenQ PE7800 sliter med å starte den.!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BenQ PE7800 sliter med å starte den.!!

    Heisan.

    Jeg har en PE7800 som ikke vil starte, det vil si at vifta starter men ikke lyset. Men noen ganger når jeg har hatt strøm kabel frakoblet kan den starte når jeg slår den på igjen. Non flere som har hatt samme problemet med denn projektoren ????
    Begynne bli lei den jæ... som henger i taket uten å vise meg no film :twisted:

  2. #2
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du forsøkt å ta ut pæren og sette den inn igjen? Hadde samme problemet med en InFocus en gang og det var løsningen.

  3. #3
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pæren har vært ute en gang ja, den ble ikke noe bedre. Ser også at bilde er veldig mørkt nå, pæren har gått snart 1400 timer. Synes det er litt dårlig om at pæren skal vare i 2000 timer hvorav de siste 600 timer skal være helt ubrukbar å se på
    Det er vel ikke annet en å innvistere i en ny PJ :?

  4. #4
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å justere kontrast og brightnes på nytt(med dve). Kan hjelpe litt det og det trengs vel og etter så mange timer...

    Edit: Det var vel ikke akkurat noe svar på oppstartsproblemet ditt men heller det mørke bildet....

  5. #5
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har justert på kontrast og brightnes, nytter ikke, alt for mørk uanset.
    Har vel prøvd det meste nå, vet bare det at neste geng blir det ikke kjøpt no PJ som har gått nå særlig over 500 timer.

  6. #6
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg bestil meg ny pære, så jeg håper for all del at det ikke er no galt med PJ i tilleg. Da blir det måne lyst og PJ på juletilbud !!!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •