Problemer med Action M-One

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Problemer med Action M-One

    Jeg har fått et lite problem... eller kanskje ikke så rent lite egentlig... med min Action M-One.

    Når jeg skrur den på ser den ut til å fungere helt greit, men etter ca et minutt skrur den seg av. Det vil si den er egentlig på og dioden lyser fremdeles blått, men det kommer ikke noe bilde. Etter en kort stund kommer bildet tilbake, men da er fargene forvrengt. Etter dette kommer og går bildet med jevne mellomrom.

    Noen som har hatt samme problem? Må jeg bare levere den inn?

  2. #2
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligner litt på symptomene min hadde når strømforsyningen var gåen:neutral:

  3. #3
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... ble det dyrt å fikse det da eller fikk du det på garanti? Har hatt min i litt over tre år nå. Kanskje det går an å få det på reklamasjon?

    Får vel ta siste oppgraderinga i slengen også kanskje da. Er det verdt de ekstra pengene fra Mk II til MkIII?

  4. #4
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Måtte betale for det desverre, var rundt 2.000 jeg ga tror jeg.

    Jeg ville nok oppgradert fra mkII til mkIII om jeg hadde råd til det var jeg deg ja.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •