Oppgradering av sw på ILV300

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgradering av sw på ILV300

    ar en ibm ilv300 som skal være samme prosjektøren som en infocus x1, i menyen på den står det at jeg har firmware 3.8, så jeg tenkte jeg skulle oppgradere den til x1 4.2 firmwaren som kom nå.

    Starter programmet og den laster over, prosjektoren starter på nytt, men den starter kun med det vanlige gamle ibm bildet, ikke noe "gratulerer med ny fw" samt at den siste "ok" ruta som skal komme på pcen ikke kommer.

    Og jeg har fortsatt 3.8 på den.

    Hvordan får jeg til å oppgradere den ??

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...og du er sikker på at lampa ikke lyser under oppgraderingen...?

  3. #3
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jepp, den er død under oppgraderingen

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da tror jeg ikke du kan oppgradere med original X1 firmware. Ser på Odinsolutions at MT100 har egen firmware der for nedlasting, men dessverre ikke IBM.

    Leste en gang at filene inneholder en header som sjekker om firmwaren lastes til rett projektor (f.eks. 4800 firmware til en X1). Og løsningen er å endre disse headerne. Out of my league... :?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •