Flekk på bildet fra X1??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flekk på bildet fra X1??

    Ser det er en del skriving om rensing av X1.

    Fikk plutselig en rar flekk på bildet.

    Ser ut som en fettflekk, men har sjekket den fremste linsen og den er ren. Tok også ut lampehuset og sjekket for støv der inne men fant lite.

    Projectoren har gått ca. 70-80 timer.

    Hvor kan årsaken ligge? Evt. noen som vet hva som må gjøres.

    Prøver å legge ved et bilde.

  2. #2
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok støv inne i projectoren. Jeg har ingen erfaring med DLP, men jeg får en lignende flekk når jeg har støv på LCD panelet i min projector.

    Løsningen er å kjøpe en liten boks med trykkluft i en fotobutikk og blåse den ren. Se om du kan finne en forklaring på hvordan du gjør dette på en X1. Prøv her, avforums og avsforum
    Jeg hadde en nøyaktig guide når jeg gjorde det på min Panasonic AE100.

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipset.

    Ser at flekken rister svakt og har også forandret fasong. Konkluderer med at det må være noe støv, hår e.l. som ligger bak eller i mellom linsene.

    Så på Infocus FAQ at det foreslås å blåse med (høy)trykk inn i åpningen like bak linsen.

    Har ikke prøvd dette ennå - vet ikke helt om jeg tar sjansen.

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  5. #5
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det samme på min 4800 for en uke siden. Renset den for støv og flekken forsvant.

  6. #6
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å åpne projectoren foran ved å ta av de to ringene som sitter på linsene, for så åpne dekselet foran på projen. Dette satt imidlertid så godt fast at jeg meldte pass.

    Hvordan renset du 4800'n ?

    Leverte inn til Infocus/Presentations data ?

  7. #7
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Renset den slik det er beskrevet i manualen. Pluss litt svak støvsuging, mekket et veldig lite sugestykke som kom til overalt.

  8. #8
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken manual sikter du til?

    Users guide eller Service guide.

    I users guide står lite annet enn hvordan rense filtrene i lampeenheten - og der ikke der problemet ligger.

    I service guiden er det kun beskrevet hvordan man tar fra hverandre delene. Skjønner forsåvidt at man må gjøre det men finner det risikabelt. Som beskrevet over sitter de helt fast og jeg er redd jeg brekker noe ved å prøve å demontere.

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med trykkluft. Jeg ville ikke tuklet med optikken, da det kan få kjipe konsekvenser. Får du det ikke til er det bedre å betale andre for å gjøre jobben, da står de ansvarlige og ikke du selv.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He!

    Skulle akkurat se 9ern på NRK - og gjett hva - rusket er forsvunnet som dugg for solen. Det må ha løsnet og falt ned under mekkingen.

    Aldri så galt at det ikke er godt for noe.

    Men jeg er helt enig. Det er risikabelt å demontere denne enheten uten å kjenne knepene!


  11. #11
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fulgte bare manualen som fulgte med, ikke noe mer avansert enn at jeg tok ut pæreenheten. Rengjorde den, støvsugde inne. Blåste også forsiktig inn trykkluft foran og bak på pj'en. Da løsnet det litt støv som plutselig fløy ut i rommet. Hva det var som gjorde susen vet jeg ikke men etter på var fargeklatten (flekken min) borte!

  12. #12
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glimmers!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •