Offisiell tråd BenQ PE8720 - Side 61

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 61 av 103 FørsteFørste ... 11 21 31 41 51 57 58 59 60 61 62 63 64 65 71 81 91 101 ... SisteSiste
Viser resultater 1,201 til 1,220 av 2060
  1. #1201
    Newcomer PROSJEKMINATOR sin avatar
    Medlem siden
    Nov 2006
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av erikk
    Ang. clayfaces:
    Gikk inn i servicemenyen og stilte CW delay fra 53 til 56 (eksperimenterer nå litt mellom 55 og 56 uten å se veldig forskjell), og bildet ble strålende. Har sjekket litt andre scener som en før kunne se antydninger til feil i, og nå er de perfekte. Utrolig greitt å kunne fikse slike ting selv.



    Clayfaces - Selvfølgelig var det det jeg så på Terminator 3. Skal se om jeg er plaget med det på andre filmer. Må i såfall ta turen innom servicemenyen selv Litt skummelt, men går vel bra så lenge jeg skriver ned org.instillinger.
    Kan jo også være at Pioneer 696 ikke er "god" nok og at det vil rette seg når jeg får spart til noen råere:-D

  2. #1202
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PROSJEKMINATOR


    Clayfaces - Selvfølgelig var det det jeg så på Terminator 3. Skal se om jeg er plaget med det på andre filmer. Må i såfall ta turen innom servicemenyen selv Litt skummelt, men går vel bra så lenge jeg skriver ned org.instillinger.
    Kan jo også være at Pioneer 696 ikke er "god" nok og at det vil rette seg når jeg får spart til noen råere:-D
    tenker du på de originale innstillingene så er ikke de noe og bry seg om,benq gar ihvertfall ikke kontroll på dette,min delay stod på 47,dette er ganske forskjellig fra pj til pj

  3. #1203
    Intermediate Joey1313 sin avatar
    Medlem siden
    Oct 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PROSJEKMINATOR


    Clayfaces - Selvfølgelig var det det jeg så på Terminator 3. Skal se om jeg er plaget med det på andre filmer. Må i såfall ta turen innom servicemenyen selv Litt skummelt, men går vel bra så lenge jeg skriver ned org.instillinger.
    Kan jo også være at Pioneer 696 ikke er "god" nok og at det vil rette seg når jeg får spart til noen råere:-D
    En ting som ikke har vært nevnt tidligere er at det kan være noe annet som er feil. Jeg synes det er utrolig at det skal være så mange som får dette problemet på en så i utgangspunktet dyr prosjektor. Så jeg har tenkt litt over dette og kommet frem til en mulig forklaring på problemet.

    Dersom man har en DVD spiller som oppskalerer bildet til 720p før det sendes til projektoren kan det være den som er synderen. Det benyttes nemlig forskjellig "colorspace" for DVD og HD materiale. En DVD er encodet med BT.601, men om man oppskalerer bildet og sender det til projektoren som et HD signal så vil projektoren også naturligvis anta at fargene skal dekodes med BT.709 standarden, som jo er beregnet for HD. Spørsmålet er altså om DVD spilleren konverterer fargeinformasjonen i signalet fra BT601 til BT.709 når den oppskalerer bildesignalet.

    Dette vil kun være aktuelt dersom man sender et 720p signal fra DVD spilleren som YPbPr/YCbCr over component eller HDMI kabel.

    For å sjekke om det er dette som er problemet kan man ganske enkelt sende signalet som RGB eller nedskalere til DVD'ens orginale oppløsning 576i/p.

    Det er jo verdt et forsøk i det minste, jeg har desverre/heldigvis ikke PE8720'en min lenger, så jeg får ikke testet dette selv.

  4. #1204
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg prøvde selv komponent og lot pj ta seg av bilde behandlingen og bilde ble rett og slett dårligere enn over hdmi da dvd spillern tok seg av bilde ,så hvordan den skulle fungert hjemme hos meg med en dårligere dvd spiller enn min marantz 7600 skremmer meg.ihvertfall slik min pj nå er kalibrert.
    men uansett hva enkelte her inne må mene så er det merkelig at omtrent halvparten må inn på servicemenyen.
    finner ingen andre pj lenker på dette forumet som har så mange kunder med problemer men mye er nok en riktig kalibrering

  5. #1205
    Newcomer PROSJEKMINATOR sin avatar
    Medlem siden
    Nov 2006
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    tenker du på de originale innstillingene så er ikke de noe og bry seg om,benq gar ihvertfall ikke kontroll på dette,min delay stod på 47,dette er ganske forskjellig fra pj til pj


    Er det en delay innstilling som er anbefalt eller er det forskjellig alt ettersom hvilket kildematerial en har?
    Har forresten dvd spilleren på 570p og lar PJ`en gjøre jobben.

  6. #1206
    Newcomer Yidaki sin avatar
    Medlem siden
    Aug 2005
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PROSJEKMINATOR

    Er det en delay innstilling som er anbefalt eller er det forskjellig alt ettersom hvilket kildematerial en har?
    Har forresten dvd spilleren på 570p og lar PJ`en gjøre jobben.

    Det er dessverre ingen fasit på innstillinger, dette varierer litt på hvert enkelt oppsett i de ulike stuene. Min delay står på 47 etter jeg fikk oppdatert vesjon, på den gamle versjonen sto den på 56 og ser det varierer en del på de forskjellige brukere her inne.
    Har også min dvdspiller stående på 576 p og projektoren gjør en del bedre jobb ja, selv om forskjellene ikke er så veldig store.

  7. #1207
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    sente mail til avshop for snart 14 dager siden om og få heve mitt kjøp,har ikke engang fått svar,det er bra service.
    da hadde det fortsatt ikke gått fjorten dager etter at jeg fikk min pj nummer to.får masser av clayfais hver gang jeg forandrer film modus,må da inn i service menyen og trykke på delay så går den tilbake til normal.
    må vel kunne heve kjøpet etter alle problemer som har hvert?
    dette er pj nr to,den er også tydelig brukt!

  8. #1208
    Newcomer jormot sin avatar
    Medlem siden
    Sep 2006
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Joey1313
    En ting som ikke har vært nevnt tidligere er at det kan være noe annet (enn CW delay - jormot) som er feil. Jeg synes det er utrolig at det skal være så mange som får dette problemet på en så i utgangspunktet dyr prosjektor. Så jeg har tenkt litt over dette og kommet frem til en mulig forklaring på problemet.

    Dersom man har en DVD spiller som oppskalerer bildet til 720p før det sendes til projektoren kan det være den som er synderen. Det benyttes nemlig forskjellig "colorspace" for DVD og HD materiale. En DVD er encodet med BT.601, men om man oppskalerer bildet og sender det til projektoren som et HD signal så vil projektoren også naturligvis anta at fargene skal dekodes med BT.709 standarden, som jo er beregnet for HD. Spørsmålet er altså om DVD spilleren konverterer fargeinformasjonen i signalet fra BT601 til BT.709 når den oppskalerer bildesignalet.

    Dette vil kun være aktuelt dersom man sender et 720p signal fra DVD spilleren som YPbPr/YCbCr over component eller HDMI kabel.

    For å sjekke om det er dette som er problemet kan man ganske enkelt sende signalet som RGB eller nedskalere til DVD'ens orginale oppløsning 576i/p.
    Det høres logisk ut, Joey1313. Clay faces er jo bare synlig i helt spesielle scener. Jeg har aldri trodd at dette er noe som oppstår i projektoren - bare en magefølelse.

  9. #1209
    Newcomer .Tore. sin avatar
    Medlem siden
    Jan 2004
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    keystone fy-fy på 8720?

    Jeg har kikket litt bakover i tråden om lens-shift på denne projektoren, og hvis jeg har forstått det riktig så får jeg senter linse max 12-13 cm over øvre billedkant. Jeg må ha minst en halvmeter opp til linsen (avstand linse-lerret er 3,5 m). Dette betyr vel at jeg må tilte den og justere etter med keystone. Mitt spørsmål er da: Hvor mye raserer dette bildekvaliteten? Er det like godt å kjøpe en Sanyo Z5 som gir meg nok lens-shift til å slippe keystone, eller er denne maskinen så mye bedre at det bare er tull? Skal handle projektor snart, så jeg er litt i villrede. Det blir i alle fall uaktuelt å henge det svære beistet av en BenQ i hodehøyde midt mellom to dører...

  10. #1210
    Intermediate Joey1313 sin avatar
    Medlem siden
    Oct 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av .Tore.
    Jeg har kikket litt bakover i tråden om lens-shift på denne projektoren, og hvis jeg har forstått det riktig så får jeg senter linse max 12-13 cm over øvre billedkant. Jeg må ha minst en halvmeter opp til linsen (avstand linse-lerret er 3,5 m). Dette betyr vel at jeg må tilte den og justere etter med keystone. Mitt spørsmål er da: Hvor mye raserer dette bildekvaliteten? Er det like godt å kjøpe en Sanyo Z5 som gir meg nok lens-shift til å slippe keystone, eller er denne maskinen så mye bedre at det bare er tull? Skal handle projektor snart, så jeg er litt i villrede. Det blir i alle fall uaktuelt å henge det svære beistet av en BenQ i hodehøyde midt mellom to dører...
    Dersom du har regnet riktig og keystone justering er siste utvei for deg med PE8720 ville jeg bare sett bort fra den som alternativ. Selv ET eneste hakk bort fra nullposisjon forringer kvaliteten på bildet i så stor grad at jeg ville heller gått for Z5 eller tilsvarende. Jeg ville nok heller gått for Z5 uansett, uavhengig av problemet ditt.

  11. #1211
    Newcomer Yidaki sin avatar
    Medlem siden
    Aug 2005
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Joey1313
    . Jeg ville nok heller gått for Z5 uansett, uavhengig av problemet ditt.

    Hva legger du i det? mener du at Z5 uansett er en bedre projektor?
    En kamerat av meg har Z5,var innom med den her for å teste den på mitt utstyr, og la meg si det slik. Bildet kan ikke sammenlignes engang. 8720 slår den rent bildemessig på alle områder, og han var svært enig. Men, er jo lov å være uenig hvis du mener Z5 er bedre, men da er jeg bare interessert i hva som eventuelt er bedre, bortsett fra at seeren slipper regnbuer

  12. #1212
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    D65 innstillinger BenQ 8720

    Gorm D65-kalibrerte min 8720 da vi hadde vår uhøytdlige projektor-shootout her i forbindelse Elektrofil. Nå er selvfølgelig det beste å få hver enkelt projektor direkte kalibrert, men i.o.m. at det er mange her som spør om hvilke innstillinger vi andre bruker har jeg tatt meg bryet med å "speile" mine innstillinger til et excel-ark. Dermed kan dere som ikke har mulighet til å få noen til å kalibrere for dere hvertfall prøve ut disse innstillngene hvis dere vil. Innstillingene jeg legger ut er de Gorm mente ga best bilde på min 8720.

    Enjoy

  13. #1213
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Supert. Ser "Iris = Bottom" Hvilken posisjon er det?

    Ellers ser jeg dere valgte "5x without SLR" og ikke "5x with SLR". Utifra tidligere diskusjoner i denne tråden, så overrasket deg meg litt.

  14. #1214
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir vel helt "av". Lengst til venstre

  15. #1215
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er grei så legger dette ut. Så iris var helt åpen. WOW.

  16. #1216
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle bare mangle, hyggelig om noen andre får dratt nytte av det også. Begynner jo å bli noen 8720-eiere her inne. Disse innstillingene vil sannsynligvis fungere best for de med samme firmware-versjon som meg, men skader nok ikke å teste ut noe av det uansett.

    Btw: Når det gjelder kommentaren under "Advanced" så jeg at jeg har skrevet litt feil i farta. Mulig du skjønte hva jeg mente, men la ut en ny versjon med den riktige kommentaren nå

  17. #1217
    Intermediate Kjeksen sin avatar
    Medlem siden
    Nov 2005
    Poster
    760
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du vært inne i service menyen på noen av de innstillingene eller finner jeg alle i menyen?:-D

  18. #1218
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk skal du ha kenti. Så straks at grønnfargen ble bedre da jeg prøvde dine innstillinger :-)

  19. #1219
    Newcomer Geil sin avatar
    Medlem siden
    Oct 2006
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo en egen tab i exel arket som det står service meny på

  20. #1220
    Intermediate Kjeksen sin avatar
    Medlem siden
    Nov 2005
    Poster
    760
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ikke det jeg

    Men er disse innstillingene kun for hdmi 720p (det 720 har ikke jeg helt klart hva er enda)?

    Jeg har komponent fra NAD dvd spilleren min. Det er en NAD T514.

    Kan jeg prøve de samme innstillingene? Hadde også vært kjekt om noen slengte ut den derre tastekombinasjonen for å komme inn i service menyen...eller må jeg inn på loftet og hente bruksanvisningen eller noe sånn?

    På forhånd takk til de som hjelper meg har forresten ikke noen problemer med denne projektoren å er storfornøyd. (blir nok en bedre dvd spiller snart:P)

Side 61 av 103 FørsteFørste ... 11 21 31 41 51 57 58 59 60 61 62 63 64 65 71 81 91 101 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •