Offisiell tråd BenQ PE8720 - Side 103

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 103 av 103 FørsteFørste ... 3 13 23 33 43 53 63 73 83 93 99 100 101 102 103
Viser resultater 2,041 til 2,060 av 2060
  1. #2041
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Success!

    Bytta alle 5 kondensatorer, funka fett

  2. #2042
    Active
    Medlem siden
    Nov 2012
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Herlig følelse T :grin: Åpner min til helga :roll:

  3. #2043
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lykke til Halair! Det er tydeligvis håp utenom dyre serviceverksted...

  4. #2044
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tummelum
    Bytta alle 5 kondensatorer, funka fett

    Helt rått tummelum. Du får starte eget service-verksted :-D
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #2045
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk Gorm Hehe.. Ja, det virker jo å være penger i servicejobber når BenQ tar en tusenlapp for feilsøking alene. Jeg fikk egentlig beskjed om at det var liten vits å forsøke med en så gammel projektor..

    Det som måtte til var litt tid (mye knoting da jeg ikke har åpna en projektor før...) og 120 kr i deler inklusive frakt fra Elfa. Kondensatorene kostet 6,50 per stykk...

    Så nå blir det passiv 3D med Omega Optical kromatisk filtrering på doble projektorer i min nettopp (så og si) ferdige hjemmekino Gleder meg!

  6. #2046
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    8720 lampefeil

    Heisan.
    Nå har 8720n lampefeil igjen:evil: , har forekommet noen ganger tidligere, har fått den i gang igjen alle gangene untatt en gang jeg måtte sende den inn til rep. nå har garantien utløpt og det ser ikke ut som jeg klarer å få den igang igjen.:evil:
    noen som vet hva det vil koste å sende den inn ,Ca.
    eller kanskje det er noen som vet hvordan få den til å funke igjen.
    det er en feil som er beskrevet tidligere i denne tråden viser bilde 2-3 sek. så slår den av pæren og Lamp lyser starter den på nytt, det samme skjer så lyser Lamp og Temp, neste gang lyser Lamp, dette skjer annen hver gang.
    Lurer på å innvestere i ny, noen forslag på en god projektor som blir en grei oppdatering fra 8720? pris under 20K rom ca. 15kvm lyse vegger og tak, takhøyde 2,35m

    Vh. Cyber

  7. #2047
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cyber,

    Kan det hende det er en viftefeil? Jeg måtte bytte vifte på min for en tid tilbake. Den nektet å starte opp, og indikatorlysene "ga skylden" til lampen...

  8. #2048
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva kostet det??

    Vh. Cyber

  9. #2049
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var flere år siden, så da gjaldt reklamasjonsretten. Vet ikke hva en slik vifte koster...

  10. #2050
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Har 8720 min tatt kvelden? Den starter opp,viser oppstart bildet,så går den i svart og Lamp,og temp lampene lyser rødt. Har byttet filter(som var veldig støvete) uten at det hjalp..
    Er det noe håp?

  11. #2051
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at filteret er satt ordentlig på plass? Det er en bryter som filteret skal presse inn når det er montert riktig..

  12. #2052
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok! Skal sjekke,er en bryter som dekselet presser fast ved pæren.Skal ta ut filteret og sjekke der også.Er vell ikke noen vits å kjøpe ny pære siden oppstartbildet kommer,så pæren må jo være hel.Mistenker at det ei vifte som ikke starter når pj blir slått på,så da viser pj lampene feil med en gang?

  13. #2053
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Samme problem som jeg har har skjedd meg før også men har som regel fått den igang igjen, vært inne til rep. en gang på grunn av dette,
    tar gjerne i mot tips hvis det er noen som har det :-D

    Mvh. Cyber

  14. #2054
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min startet igjen nå... Måtte "krangle" litt.Lampen startet,så slukket den igjen,men denne gangen fikk jeg rødt lys på Lamp,men oransje på Filter.Da tok jeg strømmen,prøvde igjen,og nå er den oppe å går igjen:-D

  15. #2055
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan være interessert i å kjøpe en Benq 8720 med feil som beskrevet over?

    Mvh. Cyber

  16. #2056
    Newcomer scotty sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selger min BenQ PE8720 billig, med feil. Sikkert en enkel fiks for de som kan det men har ikke tid eller energi.

    Projektoren starter opp, det kommer bilde i 5-10 sekunder. Så skrur den seg av igjen. Rød lampe lyser, oransje lampe blinker. Tror ikke jeg har så altfor mange timer på lampa som er på, støvfilteret er nytt.

    500,-

    Holder til i Drøbak. 97721721

  17. #2057
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da var det stopp

    for min 8720. Får opp bilde med blåskjerm, men står bare og søker HDMI uten å finne kilden. Hvordan er w6500 i forhold til 8720?? Kan eg bruke samme takfest med tanke på avstand og lerret?

  18. #2058
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får opp meldingen "The lamp has exceeded service hour" (eller lignende). Hva betyr dette? Pæra har gått 1300 timer, så skal vel ikke være moden for bytting riktig enda?

  19. #2059
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har det vært byttet lampe, uten at lampetelleren har vært resatt korrekt kanskje? Uansett, er bare å nulle lampetelleren, så blir du kvitt advarselen

  20. #2060
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke store greiene, er bare å trykke på Exit på remoten, men tenkte det var noe jeg skulle gjøre.
    Resatt korrekt? Kan det gjøres på flere måter? Den ble resatt til 0 da jeg bytta pære.

Side 103 av 103 FørsteFørste ... 3 13 23 33 43 53 63 73 83 93 99 100 101 102 103

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •