Offisiell tråd BenQ PE8720 - Side 102

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 102 av 103 FørsteFørste ... 2 12 22 32 42 52 62 72 82 92 98 99 100 101 102 103 SisteSiste
Viser resultater 2,021 til 2,040 av 2060
  1. #2021
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Brewmaster
    Nøyaktig samme problem. Viftestop og umulig å kjøre prosjektoren. 3000 timer har også, på andre pæra. Vil gjerne vite om noen som har åpnet prosjektoren og fått dette i orden igjen. Alternativet er jo bingen og kjøpe ny prosjektor.
    Min hadde ikke stoppet, men det har den nå. Argh, akkurat når jeg skulle ha filmkveld..

    Har prøvd å lete etter en guide eller noe på hvordan en demonterer den, men har ikke hatt hell så langt. Kan jo sende den inn, men orker ikke sitte i evigheter uten prosjektor.

  2. #2022
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha prøvd å starte den noen ganger, så høres det jo ut som om viftene starter. Jeg har sjekket spenningen i huset, og den ser ut til å være stabil. Nå lurer jeg på om jeg skal sende den inn til service eller om jeg skal prøve å demontere den selv og se om noe er galt. Problemet er å vite hvor jeg skal begynne. Jeg vet jo ikke helt hvor viftene sitter osv.

    Alternativt lurer jeg på om jeg bare skal bestille meg en ny prosjektor. Har egentlig hatt planer om å bytte den en stund, men hadde egentlig tenkt å spare til en av toppmodellene. Bytter jeg nå, så må jeg lenger ned i prisklasse enn jeg hadde tenkt. Men det blir vel et bra løft uansett hva man kjøper nå da.

  3. #2023
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KydeX
    Etter å ha prøvd å starte den noen ganger, så høres det jo ut som om viftene starter. Jeg har sjekket spenningen i huset, og den ser ut til å være stabil. Nå lurer jeg på om jeg skal sende den inn til service eller om jeg skal prøve å demontere den selv og se om noe er galt. Problemet er å vite hvor jeg skal begynne. Jeg vet jo ikke helt hvor viftene sitter osv.

    Alternativt lurer jeg på om jeg bare skal bestille meg en ny prosjektor. Har egentlig hatt planer om å bytte den en stund, men hadde egentlig tenkt å spare til en av toppmodellene. Bytter jeg nå, så må jeg lenger ned i prisklasse enn jeg hadde tenkt. Men det blir vel et bra løft uansett hva man kjøper nå da.
    Hva er budsjettet da?

  4. #2024
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Hva er budsjettet da?
    Har allerede bestilt. Klarte ikke holde meg lenger Det ble en Sony VPL-HW20 og nytt multiformat rammelerret.

  5. #2025
    Newcomer scotty sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har dette skjedd på min også. Projektoren starter opp, det kommer bilde i 5-10 sekunder. Så skrur den seg av igjen. Rød lampe lyser, oransje lampe blinker. Tror ikke jeg har så altfor mange timer på lampa som er på, støvfilteret er nytt.

    Noen tips? Lurer på om garantien har gått ut på den nå.. kjøpte den forøvrig brukt også.

    Sitat Opprinnelig postet av Dale Cooper
    Hei,
    Fungerer pæren som normalt før projektoren slår seg av?

    Hvis den gjør det, så er jeg redd for at din projektor lider av samme feil som min 8720, som jeg har hatt til reparasjon to ganger i løpet av to år. Hos meg så slår projektoren seg på som normalt og pæren fungerer som den skal, men så, etter noen få minutter, slår den seg av og "LAMP" lyser rødt. Første gang dette skjedde, så trodde jeg at det var pæren som var årsaken, så jeg satte inn en ny pære til ingen nytte.

    Hvis det samme problemet oppstår igjen, så kommer jeg til å kreve en ny projektor eller pengene tilbake.

    Anbefaler deg å sende mail til: benq@helpdeskdata.se

    Håper det ordner seg for deg.

  6. #2026
    Newcomer scotty sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen?

  7. #2027
    Intermediate
    Medlem siden
    Nov 2003
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er dette fortsatt en god prosjektor med tanke på prisen den går for på brukten nå. ser det ligger 3 stk ute til 3-3500 nå eller trenger jeg bare å gå opp et par tusen for å få noe som er bedre på brukten??

  8. #2028
    Active
    Medlem siden
    Jun 2005
    Poster
    473
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av evorkahn
    er dette fortsatt en god prosjektor med tanke på prisen den går for på brukten nå. ser det ligger 3 stk ute til 3-3500 nå eller trenger jeg bare å gå opp et par tusen for å få noe som er bedre på brukten??
    Se om du finner en benq w5000

  9. #2029
    Active
    Medlem siden
    Dec 2005
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har fått vifteproblemet også. Det er to vifter, en på hver side av lampen. Den minste av dem høres grei ut og spinner fint, mens den største starter opp med litt mer lyd enn vanlig, men går greit rundt. Merker ikke noe slark i lager på den, så min tanke er at dette er en elektronisk bug som forteller projektoren at viften har havarert uten at den har det. Har demontert og frakoblet den største viften, tok på litt kontaktrens og forsegler, men det hjalp ikke. Dritt dette her. Har ikke gått mer enn rundt 4k timer heller. Er halvveis på andre pære.

    Noen som har greid å løse dette?

  10. #2030
    Active
    Medlem siden
    Dec 2005
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olemt
    Jeg har fått vifteproblemet også. Det er to vifter, en på hver side av lampen. Den minste av dem høres grei ut og spinner fint, mens den største starter opp med litt mer lyd enn vanlig, men går greit rundt. Merker ikke noe slark i lager på den, så min tanke er at dette er en elektronisk bug som forteller projektoren at viften har havarert uten at den har det. Har demontert og frakoblet den største viften, tok på litt kontaktrens og forsegler, men det hjalp ikke. Dritt dette her. Har ikke gått mer enn rundt 4k timer heller. Er halvveis på andre pære.

    Noen som har greid å løse dette?
    Abstinensene ble for store, så jeg kjøpte en Epson 3200 på Elkjøp.

    Så om noen vil ha et repobjekt PE8720 med god levetid på pæren og en reservepære med ukjent levetid, så si fra. Den gis bort mot henting.

  11. #2031
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor holder du til ?

  12. #2032
    Active
    Medlem siden
    Dec 2005
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kr.s.
    Hvor holder du til ?
    Langhus i Ski. Mulig en kompis skal overta den så jeg får vel holde den av litt til han er ferdig med ferie.

    Forøvrig gikk Epsonen rett tilbake til Elkjøp. Bestilte en Sony VPL-HW30ES i stedet.

  13. #2033
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tro ikke du angrer på det byttet. Da snakker vi to forskjellige verdener hva bildegjengivelse og støynivå angår
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  14. #2034
    Active
    Medlem siden
    Dec 2005
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Tro ikke du angrer på det byttet. Da snakker vi to forskjellige verdener hva bildegjengivelse og støynivå angår

    Angrer neppe på byttet fra TW3200, men dog irriterer det meg at man for en god slump penger i dag ikke får utstyr PE8720 har. Motorisert fokus, zoom og lens shift for eksempel.

  15. #2035
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BenQ PE8720 Var en kjempebra og dyr projektor da den kom. Husker jeg kjøpte den på billigsalg hos avshop helt på slutten da det bare var noen få igjen.

    Det er et av de beste kjøpene jeg har gjort. Nå henger den i taket hos en kamerat og gir han gode filmopplevelser

  16. #2036
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PE8720 vil ikke starte

    Jeg har en kranglete 8720 jeg håper noen kan hjelpe med!

    Når jeg kobler inn strømmen, blinker alle indikatorer (Temp, Lamp, Power) orange og av/på knappen blinker lilla. PJ starter ikke. Jeg prøvde lampa i en annen projektor, og den fungerer. Luftfilteret er på plass.

    Jeg forsøkte å fjerne dekslene og fjernet en og en plugg på kortet på toppen (se bilde under) og fant ut at ulyden fra power supply som prøver å boote (eller noe sånt..?) samt blinkinga ikke kommer om jeg fjerner pluggen fra J17. Noen ideer overhodet hva det kan være? Noen som sitter på kunnskap om hvordan man demonterer videre?

    BenQ sier det kan være alt fra hovedkort til strømforsyning, ballast, tempsensor....altså veldig intetsigende. De tar jo en høvding bare for å kikke på projektoren, så kan jeg fikse selv (eller hos noen andre?) hadde det vært det beste.

    Det er forresten en komponent som lukter kinaputt, ser ut til å være en transformator.. Noen ideer?

    Hadde satt utrolig pris på hjelp fra hvem som helst! Kjører to PE8720 sammen i passiv 3D, så er avhengig av to like...

  17. #2037
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tummelum
    Jeg har en kranglete 8720 jeg håper noen kan hjelpe med!

    Når jeg kobler inn strømmen, blinker alle indikatorer (Temp, Lamp, Power) orange og av/på knappen blinker lilla. PJ starter ikke. Jeg prøvde lampa i en annen projektor, og den fungerer. Luftfilteret er på plass.

    Jeg forsøkte å fjerne dekslene og fjernet en og en plugg på kortet på toppen (se bilde under) og fant ut at ulyden fra power supply som prøver å boote (eller noe sånt..?) samt blinkinga ikke kommer om jeg fjerner pluggen fra J17. Noen ideer overhodet hva det kan være? Noen som sitter på kunnskap om hvordan man demonterer videre?

    BenQ sier det kan være alt fra hovedkort til strømforsyning, ballast, tempsensor....altså veldig intetsigende. De tar jo en høvding bare for å kikke på projektoren, så kan jeg fikse selv (eller hos noen andre?) hadde det vært det beste.

    Det er forresten en komponent som lukter kinaputt, ser ut til å være en transformator.. Noen ideer?

    Hadde satt utrolig pris på hjelp fra hvem som helst! Kjører to PE8720 sammen i passiv 3D, så er avhengig av to like...
    Du kan jo få kjøpe min 8720 ;-)

  18. #2038
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bikertoby
    Du kan jo få kjøpe min 8720 ;-)
    Hehe.. Ja, kom med et tilbud jeg ikke kan motstå på PM så får vi se!

  19. #2039
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny oppdatering

    En ny oppdatering! Jeg bestemte meg for å fortsette demontering av projektoren, og på undersiden av hovedkortet (det som kobles til inngangene) var det en komponent som var rimelig ferdig... (se nederst til høyre bilde og detaljert oversikt på bildet for detaljer). Jeg antar at dette er en kondensator eller kanskje en diode? Disse SMD-kodene synes å være ganske tilfeldige, teksten på komponenten er "100 16k". Noen ideer om hva dette betyr, anyone?

    Hvis de er kondensatorer, kan jeg prøve å lodde av den ødelagte, vaske kortet og prøve å starte projektoren på nytt for å se hva som skjer... Komponentene er koblet parallelt og sannsynligvis bare for beskyttelse, jeg tror dette kan fungere. Jeg har hatt projektoren i et tørkeskap de siste dagene for å tørke ut eventuell fuktighet som potensielt kan ha ført til denne feilen. Projektoren har vært lagret i lengre tid i en kjeller mens jeg bygde hjemmekinoen...

  20. #2040
    Newcomer
    Medlem siden
    May 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lette og fant. 5 stk 100uF 16V tantal-kondensator på vei fra Elfa...

Side 102 av 103 FørsteFørste ... 2 12 22 32 42 52 62 72 82 92 98 99 100 101 102 103 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •