Offisiell tråd BenQ PE8720 - Side 100

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 100 av 103 FørsteFørste ... 10 20 30 40 50 60 70 80 90 96 97 98 99 100 101 102 103 SisteSiste
Viser resultater 1,981 til 2,000 av 2060
  1. #1981
    Intermediate Spareblære sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,060
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal det ikke være utblås på begge sider av optikken? Jeg mener det var slik opprinnelig. Nå virker det som at kun en vifte på høyre side blåser.

  2. #1982
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg ikke husker helt feil, så trekker den inn luft på den ene siden (venstre sett ovenfra), og blåser ut i front (venstre side).

    Har tegnet opp slik jeg mener å huske kjølingen fungerte:



    -8720-jpg
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #1983
    Intermediate Spareblære sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,060
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åh, tusen takk! Da er den heldigvis i orden, så i kveld blir det film igjen.


    Fint å se hvordan sulamitten er innvendig, forresten. Det er ikke like ryddig som jeg forestilte meg.

  4. #1984
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet dette ikke hører hjemme her egentlig, men jeg kan ikke dy meg. Dette er noe av det groveste jeg har sett.

    FINN.no - Annonser for eiendom, bil, ledige stillinger, flybilletter, hotell, pakkereiser m.m.
    Jeg HATER mobilversjoner av nettsider...

  5. #1985
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Null bilde

    Jeg så på film i kveld, og helt uten videre så forsvant bilde. Jeg sjekka manualen å regner med at det er en kjølevifte som har tatt kvelden. Jeg bor i Østfold, er det noen som vet hvor det er enklest for meg å få fikksa dette?

  6. #1986
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg fikk problemer med min 8720 så tok jeg kontakt med BenQ som henviste meg til "Anovo" i oslo/drammen. De er godkjente BenQ-repratører.

    De brukte halvt år på å fikse den, takk gud for at det var sommer og lyst ute og PJen måtte sendes fram og tilbake 4-5 ganger. Dumt å faktisk sjekke varen før du sender den ut.

    Anbefaller IKKE å bruke de, hvis du kan unngå de.

  7. #1987
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Kjøpte meg min første projektor her om dagen, nemlig en brukt 8720. Er meget fornøyd med bildet generelt sett, men observerer en del etterslep som forekommer spessielt når mørke ting beveger seg over en hvit bakgrunn. Er dette noe man må regne med på en såpass gammel pj, eller kan det være noen innstillinger som må endres?

  8. #1988
    Intermediate Spareblære sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,060
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette har jeg aldri vært borti eller hørt om når det gjelder denne modellen eller DLP generelt.
    Hva slags øvrig utstyr bruker du for å få frem bilde?

  9. #1989
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spareblære
    Dette har jeg aldri vært borti eller hørt om når det gjelder denne modellen eller DLP generelt.
    Hva slags øvrig utstyr bruker du for å få frem bilde?
    Bruker WD TV LIVE som spiller av 720p eller 1080p materiale som sendes med HDMI via Onkyoen og så videre til PJen. Onkyoen er satt til pass through.

  10. #1990
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører selv kilden(blu-ray spiller) igjennom en Onkyo 875 satt til pass through, og opplever ingenting av det du opplever. Syns denne "gamle" saken fortsatt leverer varene meget bra

  11. #1991
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk løst problemet. Viste seg at Edge Enhancement var satt til high i Onkyoen noe som resulterte i tidvis ekstremt etterslep.

  12. #1992
    Newcomer doncorl sin avatar
    Medlem siden
    Mar 2008
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått bekjed om å skifte pære, etter ca 2000 timers bruk.
    Noen her som har brukt pæren videre, selv om man får melding om å skifte?

  13. #1993
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det går sikkert fint å bruke den en stund til, men du må nok skifte innen kort tid uansett da lyset den gir i forhold til en ny er meget dårlig.

  14. #1994
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av doncorl
    Da har jeg fått bekjed om å skifte pære, etter ca 2000 timers bruk.
    Noen her som har brukt pæren videre, selv om man får melding om å skifte?
    Hei.Jeg er på slutten av min andre pære. Første pære ville byttes etter ca 1500 timer. Da var lysutbyttet såpass redusert at jeg byttet. Nåværende pære ville byttes etter 1300 timer, (har kjørt den på max hele tiden), men denne lyser fortsatt bra, så jeg har bare nullet telleren. Faren er jo at pæra kan smelle og svine til projektoren inni, Men da har man jo en fantastisk unnskyldning for å kjøpe ny.
    Mvh Jan Tore

  15. #1995
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dale Cooper
    Hei,
    Fungerer pæren som normalt før projektoren slår seg av?

    Hvis den gjør det, så er jeg redd for at din projektor lider av samme feil som min 8720, som jeg har hatt til reparasjon to ganger i løpet av to år. Hos meg så slår projektoren seg på som normalt og pæren fungerer som den skal, men så, etter noen få minutter, slår den seg av og "LAMP" lyser rødt. Første gang dette skjedde, så trodde jeg at det var pæren som var årsaken, så jeg satte inn en ny pære til ingen nytte.

    Hvis det samme problemet oppstår igjen, så kommer jeg til å kreve en ny projektor eller pengene tilbake.

    Anbefaler deg å sende mail til: benq@helpdeskdata.se

    Håper det ordner seg for deg.
    Har nå også fått dette fenomenet, prosjektor slår seg på og alt ser bra ut men etter ett par sek så slår den seg av og lyser på LAMP. Har aldri fått noe varsel om at pæra skal byttes, så jeg lurer litt på om jeg skal bestille ny pære eller sende den inn til rep.

    Dere andre som har opplevd dette, hvordan har dette blitt fikset og hva var årsak?

  16. #1996
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor mange timer er pæren brukt da?

  17. #1997
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror den er gått litt over 1000 timer så jeg ville forsåvidt ikke blitt overrasket dersom pæra var gåen. Har bare ikke lyst å kjøpe ny pære dersom noe annet er årsak

  18. #1998
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pæren min gikk på cirka 1500 timer. (varsel om å bytte) Så det er godt mulig det er noe annet som feiler i ditt tilfelle her ja.

  19. #1999
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prosjektoren min ble sendt inn til rep igjen for ett par uker siden og jeg håper det ikke skal dra alt for mye ut i tid før jeg får den tilbake... Noen som har erfaring med Serviceon som overtok Benq service etter Anovo?

  20. #2000
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sendte min tidligere W5000 til Servicon. Gikk veldig raskt å få den fikset. Tror det var 8 dager det tok fra jeg sendte den avgårde med posten til den var tilbake hjemme hos meg.

Side 100 av 103 FørsteFørste ... 10 20 30 40 50 60 70 80 90 96 97 98 99 100 101 102 103 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •