Scart RGBs på AMO mkIII

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Scart RGBs på AMO mkIII

    Jeg gikk til innkjøp av en Scart til RGBs kabel etter et tips fra en hos Projectiondesign om at dette var den beste koblingen fra parabol. Jeg hadde egentlig tenkt til å kjøpe en RGB til Component converter, men dette ville bli endel dyrere.

    Kabelen kom endelig i posten og jeg koblet det opp og gledet meg til fotballen, men selvfølgelig virker det ikke så bra.

    Jeg har koblet en 10 meter lang Profigold scart til rgbs kabel mellom min AMO mkIII og Force satelitt tuner. Jeg får et bilde av og til, men det er langt ifra stabilt, er litt skjevt og skjelvent.

    Er det noen som bruker RGBs på sin AMO uten problemer?

  2. #2
    Intermediate ARTY sin avatar
    Medlem siden
    Sep 2005
    Poster
    814
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker en enkel billig scart plugg med uttak for komponent kabel og komposit kabel fra Force. Kompositkabel alene gir bilde av dårlig kvalitet.
    Komponent alene gir bilde som ikke synker(flimmer & o.l.)
    Når jeg kobler (6m.)komponent til YPbPr 2 på AMO + komposit kabelen til C-video på PJ virker det utmerket.
    Husk å sette RGB video til komponent 2.
    Har klødd meg litt i hodet over dette, men når det virker så klager jeg ikke.

  3. #3
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje kompositt kabelen er feilkoblet i scarten siden jeg har det problemet du beskriver som kun komponent (er egentlig RGB vi snakker om her men). Den synker ikke og bilder hopper hit og dit.

    Jeg får vente litt til før jeg tar opp kabelen og kikker.:-?

  4. #4
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koblet det opp på nytt ikveld og nå virker det

  5. #5
    Produsent rep.
    Medlem siden
    Apr 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grunnen til at det ikke synk'er opp er normalt at man ikke har satt component 2 til RGB video i oppsettmenyen. Sikkert så også i ditt tilfelle? Det er gjort slik fordi mange kilder (som f.eks satelittunere) sender ut RGB og synk via komposittkabelen.

    mvh,
    AndersL

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •