Trøbbel med HTPC - Sanyo Z2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Trøbbel med HTPC - Sanyo Z2

    Hei.

    Jeg har trøbbel med å få kjørt 1280x720 på DVI fra HtPc til Z2
    Det fungerer fint på VGA men når jeg prøver med DVI får jeg ikke satt oppløsningen til mer enn 1024x768.

    Noen som vet hva grunnen kan være?

    Skjermkortet jeg bruker er:
    Gainward GeForce 7600GS 256MB Passive,
    PCI-Express, DDR2, "BP7600GS-256-TV-DVI" med nyeste drivere.
    Og en supra DVI-kabel.

  2. #2
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    4,886
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva mener du med at du ikke får "satt" den høyere? Finnes ikke opsjonen, blir det støy hvis du velger høye oppløsninger eller hva?

    Har du vært inne i custom timings til skjermkortet? Hvilken nvidiadriver bruker du? Har du prøvd powerstrip?

    -k

  3. #3
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg mener er at jeg ikke får valgt høyere enn 1024x768 i nvidia control panel.
    Men når jeg gikk inn på custom resolution klarte jeg å sette den til 1280x720, men da ble windows-skrivebordet på en måte større enn skjermbildet slik at man måtte scrolle for å se hele skrivebordet.

    Jeg har ikke prøvd å stille på custom timings for jeg aner ikke hvilke verdier jeg bør sette. Vet du?

    Jeg lasta ned drivere her:
    http://www.nvidia.com/content/drivers/drivers.asp

    Prøvde powerstrip også, men er usikker på hva som skal justeres og hvordan.

    Noen andre som har HTPC med z2?
    Hvordan oppsett har dere?

  4. #4
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hola
    Har nettopp vært igjennom samme *******, kjipe saker..men jeg oppdaget at bilde med d-sub/vga er like godt som dvi så da ga jeg f*** og brukte vga
    Forumet til Powerstrip / Entech er å anbefale
    http://www.entechtaiwan.net/forums

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •