Offisiell tråd BenQ W10000 - 1080p - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 11 FørsteFørste 1 2 3 4 5 6 7 8 9 ... SisteSiste
Viser resultater 81 til 100 av 210
  1. #81
    Newcomer tomsun sin avatar
    Medlem siden
    Sep 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis man gjør endringer i service menyen, mister man da garantien?
    Synes jeg leste noe om dette tidligere.

    Hva er fordelen med å sette fargehjulet til 5x i steden for default på 6x?

  2. #82
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fordi bildeprosesseringen (driverne til DMD'en) tydeligvis ikke "henger med i svingene" på 6x.
    5x eliminerer problemene med graderinger (clay face).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #83
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Jeg opplevde det samme. Lagre først i service-menyen, gå ut av denne, og lagre i normal OSD også. Da funket det hos meg i alle fall.
    Da får jeg prøve det. Har faktisk for meg at jeg har prøvd dette også, men jeg gjør ett nytt forsøk.
    EDIT: Endelig, nå fikk jeg det til. Takk for hjelpen:-).

    Har iallefall fått kalibrert den til D65(la også inn D75 for sport o.l på user 2) med Delta E < 2.7 fra 30 IRE og opp. Fargerommet satt jeg etter REC709 standard.
    Jeg har gjort målinger som ser bedre ut enn det 20 IRE viser i histogramet jeg har lagt ved her(Delta E varierer fra ca. 7 til 2 ved 20IRE). Ved 10 IRE strekker ikke eye-one display til for å få noen brukbare avlesninger fordi jeg tar målingene fra lerretet(grått Invideo med 1.0 Gain). Vurderer å kjøpe ett nytt hvitt lerret for å se om jeg kan få enda mer ut av projektoren siden sortnivået jeg har nå er såpass bra.

    Gamma havnet på 2.38 etter litt tweaking av RGB Gamma med Graphic som utgangspunkt (har ikke fått testet annet enn Graphic).
    Hadde litt problemer i starten med å få fargedekoderen riktig(ved måling), fordi rød(21% av hvit) ikke helt ville være med. Jeg satt derfor fargedekoderen først med testbilde/fargefilter i Get Gray og sjekket igjen etter jeg var ferdig å kalibrere.
    Grønn(72%) og Blå(8%) ble helt korrekt etter målinger og litt justering(brukte 75%(IRE) vinduer).
    Testbildet i GetGray(prøvde også en HD DVD disk fra AVS forum) og fargefilter mente uansett at fargedekoderen var riktig også etter justeringer, så den får være som den er. Fargene ser iallefall helt supre ut og er helt i nærheten av referanse!
    I CIE diagrammet ser det ut som grønn ikke når helt opp, men diagrammet lyver en del. Delta E = 7 og det er jo ikke langt ifra referansen.

    For å få best mulig sortnivå så kalibrerte jeg med iris helt lukket og satt derfor lampen til 250W for å få mest mulig trykk i bildet. Leste også om en liten tweak på AVS forum for å få enda litt mer trykk ved å sette opp den generelle kontrasten i service-menyen ca. 20%( rundt 58 ). Det hjalp også endel uten å påvirke sluttresultatet negativt på noen måte(gamma e.l.).
    Synes jeg har et veldig godt bilde nå(kjempefornøyd faktisk).
    Bra sortnivå(veldig bra i forhold til min forrige projektor PE 7800) med god dynamikk/trykk i bildet selv med iris helt lukket og projektor kalibrert til D65.
    Tilsammen gir dette en herlig dybde i bildet. Jeg ble også imponert over hvor bra den viser detaljer i mørke områder i bildet.

    Er helt fersk når det kommer til kalibrering av projektorer så hvis du eller andre har noen tips, ser noe jeg kan forbedre, eller om det er noe jeg har glemt å nevne så si gjerne ifra:-).
    Utstyret jeg har brukt for å kalibrere: Eye-one display, HCFR, Get Gray, DVE HD DVD og fargefilter, HD DVD kalibreringsdisk fra AVS forum og Toshiba HD-XE1 som kilde.

    Legger ved noen av målingene mine etter kalibrering:
    -w10000_rgblevels-jpg

    -w10000_fargetemp-jpg

    -w10000_luminance-jpg

    -w10000_cie-jpg

  4. #84
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser jo ut til at du har utnyttet service-menyen til det fulle i kalibreringsøyemed. Kunne du prøvd å skalere gråskala-målingen (RGB) litt "strengere", så blir det lettere å se om den er lineær. Så snilt skalert som den er nå, svelger den alle ujevnheter. Det ser ut som om rødfargen ikke er spesielt lineær, men det er som sagt ikke enkelt å bedømme ut i fra bildet. Dippen i rødt ved 100IRE fjerner du ved å senke kontrasten litt, men da taper du også litt lysstyrke i toppen.
    Hvorfor har du forresten kalibrert refleksen, og ikke direkte fra linsen? Er ikke proben utstyrt med filter for direkte måling? Målingen blir jo ikke særlig nøyaktig med så lite lys, for proben klarer ikke å måle rødt nøyaktig (ser den sliter opp til 30IRE). Gammakurven ser også ut til å være litt i bratteste laget? Men hvis du endte opp med 2.38, så må det vel være skaleringen av tabellen som lurer meg? DeltaE avviket ser også høyt ut i lave verdier, noe som også får meg til å under over gamma på 2.38?
    Ellers ser det ut til at grønn hue kunne vært justert litt, for grønnfargen heller litt mot gult. Blått heller også litt mot cyan, men det er det erfaringsmessig lite å få gjort med på denne projektoren.
    Har du prøvd å måle on/off kontrasten?

    Generelt sett, vil jeg si at det viktigste er å gjøre minst mulig forandringer når en kalibrerer, for det er fort gjort å "kalibrere seg litt bort". Da ender en opp med å måtte korigere for korigeringen, og da er en på ville veier. Ender en opp med å måtte justere alt for mange parametre, kan det ofte være greit å resette projektoren og starte på nytt.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #85
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter litt med at fargehjulshastigheten endrer seg til enten 4X with SLR eller 6X without SLR, mens jeg ønsker den skal være 5X with SLR. Har lagret både i servicemeny (lagret som factory settings), og alle lagringsmuligheter i både standardmenyen og ISF-menyen, men det endrer seg for det (av og til, tar bare stikkprøver). Hva kan være årsaken?

    Jeg har Silent mode (Whisper mode?) på ON. Forsøkte å sette den til OFF, men det gjorde ikke noe fra eller til mht. den variable fargehjulshastighetslagringen :-)

    Noen tips?

  6. #86
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kalibreringsresultatene dine er jo supre, Frøy. Selv er jeg enda mer noob enn deg, har ikke gjort noe med fargerommet pga. manglende kompetanse (foreløpig? :-)). Kan forøvrig anbefale denne tråden:

    http://avforum.no/forum/kalibrering-...m-du-tror.html

    Vedlagt følger mine resultater (før og etter kalibrering). Det er godt mulig at jeg som Gorm sier har kalibrert meg litt bort, for endringene i RGB gain/offset (spesielt gain) er veldig store fra utgangspunktet.

    Dagens settings:

    RGB gain 478/391/384 ("default" 512/430/481)
    RGB offset 11/9/9 ("default" 11/11/11)
    Color Temp.: Warm
    Contrast: +3
    Brightness: 5
    Color: 12
    Tint: 0
    Filter: 1
    Sharpness: 0
    DLP Degamma: Film
    CW Speed: 5x With SLR

  7. #87
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Jeg sliter litt med at fargehjulshastigheten endrer seg til enten 4X with SLR eller 6X without SLR, mens jeg ønsker den skal være 5X with SLR. Har lagret både i servicemeny (lagret som factory settings), og alle lagringsmuligheter i både standardmenyen og ISF-menyen, men det endrer seg for det (av og til, tar bare stikkprøver). Hva kan være årsaken?

    Jeg har Silent mode (Whisper mode?) på ON. Forsøkte å sette den til OFF, men det gjorde ikke noe fra eller til mht. den variable fargehjulshastighetslagringen :-)

    Noen tips?
    Så lenge whispermode er aktivert skal fargehjulet redusere til 4x, det er hele poenget (å redusere støyen fra fargehjulet). Jeg har aldri opplevd at projektoren har holdt 4x når whispermode er off. Er du sikker på dette?
    Min holder 5x med SLR konstant så lenge jeg holder meg til samme inngang/kilde.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #88
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Så lenge whispermode er aktivert skal fargehjulet redusere til 4x, det er hele poenget (å redusere støyen fra fargehjulet). Jeg har aldri opplevd at projektoren har holdt 4x når whispermode er off. Er du sikker på dette?
    Min holder 5x med SLR konstant så lenge jeg holder meg til samme inngang/kilde.
    Det rare er at jeg kan sette hastigheten til 5X med whisper mode on, gå ut av servicemenyen og inn igjen, og den står fortsatt på 5X, og whisper mode endrer seg heller ikke. Erfaringen fra 8720 er at den går til 4X når jeg setter whisper mode ON. Forøvrig synes jeg lydnivået med whisper mode OFF bare er marginalt høyere, så jeg skal sette den til OFF og se om ikke 5X holder seg stabilt.

    MEN: Betyr siste setning hos deg at din endrer CW-hastighet dersom du endrer inngang/kilde? Hvorfor det, i så fall?

    Og har du en W10000 "privat", altså? Trodde du var even higher end :-)

  9. #89
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Vedlagt følger mine resultater (før og etter kalibrering). Det er godt mulig at jeg som Gorm sier har kalibrert meg litt bort, for endringene i RGB gain/offset (spesielt gain) er veldig store fra utgangspunktet.

    Dagens settings:

    RGB gain 478/391/384 ("default" 512/430/481)
    RGB offset 11/9/9 ("default" 11/11/11)
    Color Temp.: Warm
    Contrast: +3
    Brightness: 5
    Color: 12
    Tint: 0
    Filter: 1
    Sharpness: 0
    DLP Degamma: Film
    CW Speed: 5x With SLR
    Hvis du ser på "før" bildet, så ser du at RGB-nivåene er lineære, men at det er for mye blått hele veien. Ideelt sett skal da bare blått da senkes i gain og offset, men du har endt opp med å øke alle fargene i gain, og senke blått og grønt i offset. Er den generelle økningen i toppen gjort for å øke lysutbyttet? I så tilfelle, hvilket kontrastnivå har du da oppnådd.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #90
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Har du prøvd å måle on/off kontrasten?
    Min on/off kontrast måles til 4343 av HCFR når jeg måler refleksen, slik Frøy også gjør, men jeg vet ikke om dette er bra/dårlig?

  11. #91
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Hvis du ser på "før" bildet, så ser du at RGB-nivåene er lineære, men at det er for mye blått hele veien. Ideelt sett skal da bare blått da senkes i gain og offset, men du har endt opp med å øke alle fargene i gain, og senke blått og grønt i offset. Er den generelle økningen i toppen gjort for å øke lysutbyttet? I så tilfelle, hvilket kontrastnivå har du da oppnådd.
    Når jeg reduserer tallverdien på gain/offset, ØKER eller REDUSERER jeg fargene? Jeg har nemlig redusert alle tallverdiene, mens du sier jeg øker fargene. Jeg er så amatør at jeg ikke hadde noe annet mål enn å få en pen kurve og lavest mulig dE, vet ikke om jeg gjorde det for å øke lysutbyttet :-)

    ANSI-kontrast gjenga jeg i forrige post (4343), som ble lagt ut før den jeg svarte på nå. Forøvrig har jeg iris 80% lukket (30 av 38 tellet fra venstre).

  12. #92
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ahh, ser jeg byttet om på verdiene her ja. ops:

    Da blir spørsmålet; hvorfor måtte du senke grønt og rødt, når det i utgangspunktet skulle holde å senke blått? Dette har vel også medført at du har måttet redusere grønn offset også?

    Jeg vet av erfaring at alle BenQ modellene er tricky å kalibrere, og at de ikke reagerer lineært på korrigering i RGB gain og offset. Så dette er vel kanskje et resultat av det? Hadde det vært en Sony projektor, kunne du bare redusert 2-3 knepp på blått i begge ender, og du hadde hatt en tilnærmet perfekt gråskala.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  13. #93
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Min on/off kontrast måles til 4343 av HCFR når jeg måler refleksen, slik Frøy også gjør, men jeg vet ikke om dette er bra/dårlig?
    Det hørtes mye (bra) ut! Kunne du prøvd å måle rett fra linsen (tett på), og sett hva du fikk da? Jeg tviler nemlig sterkt på at proben din klarer å måle nøyaktig i sort, når det er snakk om så lite lys.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  14. #94
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan får du lagret gain/offset.
    Har lagret alle mulige plasser jeg fant men det er tilbake etter en restart..

  15. #95
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei jeg er ny i pj gamet, fikk min w10000 idag med et 100" lerret men har problemer med at bilde ikke fylles ut.

    Har pj 3,5m(fra linsa) ifra lerret og har zoomet helt ut, er det noe jeg kan gjøre slik at bilde blir større(er ca. 85" nå).

    Håper det går greit med dette spørsmålet her.

    mvh
    Rune

  16. #96
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av The1n
    Hei jeg er ny i pj gamet, fikk min w10000 idag med et 100" lerret men har problemer med at bilde ikke fylles ut.

    Har pj 3,5m(fra linsa) ifra lerret og har zoomet helt ut, er det noe jeg kan gjøre slik at bilde blir større(er ca. 85" nå).

    Håper det går greit med dette spørsmålet her.

    mvh
    Rune
    W10000 trenger ca 4 meter for å fylle 100. På avsforum står det beskrevet hvordan du kan modde den for å øke zoom mulighetene dine.

  17. #97
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av The1n
    Hei jeg er ny i pj gamet, fikk min w10000 idag med et 100" lerret men har problemer med at bilde ikke fylles ut.

    Har pj 3,5m(fra linsa) ifra lerret og har zoomet helt ut, er det noe jeg kan gjøre slik at bilde blir større(er ca. 85" nå).

    Håper det går greit med dette spørsmålet her.

    mvh
    Rune
    Hei!

    Jeg har utført modden på 2 stk w9000 og 2 stk w10000 med stort hell (uten noen problemer etterpå).
    Har vært i kontakt med endel andre og det viser seg at noen ytterst få kan få problem med at Lens Shiften ikke fungerer etter modden.
    Dette er ikke så veldig stort problem, da Lens Shiften i seg selv ikke er særlig nyttig Ellers så har jeg ikke hørt om noen andre problemer ang modden.

  18. #98
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar fra dere begge , jeg skal lete opp på avsforum å se hva som skal til.

    mvh
    Rune

  19. #99
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Moby
    Hei!

    Jeg har utført modden på 2 stk w9000 og 2 stk w10000 med stort hell (uten noen problemer etterpå).
    Har vært i kontakt med endel andre og det viser seg at noen ytterst få kan få problem med at Lens Shiften ikke fungerer etter modden.
    Dette er ikke så veldig stort problem, da Lens Shiften i seg selv ikke er særlig nyttig Ellers så har jeg ikke hørt om noen andre problemer ang modden.
    For ikke å snakke om av lysuniformiteten ikke akkurat blir bra (i bildets ytterkant)
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  20. #100
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    For ikke å snakke om av lysuniformiteten ikke akkurat blir bra (i bildets ytterkant)
    Aldri hørt/sett at dette er noe problem. Har du noen erfaring eller kilde til det du sier der?

Side 5 av 11 FørsteFørste 1 2 3 4 5 6 7 8 9 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •