Offisiell tråd Hitachi PJ-TX300 - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 93 av 93
  1. #81
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok jeg som er blind. Men er ikke det og overpris? 5000kr? for en projektor (med en pære som er gått 2700 timer) for 5000 kr når en ny koster 8999.

    mener dere virkelig det?

  2. #82
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg synes at alt over 4000kr for den pj er for mye.

  3. #83
    Newcomer P|zZa sin avatar
    Medlem siden
    Jun 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Har selv denne pj'n, og har også hatt TX-100.
    Jeg ville ikke anbefalt deg og kjøpe denne!
    Det er stor sjanse for at du får problemer med pæren slike nesten alle andre har (inkludert meg), og det er ikke noe kjekt å se på hverken film eller pc når dette skjer!!

    Du kan lese litt her ang dette: http://avforum.no/forum/digitale-pro...x100-lost.html

    Bare så du er klar over dette

  4. #84
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "slik nesten alle andre har"... drøy påstand som du vel vanskelig kan dokumentere...? Jeg hadde TX-200 og den fungerte utmerket! ;-)
    Når det gjelder pris må man jo selv gjøre seg opp en mening om hva ting er verdt. Forøvrig er det jo mange merker å velge mellom så her er det vel valgets kval som gjelder Om det er som Ak sier så kan det jo dog være lurt å se etter andre aktører enn Hitachi...

  5. #85
    Newcomer P|zZa sin avatar
    Medlem siden
    Jun 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stort sett alle jeg har snakket med har hatt noe lignende problem.
    Noen litt mindre enn andre..
    Så jeg personling ville valgt en annen PJ enn denne.

  6. #86
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for advarsel og svar alle sammen

  7. #87
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer Med Bilde Via Receiver

    Noen som kan hjelpe en nybegynner???

    Har kjøpt meg ny receiver ( denon avr-2308 ) for å kjøre bilde til min hitachi PJ-TX300 gjennom denne. Koblet dvd-spiller til receiver med hdmi og receiver til prosjektor med hdmi. Fikk da kun lyd. Kabelen til prosjektor er 10m fra Clas Olson.

    Jeg får bilde når jeg kjører dvd spiller rett til prosjektor.

    Jeg får også bilde når jeg kobler til tven istedet for prosjektor. (med samme koblinger)

    Er det noen innstillinger på prosjektor jeg må gjøre noe med?

    Håper noen kan hjelpe meg!!!

  8. #88
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Brukt tx300

    Nå har jeg skaffet meg en brukt Tx300 med garanti fra en hifi kjede på østlandet.
    Den ny pæra har gått ca 600t og nå har det dukket opp grønnt felt nederst på
    bilde, litt på siden også. Utrolig kjedelig, når resten ser bra ut!
    Synes mest når det er lyst bilde...

    Hva skyldes dette? og hva kan jeg gjøre?

    Mvh Jørn

  9. #89
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tx300

    Skyldes antageligvis et støvkorn som har lurt seg inn projektoren.
    Den må blåses ren for å fjerne dette, noen ganger kan det forvinne av seg selv.

  10. #90
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nytt filter og pære

    Jeg fikk melding på min pj-tx300 i går at jeg måtte bytte/rense filteret. Hvor kan man få kjøpt nytt filter, er det evt vanskelig å rense dette selv, eller må den sendes inn?

    Pæra har gått over 1900timer nå, når vet man når denne MÅ byttes? Har hørt pæra kan eksplodere og ødelegge pjen..

    Evt hvor finner man en slik pære billigst?

    Håper noen kan svare på dette Er ganske ny på dette feltet, men setter pris på alle svar!=)

  11. #91
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av b0nna
    Jeg fikk melding på min pj-tx300 i går at jeg måtte bytte/rense filteret. Hvor kan man få kjøpt nytt filter, er det evt vanskelig å rense dette selv, eller må den sendes inn?
    Bruk bare støvsugeren på filteret. Poenget er jo bare å få bort oppsamlet støv, slik at kjøleluften ikke blokkeres.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  12. #92
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Bruk bare støvsugeren på filteret. Poenget er jo bare å få bort oppsamlet støv, slik at kjøleluften ikke blokkeres.
    okey, takk for tips!

  13. #93
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jørni
    Nå har jeg skaffet meg en brukt Tx300 med garanti fra en hifi kjede på østlandet.
    Den ny pæra har gått ca 600t og nå har det dukket opp grønnt felt nederst på
    bilde, litt på siden også. Utrolig kjedelig, når resten ser bra ut!
    Synes mest når det er lyst bilde...

    Hva skyldes dette? og hva kan jeg gjøre?

    Mvh Jørn
    Nå har jeg endelig funnet ut hva som er galt med projektoren!
    Dårlig Iris og LCD.Så dette blir byttet. Er dette et vanlig problem?
    Godt jeg har garanti

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •