Problemer med progressiv.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med progressiv.

    Har en Sony Dvd spiller ns 730 eller noe, med progressiv ut via komponent. Kjører denne sammen med sanyo z2 prosjektor. Synes sort nivået blir veldig grønnaktig når jeg kjører progressiv. Slår jeg den av blir sort nivået normalt. Bildet blir altså bedre uten progressiv.Kan dette stemme? Kjører supra kabel, sp den er det ikke noe galt med.

    Noen forslag?

    Z2 er forøvrig en fantastisk maskin, knivskarpt bilde selv uten prog. :P :P

  2. #2
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg veldig fornøyd medZ2 så langt. Har kjørt mot sony ns930 med både s-video og komponent.
    komponent forbindelsen er noe løs og noe av fargen forsvinner av og til Kanskje du har ett tilsvarende problem?
    venter spent på lerret og grubler på dvd med DVI...


    lennon

  3. #3
    Newcomer Gazza sin avatar
    Medlem siden
    Jan 2003
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott dere er fornøyde.

    Vurderer selv Z2 sterkt, Lens shift er geniat. Men det eneste jeg lurer på er når dere kjører interlaced signal. lurer på hvordan DERE synes det er å se på med TV signal??? (Fotball og filmer på TV) Er der helt OK? bra? ræva?

    Takk

    Gazza

  4. #4
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg testet Z2 i butikk i dag med S-video (interlaced) mot komponent (progressivt). Det var tydelig forskjell i bildekvalitet og stabilitet i bildet, men vil ikke kalle interlace bildet dårlig på noen måte.

    BB

  5. #5
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dobbelt bilde med progressiv scan

    Hei,

    Har en infocus SP4800 som jeg kjører sammen med en yamaha DVD-S540 progressiv dvd spiller. I mitt tilfelle får jeg opp to bilder ved siden av hverandre på lerretet når jeg aktiverer progressiv scan funksjonen på dvd spillerens set-up meny. Det virker også som om fargen er mer grønn-aktig enn ellers. Kan noen hjelpe meg ?

  6. #6
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilken kabel bruker du mellom dvd'en og projektoren?

    velkommen til forumet forresten 8)

    jenter kan vi telle på en hånd her

    hilsen Jørn

  7. #7
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Dobbelt bilde med progressiv scan

    Sitat Opprinnelig postet av beate
    Hei,

    Har en infocus SP4800 som jeg kjører sammen med en yamaha DVD-S540 progressiv dvd spiller. I mitt tilfelle får jeg opp to bilder ved siden av hverandre på lerretet når jeg aktiverer progressiv scan funksjonen på dvd spillerens set-up meny. Det virker også som om fargen er mer grønn-aktig enn ellers. Kan noen hjelpe meg ?
    Har du valgt riktig inngang/modus på projektoren? Kjenner ikke X1 spesielt, men det kan være at den står i en modus som forventer interlaced signal. Den fungerer fint på med komponent/interlaced?

    BB

  8. #8
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Dobbelt bilde med progressiv scan

    Sitat Opprinnelig postet av beate
    Hei,

    Har en infocus SP4800 som jeg kjører sammen med en yamaha DVD-S540 progressiv dvd spiller. I mitt tilfelle får jeg opp to bilder ved siden av hverandre på lerretet når jeg aktiverer progressiv scan funksjonen på dvd spillerens set-up meny. Det virker også som om fargen er mer grønn-aktig enn ellers. Kan noen hjelpe meg ?
    For å kjøre progressiv scan på X1 må du koble deg til VGA-kontakten med en VGA til komponent adapter.

    -Kenneth

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •