Lysstyrke problem /m ASK C95

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lysstyrke problem /m ASK C95

    Hei,

    Jeg er eier av en ASK C95 (1500 ANSI). Denne har fungert utmerket i ett halvt år nå. Etter jeg tok prosjektoren ned pga oppussing av TV-stua har den oppført seg litt merkelig.


    Symptoner :
    Den har ikke samme lysstyrke som før. Det er nesten umulig å se i dagslys. Rommet må være mørkt for å kunne se skikkelig.

    Fargene har også blitt en smule merkelige. Hvit er nå blitt litt grålig og ansikter kan til tider se litt grønnaktige ut.
    -

    Lampetiden er på 1164 timer. Dette trenger ikke å stemme da personen som hadde den før meg kan ha nullstilt timeren.

    Er det pæren som er problemet her ? Hvis det er tilfellet er dette noe jeg kan skifte selv ?

    Noen som har peiling på hva dette kan være? Setter stor pris på all hjelp/tips jeg kan få.

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er feil på pæren. Denne kan du enkelt bytte selv..
    Sannsynligvis en tråd som er ganske løs, men ikke har røket helt.

  3. #3
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    Det er feil på pæren. Denne kan du enkelt bytte selv..
    Sannsynligvis en tråd som er ganske løs, men ikke har røket helt.
    Takk for svar

    Er det noen forhåndsregler jeg bør være klar over. Eller er det bare å sette igang ?

  4. #4
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Neida, det er lett, det er bare 3 skruer.
    det eneste jeg kommer på er at strømmen må være avslått, og kabelen koblet fra. bare dra litt i pæren som er der, så løsner den.

  5. #5
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    Neida, det er lett, det er bare 3 skruer.
    det eneste jeg kommer på er at strømmen må være avslått, og kabelen koblet fra. bare dra litt i pæren som er der, så løsner den.
    Kjempe

    Du er en gud!

  6. #6
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ehh.... ikke akkurat...

    Bare hyggelig å kunne hjelpe til

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •