Panasonic AE700 går ikke på

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic AE700 går ikke på

    Slo av projektoren igår kveld og når jeg slår den på igjen idag skjer det ingenting. Lampen er vel brukt ca 1500 timer tror jeg, men hvis det er lampen som har røket skulle det vel bare lyst på "lamp"? Og lampen pleier vel ryke mens du bruker projektoren?
    Vanligvis når jeg slår den på bak lyser jo det rødt på power lyset og den står i standby til jeg slår den på, men nå skjer det ingenting når jeg prøver å slå på bak.

    Kan det være noe gale med strømkabelen?
    Forstår ikke hva som kan ha skjedd over natten så projektoren blir helt død.
    Noen som har noen tips jeg kan teste, eller må jeg sende den inn?

  2. #2
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har hatt samme problem. Noen ganger går ting gaiken,man har ikke noe garanti mot det.

    Kanskje du får på garantien?

    Har 10-15 apparaturer,kun en gang har ting gått gaiken.
    Og apperatur som jeg har hatt i 20-30år uten noe problem.
    Man skulle tro at en og annen kondensator ville bli tørr,men
    nei,jeg har vært heldig.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •