Fargefeil på PT-AE700?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    515
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fargefeil på PT-AE700?

    Hei!
    Har en Panasonic PT-AE700 som snart har gått 100 timer. Har nå begynt å observere at venstre kant av bildet har et lite grønnskjær, mens høyre kant har svakt rødt (se vedlagt bilde). Er dette et kjent fenomen? Mener jeg har lest om noe slikt her tidligere, men klarer ikke å finne det igjen. Er dette noe jeg kan fikse på egenhånd, eller må det profesjonell hjelp til?

  2. #2
    Intermediate oyvindk sin avatar
    Medlem siden
    Jan 2005
    Poster
    787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er nok ganske normalt. Min AE-700 har samme fenomenet, men det er stort sett lite synlig under filmvisning. I lyse bilder er det naturlig nok mer synlig enn i mørke bilder, men jeg opplever det egentlig ikke som spesielt plagsomt. Min har vært slik fra dag 1 (er nå gått drøyt 200 timer).

    Det er litt vanskelig å vurdere fra bildet ditt om din AE-700 har mer av dette enn min, men om du plages av det er det vel muligens noe et serviceverksted kan justere.

    EDIT: Har nå studert bildet ditt litt mer, og jeg tror du er noe kraftigere "råka" enn meg, uten at det egentlig hjelper deg på noen måte...

  3. #3
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror dette er et fenomen som oppstår ved unøyaktig montering/justering av LCD prismene. Er absolutt ikke noe jeg ville mekket på selv, men heller kontaktet serviceverksted.

    Alternativt så kan det oppstå noe farge-problemer ved bruk av mye zoom sammen med maks lensshift. Dette kan en gjøre noe med selv ved å flytte PJ til en annen posisjon som ikke setter linsen til ytterpunkt.

  4. #4
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    515
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært i kontakt med serviceverksted nå. De sier det er en feil på projektoren som de vil reparere.

  5. #5
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    515
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatering: Har nå fått tilbake projektoren etter reparasjon. I følge rapporten har de byttet prismeenhet. Ser at bildet er endret, men har fortsatt en tydelig grønn stripe på venstre side, og en rød på høyre. I tillegg er bildet i mellom blitt mere "ujevnt" i forhold til det jeg kan huske. Det er ikke like hvitt over det hele, og i gråe scener/bilder virker det som om det er en stor grønn flekk litt til høyre for midten.

    Skal selvsagt ta kontakt med verkstedet igjen. Men er det vanlig at bildene fra LCD-projektorer er uperfekte? Skal ikke et helt hvitt bilde være helt hvitt? Eller må man regne med at det alltid vil være artefakter og fargefeil på dem?

  6. #6
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    515
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... merkelig lite respons på denne tråden. Det må da være mange andre AE700-eiere her som opplever samme fenomenet. Vedlagt her er bilder etter skifte av prismeblokk. Legg merke til fargene i høyre og venstre kant, og at bildet forøvrig er mere grønt enn hvitt... Det skal da ikke være slik?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •