Blåleg Farge På Pte-a700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Blåleg Farge På Pte-a700

    Er det nokon som kan hjepe meg å finne feilen når eg får eit for blå farge på bilda på min PTE-A700?
    Har prøvt å stille div. parameter, td. fargetemp. etc. men nei, får ikkje blåskjæret/fargen vekk. Pæra har ca. 800 t.
    Kobla til før det hendte ein lapptop med VGA koblinga, og fekk bilde av den.
    (microsoft landskap sentrert med blå kant.)
    Det var ette dette att blåfargen kom, men korleis kan ein få tilbake rett farge samansetning av pj?.
    Må eg på service, er det for mykje støv rundt panela / i linsa, kva??

    ventar på kloke svar.
    Vikingo

  2. #2
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan ha noe med fargetemperaturen å gjøre.
    Sjekk at den står til 6500k. Det kan godt være at det heter noe annet på projektoren din. Har du for høy fargetemperatur vil fargene virke litt kalde og blåe. Pc bruker ofte 9300k som er bra på pc men håpløst på video.

  3. #3
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags tilkopling har du nå da? Komponent? I så fall, har du sjekket om du har plugget kablene riktig og ikke byttet om på dem? Eller at en av dem ikke er skikkelig i? Bruker du scart? Har du sjekket om pluggen sitter skikkelig inne i begge ender?

    John Roger

  4. #4
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svar

    Eg bruar HDMI frå LG brennarnen min, S-video frå Pioneer DVD og composit direkte frå TOPPFIELD 4000 tuneren, men normalt går den via scart til Lg og så til pjen.
    Kan innbrenning av panela vere ein grunn?

  5. #5
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som defekt(e) panel(er). Min gamle ASK C-60 fikk blåskjær, em kompis av meg har AE-500 den ble enormt med blåsskjær i og min TX-100 har fått rosaskjær i lyse bilder og grønt skjær i mørke bilder. Så det er ikke noe å forske videre i. Har garantitiden gått ut?

  6. #6
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    svar til konrad

    Nei, det har ikkje det. Den er ca. 1 - 1.5 år.

  7. #7
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo bra, det er vel 2 års garanti på slikt. Jeg skal ikke banne på at det er panelene, men er det blåfarge over hele bildet? Eller bare "innimellom"?

  8. #8
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Til Konrad

    Nei, det er mest i nedre kant, og opp på h-kanten det er mest blå-skjær i, men det er litt i heile bildet og.
    Kvit tekst er meir gul en kvit. Skal kansje ta han med til kjøpsstaden i morgon om eg skal til byen.
    Det er grrrr... so iriterandet dette skjæret, og so i tilleg er det etterkvart lysare tidar med sol.... need I say more?

  9. #9
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom det er deler av bildet som er blått, kan mye tyde på at det er det blåe LCD panelet som ikke fungerer slik det skal. Dette er noe som vil skje med de fleste LCD projektorer etter x antall timer. Typisk 5-6 lampen. Dersom du viser ett helt sort bilde skal alle tre panelene stenge helt. Får du da ett blåskjær i bildet tyder dette på at det blåe panelet ikke greier å lukke alle pixslene. Å bytte ut xcuben/panelene kan ofte bli dyrere enn å kjøpe ny projektor desverre.

  10. #10
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tar opp igjen denne tråden, da jeg har fått lignende problem med min AE700. Får blåskjær midt på bildet i en sirkel på en diameter på ca halve bildebredden... utrolig irriterende. Dette problemet kommer og går, og jeg legger mest merke til det ved lyse bilder. Bare å sende inn og få reparert på garanti ?

    Er på første pæra og den har gått 1500 timer i eco modus. Kjører kun HDMI inn på prosjektoren...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •