Sanyo PLV-Z2 - Offisiel tråd - Side 11

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 11 av 17 FørsteFørste ... 7 8 9 10 11 12 13 14 15 ... SisteSiste
Viser resultater 201 til 220 av 323
  1. #201
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her kan du se målene på Z2, inkludert avstand mellom skruehull for de av dere som har tenkt til å lage noe selv:



    BB

  2. #202
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke om dette er kjent for folk, men fant nettopp ut hvordan en kan se lampetelleren:

    Du må holde inne ON/OFF knappen i 30 sek så kommer det opp info om hvor lenge projen er kjørt i hver modus (eco/full).

    Jeg har ikke sett det har stått noe i manualen om dette.

    BB

  3. #203
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvordan i all verden kom du på å prøve det :-)

  4. #204
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    krampe 8)
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  5. #205
    Newcomer AlfaThor sin avatar
    Medlem siden
    Jan 2004
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Takoppheng / 3 skruehull

    Sitat Opprinnelig postet av Mr_Spock
    Sitat Opprinnelig postet av AlfaThor
    Så vidt jeg kan se så sitter de tre skruhull på undersiden av projektoren. Er disse for takopphenget? Er det evt noen som har prøvd å feste projektoren i en helt vanlig plate via disse skruehullene, for så å feste den platen til taket. Burde ikke det kunne fungere som et takoppheng dom ikke bygger ned i fra taket i det hele tatt?
    Eller er disse skruehullene ment til noe helt annet?
    Er det evt. noen som vet dimensjonen på skruen som passer (lengde/diameter)?
    Takker for svar!
    mvh
    Thor Atle

    Jepp det er slik jeg har festet min prosjektor. Jeg tok en slik vit plate som pleier å fungere som hylle i garderobeskap, borret 3 hull, skrudde fast denne i prosjektoren og festet hele saken i taket.

    Med Z2's shift lense opplegg funker dette mega bra.

    Jeg mener å huske at det er 4mm maskinskruer som passer i hullene, jeg tror jeg brukte 30mm lange skruer (20mm i sponplaten og 10mm inn i projektoren.

    Må faktisk si at det er noe av det peneste opphenget til prosjektor jeg har sett, det blir heller ikke noe særlig kabel synlig, kablene går rett i plastkanal som også er festet i taket.

    Hei, og takk for innspill. Nå har jeg også hengt opp min projektor på denne måten. Ble riktig så bra, synes jeg. Vet du om denne opphengsmåten, med null avstand til taket kan være uheldig med tanke på ventileringen og lampens levetid. Varm luft stiger jo til værs...
    mvh
    Thor Atle

  6. #206
    Intermediate rojohan sin avatar
    Medlem siden
    Feb 2003
    Poster
    1,906
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spectre
    Vet ikke om dette er kjent for folk, men fant nettopp ut hvordan en kan se lampetelleren:

    Du må holde inne ON/OFF knappen i 30 sek så kommer det opp info om hvor lenge projen er kjørt i hver modus (eco/full).

    Jeg har ikke sett det har stått noe i manualen om dette.

    BB
    :shock: :shock: Kunne no lagd det litt meir tungvint når dei først var i gang, heilt utrulig viss det ikkje er ein enklere måte.

  7. #207
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    krampe 8)
    Hehe , jeg leste tilfeldigvis et sted at det var slik på Z1, tenkte at det kanskje funket på Z2 også, og det gjorde det.

    En annen måte å gjøre det på er å gå inn i servicemodus og lese det ut derfra. Ikke akkurat lettvint det heller.

    BB

  8. #208
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Takoppheng / 3 skruehull

    Sitat Opprinnelig postet av AlfaThor
    Sitat Opprinnelig postet av Mr_Spock
    Sitat Opprinnelig postet av AlfaThor
    Så vidt jeg kan se så sitter de tre skruhull på undersiden av projektoren. Er disse for takopphenget? Er det evt noen som har prøvd å feste projektoren i en helt vanlig plate via disse skruehullene, for så å feste den platen til taket. Burde ikke det kunne fungere som et takoppheng dom ikke bygger ned i fra taket i det hele tatt?
    Eller er disse skruehullene ment til noe helt annet?
    Er det evt. noen som vet dimensjonen på skruen som passer (lengde/diameter)?
    Takker for svar!
    mvh
    Thor Atle

    Jepp det er slik jeg har festet min prosjektor. Jeg tok en slik vit plate som pleier å fungere som hylle i garderobeskap, borret 3 hull, skrudde fast denne i prosjektoren og festet hele saken i taket.

    Med Z2's shift lense opplegg funker dette mega bra.

    Jeg mener å huske at det er 4mm maskinskruer som passer i hullene, jeg tror jeg brukte 30mm lange skruer (20mm i sponplaten og 10mm inn i projektoren.

    Må faktisk si at det er noe av det peneste opphenget til prosjektor jeg har sett, det blir heller ikke noe særlig kabel synlig, kablene går rett i plastkanal som også er festet i taket.

    Hei, og takk for innspill. Nå har jeg også hengt opp min projektor på denne måten. Ble riktig så bra, synes jeg. Vet du om denne opphengsmåten, med null avstand til taket kan være uheldig med tanke på ventileringen og lampens levetid. Varm luft stiger jo til værs...
    mvh
    Thor Atle
    Det kan jo ha noe å si, men i og med at den benytter en vifte som avkjøling så bør det vel ikke være noe problem.

    Vi får se hvor lenge pæra holder, hehe. Vi får heller trekke fra de pengene som er spart i forhold til et vanlig takfeste på en ny pære!

  9. #209
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor forsvant all diskusjon rundt fokusproblemer?

    Er det ingen som har funnet noe svar på det enda?

    Selv har jeg et merkelig avgrenset område nede i venstre hjørne som er uklart (og det er ikke fett eller smuss for jeg kan stille det klart, men da er resten uklart)

    Hadde ikke gjort meg noe å hatt hele bildet klart... Ingenting i det hele tatt!

  10. #210
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    953
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke noe problemer med fokus, kun hvis jeg bruker lens-shift maks horizontalt, da blir det ene hjørnet ut av fokus.

  11. #211
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har min prosjektor på en hylle ganske høyt oppe på bakveggen. Jeg kan se noe fokusproblemer nederst i bildet når jeg bruker yttergrensen av vertikal lensshift. Jeg må ta opp menyen og flytte den rundt for å se problemet, kan ikke se det i det hele tatt når jeg ser film.
    Jeg har ikke lagt merke til noen andre fokusproblemer med min ennå.

    BB

  12. #212
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mitt førsteinntrykk Z2 & HD-935

    er blandet :cry: - bruker som nevnt: Z2 og HD-935 DVI 720p via DVI kabel (5m). Opplever til tider relativt med forstyrelser i bildet (distorsions)...

    Har enda ikke tweaket noe særlig - firmware er 1.04. Man kan også se klare vertikallinjer på f.eks. Samsung's testbilde. TV bilder fra Canal+ og S-VHS kabel er rett og slett RÆVA. Savner allerede min forrige LCD projektor med mye bedre optikk.

    Noen som har noen forslag til "tweaks"/forbedringer/ evt. feilkilde ? Det kan jo virke som om signalet blir overført analogt (på tross av DVI kabel) og at pixselene ikke treffer 100% all the time.. Slik tolker i hvertfall jeg opplevelsen.

    Som nevnt: middels fornøyd - btw: har ca 100" screensize for de som lurte.


    Alle innspill mottas med takk.

  13. #213
    Intermediate Rusty sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,900
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken DVI kabel er det du bruker?

  14. #214
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vedr. kabel

    5m såkalt "høykvalitetskabel" - bestilt sammen med spiller..
    Please si at det er kabelen som er crappy :P (la det være håp)

    (For ordens skyld: KA Skjermkabel Digital DVI-DVI M/M 5m
    Skjermet høykvalitetskabel, dual link )

    Thanks

  15. #215
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Vedr. kabel

    Sitat Opprinnelig postet av Smukken
    5m såkalt "høykvalitetskabel" - bestilt sammen med spiller..
    Please si at det er kabelen som er crappy :P (la det være håp)

    (For ordens skyld: KA Skjermkabel Digital DVI-DVI M/M 5m
    Skjermet høykvalitetskabel, dual link )

    Thanks

    Har du prøvd en annen dvd-spiller? Eventuelt kjøre samsungen via component? At z2 skulle være laber via s-video er vel kjent, det skal visst hjelpes på via en oppgradering senere.

    Min z2 er perfekt via min htpc, jeg har software 101. I tillegg har jeg faktisk selv skjøtet 2 stk 2m dvdi kabler med teip og loddebolt - bildet er knall uansett i 720p.

    Det eneste problemet mitt er at projektoren er ute av fokus i det ene hjørnet, men dette er umulig å se når jeg kjører film - og det er det eneste jeg bruker den til.

  16. #216
    Intermediate Rusty sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,900
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du kan så prøv en annen DVI kabel.

  17. #217
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Byttet kabel

    Og det gjorde susen :P men fortsatt ørlite grann "distorsions".......
    Men nok til å være HAPPY

  18. #218
    Intermediate Rusty sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,900
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var bra

  19. #219
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Byttet kabel

    Sitat Opprinnelig postet av Smukken
    Og det gjorde susen :P
    Hva gjorde susen? Var det kabel eller signalkilden?

  20. #220
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forfulgt av uflaks - DOA Z2

    Hadde akkurat montert min Z2 - og brukt den i 2 filmkvelder est. 5-8 timer. Skrudde den på i sted - og den startet opp - men finner ingen signaler..... (hmmmmm - har en del erfaring vært audiofil i 10 år)....
    (1) Skrur den av - den blinker rødt.. Indikasjon på at PJ er overopphetet eller at støvfilteret er fullt av støv (PS: har hatt den i 2 dager).

    Tar den ned og sjekker støvfilter - seff er det som nytt - mao ikke masse støv der. Skrur på "power" igjen - samme gjentar seg ref 1. Får nå ikke skrudd den på igjen uten å ta ut strømkabel (og jukse).

    Den har blinket rødt i en 1 time. Det tar ca. 90 sekunder å "coole" seg etter at den er slått av.

    MAO DOA !!! Eller er dette en sikkerhetsmekanisme som av en eller annen grunn har "slått inn".

    PS: HAR TILSTREKKELIG MED PLASS RUNDT PJ'EN FOR LUFTING. (både inntak og utblåsing)

    Det er vel unødvendig å si at jeg er PISSSED OFF.

    Den som evt. løser problemet kan se frem til en bedre flaske wisky.


    På forhånd takk for hjelpen.

    Edit " LYSER NÅ RØD" = "cannot turn on due to an abnormal condition".

Side 11 av 17 FørsteFørste ... 7 8 9 10 11 12 13 14 15 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •