Hjelp! HDMI virker ikke på PT-AE700E:(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! HDMI virker ikke på PT-AE700E:(

    Håper dette ikke er et brudd på forumreglene, men jeg har ikke fått noe svar på den offisielle-tråden for PT-700, så jeg prøver her.

    Har en THOMSON DTH8550E-dvd spiller, som jeg nå prøver å koble til min prosjektor PT-AE700E via HDMI, men jeg får ikke noe bilde på prosjektoren.

    Er det noe jeg må stille inn på PT-AE700E?

    Bruker vanligvis RGB-via scart og det fungerer utmerket.

    Noen som kan hjelpe meg?


    Mvh.
    Lars

  2. #2
    Intermediate poppiuz sin avatar
    Medlem siden
    Oct 2005
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .. og du har endret input på fjernkontrollen eller?

  3. #3
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av poppiuz
    .. og du har endret input på fjernkontrollen eller?
    hehe...hvis du mener at jeg har trykket på HDMI-knappen på fjernkontrollen, så ja Men det hjelper ikke

  4. #4
    Intermediate poppiuz sin avatar
    Medlem siden
    Oct 2005
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det var det jeg mente. Bare som ett kontrollspørsmål
    Ærlig talt vet jeg ikke. Har det funket tidligere eller er det første gangen du prøver?

  5. #5
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du husket å stille inn DVD spilleren? Den sender sikkert ikke noe signal ut på HDMI utgangen før du har satt den til å gjøre dette.

  6. #6
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Har du husket å stille inn DVD spilleren? Den sender sikkert ikke noe signal ut på HDMI utgangen før du har satt den til å gjøre dette.
    Jeg har prøvd å lete etter dette, men jeg finner ikke noe innstillinger på dette.

    Kanskje jeg skal spørre Elkjop, men de vet vel ikke så mye om produktene de selger

  7. #7
    Active arntos sin avatar
    Medlem siden
    Nov 2004
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brukanvisning er en fin ting......... Hadde sikkert ikke sett der selv men,,,,,

  8. #8
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arntos
    Brukanvisning er en fin ting......... Hadde sikkert ikke sett der selv men,,,,,
    Har lest den, men fant ikke noe om det, men jeg skal lese den mer nøyaktig nå

  9. #9
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg lest bruksanvisningen til dvd-spilleren og det står ikke noe om at man må stille inn den for at den skal sende ut signal på HDMI.

    Jeg skal teste den på plasma-tven til broren min og se om den fungerer der..

  10. #10
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vanskelig å si dette, men du bør gå gjennom alle menyer på DVD spilleren din. Se etter HDMI, Video Out, komponent, Scart, etc. Prøv også å koble ut alle andre tilkoblinger fra DVD spilleren, f.eks hvis du har Scart til TV og komponent til X-box etc. Noen spillere sender bare ett signal ut om gangen, selv om jeg ikke tror at dette er problemet ditt.

    Sjekk også idiotiske ting som at ledningen fungerer og at den er plugget skikkelig i.

    Lykke til. :grin:

  11. #11
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang er kabelen?
    Mange kabelmerker klarer ikke å sende signalet fra 10m og utover.

  12. #12
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tor rasmussen
    Hvor lang er kabelen?
    Mange kabelmerker klarer ikke å sende signalet fra 10m og utover.
    Den er bare tre meter...

  13. #13
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kanskje du må deaktivere RGB på scart. det er ikke sikkert den har bildebehandling nok til å takle to progressive outputs samtidig
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  14. #14
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå har jeg fått det til å virke Bak på dvd-spilleren så var det en bryter der du kunne velge mellom rgb/interlaced/progressiv.
    Når jeg satt den på progressiv så funka det!

    Men når jeg ser på tv nå, så kommer det hvite striper med støy på siden på visse kanaler. På dvd-filmer er ikke dette noe problem.

    Jeg prøvde å forstørre bildet fra prosjektoren, men jeg har den allerede på maks, og rommet mitt er for lite til at jeg kan flytte den lenger bakover

    Er dette vanlig når man bruker HMDI?

    Mvh.
    Lars

  15. #15
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kommer av null overscan. det du ser på høyre side er text-tv infoen som er kodet i sendingen. se om du har en justering som heter overscan i menyen
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  16. #16
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    det kommer av null overscan. det du ser på høyre side er text-tv infoen som er kodet i sendingen. se om du har en justering som heter overscan i menyen
    Ok

    skal jeg lete i menyen på dvd-spilleren eller på prosjektoren?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •