DLP og vertikal utblødning/bleeding

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active Cax sin avatar
    Medlem siden
    Nov 2005
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DLP og vertikal utblødning/bleeding

    Jeg stiller i klassen for økonomi-hjemmekino grunnet, ja, virkeligheten, og har gjennom snille venner prokurert en gammel traver av en Davis DL X10 som skal fylle leiligheten min med vellys. Etter transplantasjon av pære og fargehjul (prosjektorer rister forresten ganske bra når litt av fargehjulet løsner) er den klar til innsats.

    Det den sliter med nå er vertikal utbløding, først og fremst synlig i skarpe overganger fra hvitt til sort (kanskje naturlig nok). Rulletekster, (gudforby) undertekster, play/pause-tegn, kanalvannmerker, de svømmer både opp og ned.

    Jeg tror vel kanskje ikke at jeg kan gjøre noe med saken, og det plager meg ikke nevneverdig gitt budsjettet vi er på her, men jeg er litt sånn teknisk av natur, og lurer fælt på hvor dette skjer. Siden signalet hovedsaklig beveger seg horisontalt (må gå på VGA dessverre) regner jeg vel med at dette er noe som skjer på selve DLP-chipen, men det er liksom verre enn at jeg tror TI hadde solgt produktet med den typen forvrengning, så er det rett og slett slik at de blir slitt, og at dette er resultatet?

    Har søkt/lett litt etter svar på dette (søkemotoren på AVForum takler forresten ikke Ø, ikke med min tegnsettinnstilling/browser iallefall), men ikke funnet noe. Tenkte kanskje noen her kunne øse av sin AV-tekniske visdomsvannkanne..

  2. #2
    Active
    Medlem siden
    Apr 2003
    Poster
    498
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen forklaring på fenomenet, men jeg har sett en del film på akkurat denne projektor-modellen før og opplevde ikke de problemene du beskriver her (at det var en skikkelig regnbuemaskin er en annen sak - den er tross alt ikke beregnet på film) . Kjørte vga fra htpc og hadde veldig skarpt bilde uten tegn til blødninger, så det kan virke som om dette skyldes slitasje.

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjanner desverre ikke Davis DL X10 så godt på innsiden, men lurte på om den reperasjonen som ble foretatt kan ha noe med saken å gjøre når det gjelder de utflytingene du nevner. Du kan ikke ha fått noen fingermærker og fettflekker på det nye fargehjulet ved utskiftingen, noe som kan resultere i en litt fiffus utfyting. Hvitt buker jo alle de tre primærfargene mest effektivt, og hvis de fargesegtorene som har de tre primærfargene gir sitt bidrag og nermest blir addert når hvitt vises kan kankje det være grunnen til problemet. Det at fargehjulet passerer lystrålen vertikal periferi bevegelse kan vel også gjøre at enkelte forurensinger på overflaten vil vinklet lyset med seg i vertikale utflytninger.

  4. #4
    Active Cax sin avatar
    Medlem siden
    Nov 2005
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ask: Du er inne på noe her, fargehjulet har jeg ikke tenkt på. Det er slik at utblødningen var der også før fargehjulet røk, og at jeg var ultraforsiktig under selve transplantasjonen/operasjonen, men støv/avleiringer på fargehjulet vil føre til vertikale forstyrrelser. Det ville kanskje ses mer som vertikale linjer eller noe?


    Larsen: Personlig ingen problemer med regnbuer på den, men det er klart den er utsatt for det, den er jo steingammel og sikkert 1. generasjon DLP, men så godt som mulig på den tiden tilpasset video, det tror jeg egentlig den er. Den smykker seg med tittelen "Multimedia", leveres med høyttaler og til og med lydUTgang, og har plass til TV-tuner. Det skal sies at den plages av horisontal "tearing" (hva kalles det på norsk/av-språk?) helt til man skrur på "Video mode".

    Jeg kjører den også kun på PC på 60hz. Den rapporterer voldsomt høye akseptable frekvenser til skjermkortet, type 150 hz, kanskje mer, husker ikke, men jeg antar at selve chipen går på 60hz samme hva jeg gjør på den fronten. Mener å huske at den ikke synes det var noe problem med 120hz iallefall

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •