Døde Pixler!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20

Tråd: Døde Pixler!

  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Døde Pixler!

    Veldig rart fenomen!

    Jeg har en 3m s10 800*600 LCD prosjektor.

    Jeg bruker et wall table som lerret.

    Jeg har koblet prosjektoren via VGA kabel til mediacenteret mitt.

    Det som er så rart er at jeg får døde pixler (som jeg kaller det) rundt bildet som blir vist på lerretet.

    Ta en titt på et eksemel jeg har laget:



    Her ser dere selve bildet, og det som er i grått er det jeg kaller for døde pixler og som bildet ikke gjengis i. Når jeg trykker SETUP MENY på prosjektoren, så får jeg menyen på området i de døde pixlene.

    Men hvorfor får ikke jeg bildet også der? Jeg har prøvd alle mulige innstillinger, men bildet vil ikke bli større på 4:3 eller 16:9.

    Noen som kan hjelpe?

    Jeg har kontaktet 3m norge, og de måtte kontakte 3m usa for de forstod ikke problemet......

  2. #2
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette har vel ikke noe med døde pixels å gjøre (= enkeltpixels på et eller flere av LCD-panelene som ikke fungerer. Dette gir fargede prikker).

    Jeg vet ikke hvorfor du ikke får fyllt ut bildet. Kanskje det er en form for "cropping" eller har noe med overscan å gjøre? Har du prøvd flere forskjellige kilder?

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke overscannen nei....skjønner ikke hva det kan være....er det ikke noen andre som har en sånn prosjektør da?

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppdatering!

    Tror jeg missforstod litt med overscan, blandet den med noe annet. Men overscan er i menyen, men kan ikke velges........

    Any clue?

    i menyen står dette om OVER SCAN :

    Adjust the Over-scan Ratio:
    Large �� Small
    • This item can be selected only at a VIDEO input, a S-VIDEO input or a
    COMPONENT VIDEO input.
    • When this adjustment is too large, a certain degradation may appear at the
    frame area of the picture. In such a case, please adjust small.

  5. #5
    Newcomer steinarj sin avatar
    Medlem siden
    Feb 2005
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det deler av bildet som blir borte, eller krymper den bildet og legger til en ramme rundt?
    Hvordan skjermkort har du?

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bildet er i en firkant liksom, det kan ikke bli større enn det er. Jeg kjører et ATI 9500 kort, har prøvd med flere andre ATI kort også, samme skvipet der.

    Men som det står i brukerveiledningen, så kan jeg ikke stille Over Scan i RGB (VGA) modus.......

    Med andre ord så har jeg bare 6/8 del av bildet jeg kan ha......

  7. #7
    Intermediate ARTY sin avatar
    Medlem siden
    Sep 2005
    Poster
    814
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du en PC?
    Virker som et innstillingsproblem mellom software i PC og instillingene i PJ. Når begge er innstilt riktig i forhold til hverandre vil det virke. Kanskje du trenger Dscaler i PC'n.
    Jeg kan skape samme problemstillingen mellom DVD spillern og PJ. min hvis jeg vil, men har ikke peiling på HTPC.
    Spør på HTPC forumet, de dealer med disse problemstillingene hele tiden!

  8. #8
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Bruker pc ja med mediacenter installert......

    Hva er en DScaler?

    Postet innlegget på HTPC......

  9. #9
    Intermediate Joey1313 sin avatar
    Medlem siden
    Oct 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut som skjermkortet ditt er satt til 640x480 og at projektoren er satt til å vise piksel for piksel. Du er 100% sikker på at datamaskinen er satt til 800x600?

  10. #10
    Newcomer steinarj sin avatar
    Medlem siden
    Feb 2005
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har selvfølgelig prøvd "auto -> adjust" under hovedmenyen på projektoren?

    Dette er i utgangspunktet det samme som å trykke på autoknappen på fjernkontrollen din når du har RGB som kilde. Denne skal da automatisk stille inn H/V pos, H phase & H size.

  11. #11
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd denne auto tingen også.....men uten resultat! Bildet blir ikke større.....

    SKjønner ingenting,

    Skal teste med en annen produsent av grafikkortet mitt.....

    Kan jo hende ATI sine ikke er kompatible med prosjektoren?

  12. #12
    Newcomer steinarj sin avatar
    Medlem siden
    Feb 2005
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan ser bildet ut under boot av PC'n da, fyller den ikke skjermen da heller, eller kommer problemet når du går over i grafisk modus og skjermdriveren kicker inn?

    Edit: Hvis kjermkortet ditt har VESA DDC 1/2b støtte, så skal det ikke være noe problemer å koble den mot projektoren. Husk også å sette monitor driveren til å være "plug & play monitor"

  13. #13
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjer akkurat det samme i bootingen og bios osv.......

    Merkelig greier dette.......Jeg er nå en ganske så datakyndig person vil jeg si, så dette tror jeg er på produsentnivå......

  14. #14
    Newcomer steinarj sin avatar
    Medlem siden
    Feb 2005
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv noe annet enn ATI og se om det funker (selv om det høres rart ut).
    Hvis ikke det hjelper bør 3M kunne svare.

  15. #15
    Intermediate ARTY sin avatar
    Medlem siden
    Sep 2005
    Poster
    814
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av robeh5
    Hei! Bruker pc ja med mediacenter installert......

    Hva er en DScaler?

    Postet innlegget på HTPC......
    Ville bli veldig overrasket hvis hardware er grunnen.
    Ser ut som et skaleringsproblem.
    PC'n må skalere DVD til den pixeloppløsningen PJ din har, det gjør den tydeligvis ikke.
    Prøv med en DVD spiller til du finner riktig innstilling på PJ, hvis det da ikke virker med PC, vet du vilken maskin som har problemet. Mest sansynlig et softwareprogram.

    PC som DVD spiller er morro når det er tut å kjør, når ting ikke funker som det skal er det problematisk. Bare se på de problemene de har på HTPC forumet. Grunn nok for meg til å bruke en DVD spiller.

    Her er link til Dscaler:
    http://www.dscaler.com/about.htm

    Linker til software, guider og forum finner du her:
    http://www.vendur.no/catalog/links.php

  16. #16
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk en link på et program som heter powerstrip.

    Powerstrip

    Kan dette være aktuelt å teste?

  17. #17
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Powerstrip kan nok være et greit program å benytte i mange sammenhenger, men vet ikke om det vil være det som skal til for å løse problemet her. Kan virke på meg som om projektoren bare mates med et 640x480 signal. det pleier å være en info side i menyen på disse projektorene som forteller hvilket inngangs signal den får, kankje det er et greit sted å begynne.

    Har du f.eks to forskjellige skjerm utganger på pcen, eventuellt en intern skjerm og en ekstern kontakt som er tilfelle for enklete bærbare pcer, kan man vel ende opp med å kun stille forskjellige oppløsninger for den ene skjermen, og må gjerne inn i driverene og velge den andre utgangen for å få justert på denne.

    Vet ikke om dette hjalp deg noe videre, og det er sansynligvis bare en liten instilling som er satt feil. Kan jo nevnes at det hender man har en elektronisk zoom fungsjon i menyen eller på fjernkontrollen som gir forskjellige inn og ut zoomings mulighet på enkelte slike projektorer. Mulig slike instillinger kan spille inn for sånne problemstillinger, uten at jeg kjenner gjeldende projektor.

  18. #18
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde med et NVIDIA 6600 GT kort nå.....samme problemet her også!

    Bildet vil ikke bli større en på gjeldende illustrasjon over. Nå er siste mulighet å prøve dette powerstrip programmet........Hvis ikke det funker, så vurderer jeg å kaste prosjektoren ut av vinduet. lol Så hvis noen vil ha en 3m s10 prosjektor, så bør de stå under verandaen min før jeg kaster den ut.

  19. #19
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av robeh5
    Prøvde med et NVIDIA 6600 GT kort nå.....samme problemet her også!

    Bildet vil ikke bli større en på gjeldende illustrasjon over. Nå er siste mulighet å prøve dette powerstrip programmet........Hvis ikke det funker, så vurderer jeg å kaste prosjektoren ut av vinduet. lol Så hvis noen vil ha en 3m s10 prosjektor, så bør de stå under verandaen min før jeg kaster den ut.
    Det kan vel virke som problemet er en innstilling i selve projektoren, og den på en eller annen måte er stillt inn til å vise et forminsket utzoomet bilde. Pass forøvrig på at du ikke treffer noen når du pælmer den, og prøv å lese litt i brukermanualen og ta en lite oppdagelses ferd i projektor menyenen før pælmingen....

    (Det kan nok hende du er ganske støddig når det gjelder PC og PC kunnskap, men etter tittelen til innlegget Døde Pixler som en beskrivelse av det problemet du spørr om her, kan det være at du har litt igjen å lære når det gjelder projektorer ....;-) )

  20. #20
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg installert POWERSTRIP

    Hvilke innstillinger må til for å stille inn større bredde og høyde? Noen som vet....takker for hjelpen så lang!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •