PT AE700 - trøbbel med farger / skarphet

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer rabo sin avatar
    Medlem siden
    Sep 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PT AE700 - trøbbel med farger / skarphet

    Hei dere!

    Jeg har vært en taus leser til nå, og har hatt stor nytte av alle innleggene her, noe som resulterte i en AE700 for 1..2 måneder siden.

    Knall prosjektor det der, fornøyd som bare det. Brukes til film og tv, og har fått seg 400 timer på pæra... (det er mange i huset, og den står mye på).

    Satt å så på TV, og lot merke til at fargene stadig ble mer rød, og skrudde den av for en liten pause. Leste litt i boka, og fant at det var på tide å rense luftfilteret.

    Etter rensing og ny start, så fargene bedre ut, men jeg tror det var på dette tidspunktet at noe annet dukket opp: Bilde så ut som et oljemaleri noe hadde tatt på før det var tørt - kun et område litt under midten.

    Tekst på mørk bakgrunn gjør det mest synlig, men generelt uskarpt i det aktuelle område. Litt vrient å beskrive, men stedvis ute av fokus og ditto fargefeil.

    Dette er uavhengig av kilde, og vises også på menyen. Stedvis så ille at jeg ikke ser hva det står i menyen. Ref. vedlagte bilder.

    Bilde fra DVE (JKP) viser fargefeilens område: de hvite strekene er lilla i aktuelt område (man ser også på dette bildet bulene på mitt "lerret" fra IKEA)

    Noen som har hatt noe tilsvarende? Er ett av LCD-panelene "svidd" i det aktuelle området? Garantisak?

    Er dette et resultat av at jeg ikke renset luftfilteret før ca. 390 timer, mens det i boka står at det skal gjøres pr. 100 timer. Det er ikke unormalt mye støv her, men heller ikke unormalt rent.

    Ragnar...

  2. #2
    Newcomer rabo sin avatar
    Medlem siden
    Sep 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PT AE700 - trøbbel med farger / skarphet

    Tja, her vart det stilt...

    Oppdaterer: Prosjektoren ble levert inn på service hos www.service-eksperten.no, og er nå kommet i retur: Byttet defekt prismeblokk, og voila - uskarpheten borte.

    Gikk på garantien.

    Takker www.service-eksperten.no for rask behandling: tok under en uke.

    Ragnar...

  3. #3
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ojj, denne tråden hadde jeg helt oversett gitt...ops:

    Når jeg så bildene dine av hvordan det så ut, så virket det helt klart som en defekt, og et tema for garantien. Godt at du fikk såpass raskt hjelp og at det skjedde uten problemer.

  4. #4
    Newcomer rabo sin avatar
    Medlem siden
    Sep 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for støtten, selv om det faktum at serviceverkstedet kom til samme konklusjon talte litt mer :-)

    En pussig observasjon nå: Med den forrige prismeblokken var fargene utrolig bra "out-of-the-box", og jeg hadde ikke justert noe på fargene.

    Etter servicen, og ditto bytte av prismeblokken, følte jeg umiddelbart at her må noe justeres. Hudfarge var bl.a helt på tryne: alle så ut til å ha drukket formye - lett grønnskjær i ansiktet.

    For DVD-avspilling justerte jeg dette delvis bort med en kalibrering med DVE og tips fra Gorm http://avforum.no/forum/showpost.php?p=157508&postcount=1

    Men Dekoderen/STC'en fra UPC, en Motorola 5000i har som beste utgang en Scart-RGB (og ikke noen DVD-rom om noen lurte på det...), og hvordan er da beste kilde til disse testbildene?

    Ragnar...

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Liknende erfaring

    Hadde noenlunde samme erfaring selv, fikk rask service jeg også! Prismeblokken gjorde susen.

    Men nå er projektoren virkelig DØD, og må inn på service igjen. Føler ikke jeg har fått helt samme gode servicen denne gangen, for nå har det snart gått en måned uten bruk -sukk- Og jeg har ikke engang fått sendt den inn, venter på svar fra Panasonic Norge. Blir GAAAAAL av slikt, spesielt ettersom hvis jeg hadde kjøpt Sony kunne jeg levert inn projektoren på er service verksted 20 minutter unna!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •