AE-700 - ikke 720p, men 750p kompatibel.....?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 37
  1. #1
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool AE-700 - ikke 720p, men 750p kompatibel.....?

    Heisann!

    Er jeg den eneste som har problemer med å få AE-700 til å kjøre ut rent 720p signal med HDMI? Jeg får bare 750p når jeg ser på AE-700's meny, og jeg bruker DV-9600 og HDMI til PJ (ved oppskalering til 720p). Når jeg ser på DV-9600 sin meny hvor man velger hvilken oppløsning man vil kjøre ut, kommer (på 720p) opp: *720p (750p). Ifølge DV-9600 sin bruksanvisning så viser det i parantes hva pj eller komponent den er koblet til hvilke oppløsninger komponenten er kompatibel med ved de gitte oppløsningene...... Jeg synes dette var veldig irriterende, og ifølge bruksanvisning og dvd spiller så er det bare dette AE-700 kan kjøre ut på lerretet når jeg skalerer opp til 720p ut fra DV-9600......altså jeg får bare 750p ved oppskalering til 720p fra dvd spiller, så det er ikke dvd spiller.....den skalerer opp til rett oppløsning.......noe i pj????

    Noen som har samme problem? For man får ikke skikkelig widescreen ved 750p, ikke med mitt adeo 84" WS rammelerret. Det blir mellomrom mellom bilde og øvre og nedre kant når bildet går ut til kant på venstre og høyre side.....

    Hjelp? Eller er det bare slik? Så mye for HD-Ready LOL!

  2. #2
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører jeg ut 576p fra dvd spiller via HDMI så blir lerretet fylt helt, samme via komponent. Dette gjelder kun ved oppskalering til 720p....

  3. #3
    Newcomer Grevling sin avatar
    Medlem siden
    Apr 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme sak med min AE700. Kjører med Philips DVP9000s spiller.

    G

  4. #4
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig irriterende, og synes det da er feil av dem og si at den er HD ready.....

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme sak hos meg også. (HDMI via DENON 3910)

  6. #6
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig kjekt å høre at jeg ikke er den eneste

  7. #7
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen flere som har problemer me dette, eller vet om det er mulig å gjøre noe for å få 720p ut.....?

    er jo forbaslet irriterende når de reklamerer med 1280*720 oppløsning, men at pj'en ikke får ut noe annet enn 750p ved 720 signal inn..........most annoying

  8. #8
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er ikke nøye. noen produkter viser 525 for ntsc(480), 625 for pal(576) og 750 istedenfor 720. resultatet skal uansett være riktig, det er bare infotallene på OSD som lurer dere litt.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  9. #9
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    selv far jeg opp wide720 nar jeg kjorer hd gjennom pc'en. om dette er progressivt eller ikke vet jeg ikke...

  10. #10
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    , men det er jo utrolig irriterende at bilde fra pj ikke dekker hele lerretet ved 750p (720p). Det blir jo en glip mellom bildet og rammen oppe og nede mens bildet går helt ut til siden (bildet kant i kant med rammen). Det er jo utrolig irriterende at det ikke blir "riktig" eller "skikkelig" widescreen ved denne oppløsningen........ eneste måten så langt for å få fylt hele lerretet er å kjøre 480p/576p......TIRRR! Og da mener jeg når jeg kjører filmer som skal dekke hel skjermen og ikke har det sorte oppe og nede, isåfall hadde det jo vært naturlig...... fy flate så irriterende

  11. #11
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som vet hvorfor?????

  12. #12
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    720p(750) 720 er synlige linjer. På samme måte som PAL standarden 576i(625) har 576 synlige linjer. De ekstra linjene i PAL signalet brukes blant annet til å sende tekst-tv. Projektoren har tydeligvis litt problemer med å skalere bildet riktig fra HDMI-inngangen. Har du mulighet til å teste 720p over komponent?

    Jeg har et lignende problem med min egen projektor og bruk av DVI fra dvd-spilleren, bildet mangler ca. 3cm på hver side i forhold til når jeg bruker komponentinngangene.

  13. #13
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den til, og nå er det perfekt ENDELIG! Det er egentlig bare å bruke alle innstillingsmulighetene den har for å tilpasse bildet nøyaktig etter lerretet. Nå sitter det iallfall nydelig. Etter litt tenking så gikk jo dette fint. Er utrolig hva man får til ved bare å bruke hodet hehe

    bruk position, zoom til å justere bildet

  14. #14
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    uansett, det er 9600'en som skalerer og ikke ae-700. manb får ikke høyere enn 576p/625p ved komponent

  15. #15
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry

    Men det som virkelig er irriterende her også er jo at dette varierer fra film til film........

    Når man først har stilt inn slik at, man ved 720p/750p, får fylt lerretet med ene filmen, så når man putter i en annen film (har dette med fargesystem etc å gjøre?) så fyller ikke bildet lerretet eller så går det utenfor lerretet igjen (kommer an på hvilken film...). maks frustrerende????

    F. eks nå jeg bytter i fra War of the Worlds til....si Fast and the furious. Og videre fra den til Diana Krall Live in Paris...... Det er jo like greit å bare kjøre komponent, for hvis man må justere bildet og stille inn pj'en for hver film så er jo det bare møkk!!! Veldig bra med HDMI og oppskalering ja........

    Flere som er like frustrert som meg???

    Hva er det som gjør dette? Har det med fargesystem å gjøre?

  16. #16
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så The Deer Hunter på fredag, da starta bildet omtrent 3cm fra kanten av lerretet. Så Batman Begins i kveld og denne fylte lerretet nesten perfekt i bredden. Fikk først DVI-kabelen på torsdag, så jeg har ikke rukket å få så mye erfaringer med den.

  17. #17
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trasig det der.....firmware oppgradering ??? Kan det være noe..... Skit i det.. Likte bildet ved 576p over HDMI og komponent bedre likevel. Syntes bildet ble litt vel glatt ved 720/750p, og gidder ikke stille inn pj til hver film....

  18. #18
    Newcomer Henke sin avatar
    Medlem siden
    Sep 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter med det samme!
    Har vært endel diskusjon om dette på prisjakt, AE700 overscaner via HDMI 720p og det fikses gratis(garanti) bare send den inn der du kjøpte den. de oppdaterer firmware og da kan man velge om man vil ha Overscan i den "hemmelige" menyen! I tilegg blir man kvitt WF, det er litt irriterende til tider!

    Har ikke sendt min inn ennå, men somler meg vel til å gjøre det til slutt!

  19. #19
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sliter også med det samme.. kjører dvi/hdmi fra htpc og får opp 750, mens pcn kjører ut 1280x720, den kutter piksler i bunn og topp.. f.eks så er 1/4 av windows tasten borte. er dette det samme problemet som dere andre har? har ikke prøvd fra dvd ennå, men får teste når jeg kommer hjem..
    når jeg kjører vga får jeg wide 720 som fyller lerretet perfekt.. utrolig irriterende!!

    får gjøre som Henke sier og sende den inn i håp om en firmware oppgradering gjør susen..

  20. #20
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det er utrolig irriterende. har ikke prøvd vga enda. hørte rykter om at dette var pga overscan, kan dette stemme?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •