Hva må til for å få litt smell i fargene? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 23 av 23
  1. #21
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg prøvddet meste og nevret det inn til at det må være den kabelen som fulgte med projectoren (2m lang vga til 3xrca) som må være synderen.
    Skal nå prøve å lodde en av bedre kvalitet selv.
    Fungerer ikke dette så får noen muligheten til å kjøpe en 7timer gammel jt92 billig.

  2. #22
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eltek har sikkert noen kabler som passer.. Mener supra har det i sitt sortemang.

  3. #23
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Eltek har sikkert noen kabler som passer.. Mener supra har det i sitt sortemang.
    Fikk fikset det i natt, brukte kabelen som fulgte med men kortet den ned fra ca 2m til ca 5cm
    Ble glim det.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •