Offisiell tråd for Hitachi PJ-TX200 - Side 24

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 24 av 30 FørsteFørste ... 4 14 20 21 22 23 24 25 26 27 28 ... SisteSiste
Viser resultater 461 til 480 av 595
  1. #461
    Active Payen sin avatar
    Medlem siden
    Jun 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ulik fargenyanse i høyre og venstre del av bildet

    Jeg har oppdaget at bildet på min TX-200 har ulik fargenyanse i høyre og venstre del av bildet.
    Jeg ble første gang oppmerksom på dette i lyse scener med jevn bakgrunn, f.eks i åpningscenen på Master and Commander. Da jeg først hadde blitt oppmerksom på det så jeg også at dette var tilfelle på teksten.
    Jeg har nå kjørt en test med testbildene i DVE og det er helt tydelig at bildet i høyre del går mot det gule, mens det i den venstre del går mot det litt blå.

    Hva skyldes dette og hva kan gjøres?

  2. #462
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor mange timer har den gått til nå? Det er jo en kjennsgjerning at lampestyrken avtar ettersom timene renner på, men det burde vel avta jevnt over hele bildeflaten...

  3. #463
    Active Payen sin avatar
    Medlem siden
    Jun 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min har kun gått ca 75 timer. Det bør ikke være noe slitasje på pæra allerede nå!

  4. #464
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva skyldes dette og hva kan gjøres?
    Det du beskriver er "problemer" med fargeuniformiteten, og er helt vanlig på LCD, LcOS og SXRD baserte projektorer. Det kan desverre ikke gjøres noe med av "mannen i gata" sidenman trenger spesielt utstyr for å gjøre dette.

    Du må bare leve med det

  5. #465
    Active Payen sin avatar
    Medlem siden
    Jun 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjelper det å levere prosjektoren inn til service?

  6. #466
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjelper det å levere prosjektoren inn til service?
    Det gjør det nok desverre ikke. Dette er ikke noe som ansees for å være en feil.

  7. #467
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg mener nå dette er en helt klar reklamasjon, og jeg hadde ikke gitt meg om importør hevdet noe annet. Reklamer på produktet, og skulle du ikke få gehør, så går du videre til forbrukerrådet.

    Når det gjelder SXRD-projektorene så har disse proff-support, og dette er ikke et fenomen som aksepteres i profesjonelle miljøer.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #468
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg mener nå dette er en helt klar reklamasjon, og jeg hadde ikke gitt meg om importør hevdet noe annet. Reklamer på produktet, og skulle du ikke få gehør, så går du videre til forbrukerrådet.
    Alle LCD projektorer har litt av dette, i mer eller mindre grad. Den TX300'n jeg hadde hjemme var nesten perfekt på dette.

    Payen, kan du ta et bilde av en helt hvit bakgrunn hvor dette vises best?

    Når det gjelder SXRD-projektorene så har disse proff-support, og dette er ikke et fenomen som aksepteres i profesjonelle miljøer.
    Tja... Etter det jeg har sett, samt rapportene fra AVS er dette helt vanlig på SXRD også, men i MYE mindre grad.
    Min VW50 har bittelitt fargeuniformitetsproblemer, men det er minimalt og betyr ikke noe.

  9. #469
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om så hver eneste projektor har en feil, så er det produsentens problem, ikke forbrukerens. Da måtte produsentene skrevet det i spesifikasjonene, noe ingen av dem har gjort. Pikselfeil derimot, er det en allmenn forståelse av at dette er noe en må akseptere. Men selv her har produsentene av hjemmekinoprojektorer snudd, og de fleste garanterer nå null pikselfeil. De produsentene som ikke gjøre dette, bør en selvsagt ikke handle projektor fra.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #470
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om så hver eneste projektor har en feil, så er det produsentens problem, ikke forbrukerens. Da måtte produsentene skrevet det i spesifikasjonene, noe ingen av dem har gjort. Pikselfeil derimot, er det en allmenn forståelse av at dette er noe en må akseptere. Men selv her at produsentene av hjemmekinoprojektorer snudd, og de fleste garanterer nå null pikselfeil. De produsentene som ikke gjøre dette, bør en selvsagt ikke handle projektor fra.
    Jeg er forsåvidt enig med deg, men tviler på at en forbruker vil komme så langt i en slik sak. Det hadde dog vært veldig interessant å sett hvordan utfallet ville blitt.

  11. #471
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er fargefeilen meget tydelig, eller den utvikler seg, kan det være andre ting enn enn en svak feilkalibrering fra produsentens side som er årssaken til dette også, så det er kanskje greit å høre med et service verksted om hva de fåreslår, og spesiellt hvis det utvikler seg å blir verre.

    LCD projektorer bruker polariserings filtere foran LCD panelene.og av og til hender det at polariserings filterene skades/brennes slik at de ikke virker som de skal lenger og LCD panaelet ikke klarer å lukke ned lyset i dette området osv. Dersom polariserings filteret er skadet og ikke klarer å bare slippe gjennom polarisert lys, da utsettes det respektive LCD panelet for mer lys enerig enn det tåler og er det neste som skades. Problemet er ellers at man ikke bare kan skifte polariserings filteret, men må skifte hele denne optisk/digitale LCD enheten som gjerne koster like mye som projektoren med slike feil, så det beste er ofte bare å følge med på om feilen øker på eller om det er en liten neglisjerbar typisk LCD feil man bare kan og må godta for LCD projektoren med som AK angir.

    Det finnes andre ting som kan påvirke uniformiteten i bildet på en slik LCD projektor også, tenker da litt faktorer som digital keystone og ut mot ytterkantene av lens shift justeringer osv, men det skal mer virke like mye på de tre primærfargene, og AK har nokk rett i at det er et kalibrerings problem som hvis det er meget svakt ikke blir dekket av garanti osv , fordi det betraktes som innenfor normalen....
    Uten kontrast, får man ikke med seg alle detaljene.

  12. #472
    Active ktm525 sin avatar
    Medlem siden
    Oct 2006
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ktm525
    da blei det en brukt tx200 på meg, 5 mnd gammel og 200 timer på pæra
    noen som har erfaring ved bruk av component kabel vs hdmi? grunnen for spørsmålet er at jeg har en nad t524 dvd spiller og den har ikke hdmi:???:
    På hifiklubben fikk jeg til svar at signalene på component utgangen til t524 var bra, så hva trur dere???

    Noen som kan hjelpe? er dette en grei løsning eller burde jeg kjøpe meg en ny dvd spiller med hdmi???

  13. #473
    Active Payen sin avatar
    Medlem siden
    Jun 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for gode innspill.
    Skal forsøke å ta et bilde av dette mot en hvit bakgrunn. Dersom dette ikke gir et reelt bilde av problemet hos meg får jeg følge med dette og se om det utvikler (forverrer) seg.
    Skulle gjerne levert prosjektoren inn til sjekk hos service-verksted, men da må den sendes. Det hadde vært mye enklere om jeg kunne tatt den med og vist problemet.
    Uansett - takk!

  14. #474
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min TX200 har også problemer med fargeuniformiteten, men det er normalt så lite at det ikke er noe å snakke om. Den går fra litt blåaktig på den venstre siden til litt gulaktig på den høyre siden, men man skal virkelig se godt etter for å se det. Dette er et fenomen som er helt normalt på LCD-projektorer og jeg hadde også litt av det på min forrige projektor, en Panasonic AE100. AE100'n byttet jeg dog et par ganger fordi de to første jeg fikk hadde litt for mye av det. Panasonic var ryddig på dette punktet og var klar over problemstillingen. Det de også kunne fortelle meg var at problemet typisk varierer avhengig av luftfuktigheten i rommet, noe jeg erfarte tidligere i høst med TX200. Før vi begynte å sette på varme i huset var luftfuktigheten en kort periode veldig stor og problemet ble lettere synlig. Nå etter at fyringssesongen har startet og luftfuktigheten er gått ned til det normale er problemet så godt som borte.

    Litt ugjevnheter med fargeuniformiteten må du nok godta, men det kan hende at eksemplaret ditt er spesielt dårlig og da synes jeg du skal reklamere. Eller kanskje du har et rom med høy luftfuktighet?

    John Roger

  15. #475
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ktm525
    Noen som kan hjelpe? er dette en grei løsning eller burde jeg kjøpe meg en ny dvd spiller med hdmi???
    komponent gir flotte bilder det, men du må legge litt penger i det om du skal ha en lang kabel. men en tx200 fortjener en god dvdspiller, så kanskje du vil tjene på å oppgradere til f.eks pioneer 696 eller en annen med hdmi, uansett?

  16. #476
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Om så hver eneste projektor har en feil, så er det produsentens problem, ikke forbrukerens. Da måtte produsentene skrevet det i spesifikasjonene, noe ingen av dem har gjort. Pikselfeil derimot, er det en allmenn forståelse av at dette er noe en må akseptere. Men selv her har produsentene av hjemmekinoprojektorer snudd, og de fleste garanterer nå null pikselfeil. De produsentene som ikke gjøre dette, bør en selvsagt ikke handle projektor fra.
    vel, i manualen til tx200 så fraskriver hitachi seg ethvert ansvar for ting som kan gå galt. om du hadde lest manualen før du kjøpte den, så hadde de ikke solgt et eneste eksemplar!
    det er ting som "pæra kan eksplodere anytime", "lcd paneler kan gå istykker nårsomhelst, og det er ikke vår feil altså!" og en rekke andre ting.
    om dette er noe som faktisk vil holde i en rettssak, eller bare noe som de skriver for å få folk til å la vær å gå til sak, se det er et annet spørsmål.

  17. #477
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med video og s-video-inngang

    Hei, jeg kjøpte TX-200 i begynnelsen av oktober og har så langt vært (nesten) strålende fornøyd. Det eneste problemet så langt, har vært s-video inngangen jeg bruker til PS2 som tydeligvis har en eller annen kontaktfeil, bildet faller stadig vekk ut og jeg må hele tiden lirke på kabelen for i det hele tatt få bilde. Jeg har ikke tatt meg bryet med å sjekke med en alternativ kabel, så det er ikke sikkert prosjektoren er feilkilden der.

    Uansett, for en uke siden flyttet jeg PS2 over på video-inngangen og alt fungerte greit, men i kveld skjedde det noe veldig merkelig: Jeg hadde latt PS2 stå i pause en times tid (med statisk bilde fra modulen), da jeg skulle starte opp igjen, hørte jeg på lyden at ting skjedde som det skulle, men bildet sto fortsatt fast! Jeg prøvde å stoppe og starte PS2, bildet hang fortsatt igjen. Når jeg så slo av og på prosjektoren (soft reset) fant den plutselig ikke signal på video-inngangen i det hele tatt. Nå får jeg ikke bilde lenger på den inngangen, har forsøkt med forskjellige kabler og signalkilder. DVD'en på HDMI fungerer fortsatt upåklagelig. Jeg har forsøkt å stille prosjektoren tilbake til fabrikkinstillingene og også latt prosjektoren stå av en stund før jeg skrudde den på igjen.

    Rett på service eller er det noe jeg kan gjøre?

    Steinar

  18. #478
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Heisann. Har sett en del film over laptop i det siste og opplever de samme problemene der som når jeg bruker hdmi med dvd spillern. Begynner å lure på om det faktisk kan være PJen det er noe galt med.. Noen andre som har erfart noe lignende, eller er det noen smartinger her som har peiling på hva dette kan dreie seg om? Plis, jeg begynner å bli passelig tullete av å plages med dette.
    PS. testet med en annen kabel, og samme greia der også..





    Sitat Opprinnelig postet av McDude69
    Trenger seriøs hjelp:
    Skaffet meg en TX200 i august, og har brukt min gamle Radionette dvd spiller med S-video fram til bare noen uker siden. Da kjøpte jeg meg en Oppo OPDV971H og en 10 meters DVi-HDMI billig sjit kabel(dårlig skjermet Hama kabel fra elkjøp.) Sånn øyeblikkelig så alt ut til å virke bra, men nå kan jeg ikke akkurat si at jeg er særlig fornøyd.
    Nar jeg bruker den HDMI inputten, opplever jeg to helt merkelige greier: Bilde-lag og en type skurring i bildet. bilde-laggen kommer kun når jeg ser sone 1 filmer, har ikke sett noe til det med sone 2. Det kommer ikke av noe NTSC\PAL innstillinger(jeg er 99% sikker), siden jeg har dobbeltsjekka dette hundre ganger, og alt funker da også helt fint med s-video. Skurringa ser ut som en horisontal, smal blitzing, som dukker opp oftest mellom bilde skift og close-ups med mye action. Jeg skjønner ikke hva dette er fornoe, og hva som kan forårsake det, om det er PJen, eller dvdspillern..At kabelen skaper lag i bildet, virker absurd...
    I tillegg oppi alt dette, blei jeg plutselig oppmerksom på noen vertikale striper med ca 2 cm mellomrom. Når jeg studerer de på nært holdt, ser det ut som pixler i mørkere farge en det som er originalt i bildet, som danner seg nedover bildet. Disse er synnlige i veldig lyse bilder, som feks lyseblå klar himmel og hvit røyk. Disse stripene kommer uavhenging av spiller og tilkobling (og jeg la merke til de for første gang etter at jeg hadde koblet pcen til PJen, om de alltid har vært der er veldig vanskelig å si, men jeg hadde i allefall aldri lagt merke til de før, noe som er rart, siden de er ganske så tydelig under forholdene tidligere nevnt.)
    Jeg vet dette er mye på en gang, men er det noen som har vært borti dette før, all hjelp er velkommen.

  19. #479
    Active seeker-man sin avatar
    Medlem siden
    May 2005
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte denne projektoren den 09.02.06.

    Har i ettertid fått en merkelige lyd fra denne projektoren.

    Vanskelig og forklare lyden..hørest ut som om den kommer fra noe som går rundt, f.eks ett lager eller noe!

    Lyden er der mer eller mindre hele tiden,men den kan fare vekk i noen sekunder før den kommer tilbake igjen..

    1.Har dere peiling på hva det kan være?

    2.Går dette på garanti visst den må inn til service?

    Mvh Robert.

  20. #480
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres for meg ut som en kjølevifte som har begynt å lage ulyder. Dette bør jo isåfall gå på garantien.

Side 24 av 30 FørsteFørste ... 4 14 20 21 22 23 24 25 26 27 28 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •