Offisiell tråd for Epson EMP-TW600 - Side 27

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 27 av 31 FørsteFørste ... 7 17 23 24 25 26 27 28 29 30 31 SisteSiste
Viser resultater 521 til 540 av 616
  1. #521
    Newcomer AquaStealth sin avatar
    Medlem siden
    Jan 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jag har också problem med lyden från irisen, även under
    filmtittning då filmljudet är på.
    Min kompis har en likadan projektor och hans iris är veldig
    tyst i jämförelse med min.
    Har även hört fler personer med samma problem

    Många verkar tro att AutoIrisen inte fungerar för att man
    inte ser skillnaden mellan on och off men prova att slå på
    AutoIris och visa en helt svart bild i ca 10 sekunder för att
    sedan byta till en ljus bild med mycket färger i så kommer
    ni garanterat att märka skillnaden och se hur mycket irisen jobbar.
    För att testa detta är det bäst att använda en PC men.

  2. #522
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    støyproblem

    Jeg har prøvd forskjellige filmer for å teste støyen. Den siste var Klodenes Kamp. Har bare gått gjennom hurtigguiden på DVE platen. Får vel gå gjennom hele platen og ta en komplett justering. Kanskje det gjør underverker...

  3. #523
    Newcomer Lapavoni sin avatar
    Medlem siden
    Sep 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Innstilling av sortnivå med DVE

    Jeg har nylig anskaffet meg et euroscreen greyline lerret og tenkte at dette skulle gjøre underverker med sortnivået. Jeg satt meg til med DVE i går og gikk igjennom instruksjonen for innstilling av sortnivå. Her er det en PLUGE med tre kolonner på sidene hvor den lengst til høyre er "blacker than black". Uansett hva jeg gjør så får jeg ikke frem denne kolonnen. Jeg ser jo denne kolonnen i demonstrasjonen, men når man kommer til selve innstillingsbildet så synes den ikke. Stemmen sier at hvis man ikke får frem denne kolonnen så er det en del av systemet som klipper signalet. Det er tre komponenter involvert her en dvd-spiller: Marantz DV7600, en kabel: HDMI-HDMI Hama Home theater og en projektor: Epson TW600. Jeg er vel også en komponent her og jeg har på følelsen av at det er jeg som gjør noe feil. Har noen råd å komme med?

  4. #524
    Intermediate FallenA sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,634
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lapavoni
    Jeg har nylig anskaffet meg et euroscreen greyline lerret og tenkte at dette skulle gjøre underverker med sortnivået. Jeg satt meg til med DVE i går og gikk igjennom instruksjonen for innstilling av sortnivå. Her er det en PLUGE med tre kolonner på sidene hvor den lengst til høyre er "blacker than black". Uansett hva jeg gjør så får jeg ikke frem denne kolonnen......
    Ta en kikk i denne tråden:

    http://avforum.no/forum/kalibrering-tweaking/14315-bildekalibrering-ved-hjelp-av-dve.html

  5. #525
    Intermediate Eriond sin avatar
    Medlem siden
    Jul 2004
    Poster
    646
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lapavoni
    Jeg har nylig anskaffet meg et euroscreen greyline lerret og tenkte at dette skulle gjøre underverker med sortnivået. Jeg satt meg til med DVE i går og gikk igjennom instruksjonen for innstilling av sortnivå. Her er det en PLUGE med tre kolonner på sidene hvor den lengst til høyre er "blacker than black". Uansett hva jeg gjør så får jeg ikke frem denne kolonnen. Jeg ser jo denne kolonnen i demonstrasjonen, men når man kommer til selve innstillingsbildet så synes den ikke. Stemmen sier at hvis man ikke får frem denne kolonnen så er det en del av systemet som klipper signalet. Det er tre komponenter involvert her en dvd-spiller: Marantz DV7600, en kabel: HDMI-HDMI Hama Home theater og en projektor: Epson TW600. Jeg er vel også en komponent her og jeg har på følelsen av at det er jeg som gjør noe feil. Har noen råd å komme med?
    Du må justere opp brightness på spilleren til ca. midt på. Da vil den sende ut BTB, under dette klippes bare informasjonen på denne spilleren. Juster brightness ned til riktig nivå på projektoren etterpå. Da blir det bra ;-)

  6. #526
    Newcomer Lapavoni sin avatar
    Medlem siden
    Sep 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Eriond
    Du må justere opp brightness på spilleren til ca. midt på. Da vil den sende ut BTB, under dette klippes bare informasjonen på denne spilleren. Juster brightness ned til riktig nivå på projektoren etterpå. Da blir det bra ;-)
    Nok et eksempel på at RTFM (Read The Freaking Manual) stadig gjelder. Takk for tipset.

  7. #527
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så test av denne i siste Lyd&Bilde. Skremmende å se at de syns Livingroom modus var det som "passet best der og da"... Relativt små justeringer av lys styrke var nødvendig... Og ikke et ord om forskjell i viftestøy. Syns det var en ufattelig dårlig test. Ga fint lite.. Takke meg til Gorm.

  8. #528
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje farlig å si det, men var endel i den testen av TW600 som jeg stusset kraftig over også. Ikke var det beskrevet hva slags rom denne modusen ble brukt i. Men LivingRoom er jo ment å brukes i stuemiljøer med lys, ikke rart at fargebalansen ble rar. Og at de foretrakk å ikke bruke irisen....:???:

  9. #529
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Har fått et pussig problem med projektoren min.

    Alle sider av bildet er vinkelrett i forhold til lerretet bortsett fra den øverste del av venstre kant...den heller litt mer utover enn den skal. Resten av bildet er helt fint.
    Har prøvd å ta reset all på innstillinger og justere keystone...har også leita i menyen ca 1000 ganger for å se etter noe jeg har glemt.

    Selve bilde kvaliteten er helt fin. Har også prøvd med flere signal kilder.

    Noen ideer om noe jeg har glemt eller trenger den service?

    Lampetid er kun 165timer ca

    lagt ved bilde for å illustrere: projektor rart bilde

  10. #530
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøkt å sette den vinkelrett på lerretet uten noe bruk av lens-shift eller andre korrigeringer?

  11. #531
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så sånn ut, ja. Vri projektoren litt til høyre.

  12. #532
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hoho det funket

    takk for hjelpa folkens

    fremdeles ørlite grann feil...nesten ikke synlig men det tåler jeg for nå

  13. #533
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Kanskje farlig å si det, men var endel i den testen av TW600 som jeg stusset kraftig over også. Ikke var det beskrevet hva slags rom denne modusen ble brukt i. Men LivingRoom er jo ment å brukes i stuemiljøer med lys, ikke rart at fargebalansen ble rar. Og at de foretrakk å ikke bruke irisen....:???:
    Denne testen sjokkerte meg ja. De klager over at fargene har vel "mye smell og heller litt mye mot magenta", og så kjører de i "livingroom" !

    I tillegg ser det ut til at de ikke har noen motforestilling mot å benytte keystone korrigering. Makan !

    Kommer til å ta alt den blekka skriver med en spade salt etter dette !

  14. #534
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har min TW600 gått ca 80 timer etter at den var inne til reparasjon, pga rosa skjær på venstre side. En reparasjon som varte i nesten en måned. :neutral: Pæren ble skiftet blandt annet, så timetelleren stod på null når jeg fikk den igjen. Nå er den like ille igjen, men den varierer av og til kan jeg nesten ikke se noe, andre ganger ser jeg under-tekst på film får rosa farge på venstre side. Er det andre som har same problemet?
    [IMG]tw.jpg[/IMG]

  15. #535
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det du her beskriver Kadett, er typisk for LCD projeltorer, og noe man til en viss grad må leve med. På det bildet du legger ved her er det ekstremt synlig, og mye mer enn det bør være. Jeg synes du skal sjekke opp muligheten for å få ny projektor.

  16. #536
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    her et problem med at det ved mørke bilder blir en rød sirkel oppe i venstre hjørne..noen som vet hva som gjør det?

  17. #537
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kadett: Enig i det AK sier, dette er et gjentagende "problem" på LCD. Stort sett sees det ikke i film, kun ved testbilder. Bildet du viser frem er ikke representabelt for hverken TW600 eller andre LCD-projektorer, og er etter min mening helt klart et grunnlag for å få ny projektor.

  18. #538
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å sette det litt i perspektiv, dette er ikke et problem som kun gjelder LCD men alle projektorer/bakprojeksjons-TV som benytter flere bildebrikker. SXRD har samme problem, og 3 chip DLP vil vel også få det. Dette er jo et av de områdene der single-chip (DLP) har en fordel (selv om denne teknologien har andre ulemper).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  19. #539
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Simen K
    her et problem med at det ved mørke bilder blir en rød sirkel oppe i venstre hjørne..noen som vet hva som gjør det?
    det er nok støv gitt.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  20. #540
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    909
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hjelp mej!!

    Til Gorm og alle andre som har peiling :
    vurderer tw600, tx-200 eller en dlp projektor..
    Har veldig god lyskontroll på rommet (har gardiner,rullgardin og persienne )
    har ikkje akkurat verdens beste økonomi men vil allikavel ha en projektor der bilde blir såpass bra at man tenker *wow* når man setter sej ned å ser en film (kommer til å bruke den 95% til film)
    Hva vil bli det beste valget for meg da?
    Har en Epson emp s-1L nå som jeg føler bør oppgraderes, hva bør jeg velge? klarer ikkje å bestemme meg selv om jeg leser igjennom alle trådene 1000 ganger ! :/
    skal bruke ett adeo greyvision 106" rammelerret

    takk for svar som forhåpentlivis kommer

Side 27 av 31 FørsteFørste ... 7 17 23 24 25 26 27 28 29 30 31 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •