toshiba mt 200 problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    toshiba mt 200 problemer

    Hei

    Sendte en prisforespørsel til bigscreen i tyskland på mt 200. Fikk dette svaret:

    Hallo
    Das Produkt haben wir nicht mehr im Programm,weil es sehr anfällig ist und
    unsere Kunden Probleme damit haben.Bitte suchen sie sich aus unserem
    Programm ein
    anderes Gerät aus. MfG Rolf Pitzke

    Tyder på at de har hatt problemer med mt 200. Noen som har dårlige erfaringer ?

    PA

  2. #2
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke erindre at det har vært noe større problem med mt-200, kanskje de heller vil selge deg noe annet ;-)

  3. #3
    Active
    Medlem siden
    Jun 2005
    Poster
    473
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har denne selv, har bare posivive ting å si om den så lang., Har ikke fått testa så mange timene enda , men men.

  4. #4
    Newcomer Haugesund sin avatar
    Medlem siden
    Dec 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt min MT200 i snart ett år nå og den har fungert fint. Men det var frem til fredag. Jeg hadde fått mitt nye Adeo lerret og gledet meg vilt til å få prøve. Men da jeg skulle starte projektoren så var den helt død. Jeg skrudde den ned for å ta en kikk på den. Lette etter sikringen uten hell. Og bestemte meg for å ta den med til hifi klubben. Men jeg satte på strøm en siste gang for å forsikre meg at den ikke virket. Voila, da startet den.
    Jeg var jo selfølgelig lettet og monterte den tilbake i taket. Fikk sett en film på søndagen (lerretet var en kjempeoppgradering). Men da jeg skulle se en film til på søndags kvelden var projektoren død igjen :-(

    Skal ta den med til klubben etter jobb i dag, håper de finner feilen og ikke bruker for lang tid...

  5. #5
    Active
    Medlem siden
    Jun 2005
    Poster
    473
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen oppdateringer i denne saken?

  6. #6
    Newcomer Haugesund sin avatar
    Medlem siden
    Dec 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg endelig fått min kjære projektor tilbake etter ett to ukers langt opphold på klinikken til Hifiklubben. Den fungerer som den skal ser det ut som.
    Problemet var visstnok at luka til pæra ikke var tilstrekkelig festet, noe som fikk den til å nekte å starte. Får håpe dette var første og siste gangen jeg får problemer.

  7. #7
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt denne prosjektoren snart et år nå, og er veldig fornøyd. Ser gejnnomsnitlig et par filmer i uka, og den har fungert utmerket så langt.

  8. #8
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugesund
    Problemet var visstnok at luka til pæra ikke var tilstrekkelig festet, noe som fikk den til å nekte å starte. Får håpe dette var første og siste gangen jeg får problemer.
    Artig, ser ikke ut til at du er alene med problemer med det dekselet. Skulle starte opp min MT200 i sted, helt død, ingenting skjer. Etter nærmere inspeksjon, sjekk ut bildet, ser ut til at det har gått en smule varmt for seg... Plastikken er deformert på "tuppen", dermed legger den ikke nok press på en bryter ved lampen og igjen, prosjektoren er "død".

    La press med hånden på luken, hører et klikk, prosjektoren er helt fin igjen.

    Kommer kanskje ikke så godt frem på bildet, men tuppen er noe smeltet og vridd ut av retning.

  9. #9
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dalen elektronikkservice har overtatt service for toshiba,kan jo prøve å ringe de neste gang du opplever noen problemer.Kan jo da hende att du sparer noen timer/dager

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •