Ustabil DVI/HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate g-h sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,047
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ustabil DVI/HDMI

    Har litt problemer med kabelen tror jeg.

    Har en Denon 1910, med dvi kabel og en liten overgang til HDMI før BenQ 7700. Når jeg prøver å kople til, så får jeg ikke bilde, bare et svart bilde, så blått så svart igjen.

    Sånn står det å blinker hele veien. Komponent funker fint. Problemet oppsto plutselig med PAna AE700, og nå forsvinner det ikke.

    Any help?

  2. #2
    Newcomer
    Medlem siden
    May 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvor lang kabel bruker du?

  3. #3
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,639
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og prøv å få handshake korrekt. Noen spiller og projektorkombinasjoner krever det.
    Det du gjør da er;
    Dvd spiller står slått av, projektor startes så den viser tomt bilde.
    Dvd spiller skrus på, projektor skjønner i HDMi-kabelen at her er det en spiller som melder sin ankomst og gjør klart for visning av bildet.

    Eventuelt omvendt.
    Projektor står av. Dvdspiller skrus på og du starter en plate.
    Projektor skrus på og dvdspiller merker at her er det en framviser som melder sin ankomst og gjør klar til mating av bilder i DVI-utgangen.

    Vi trenger også å vite hvor lang ledning du har.
    Det er ut til at ledningstrekk fra 7-8m og lengre krever kvalitetskabler for at bildet skal komme skikkelig fram.

  4. #4
    Intermediate g-h sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,047
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal teste dette, kabelen er 8m og Supra, så den skal være god vil jeg tro. Virker som om det er spilleren eller kabelen, siden det har vært slik på 2 proj'er.....

  5. #5
    Intermediate g-h sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,047
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha lagt opp den nye monster strøm tingen min, så har jeg lagt kabelen over DVI kabelen, og den skapte nok for mye forstyrrelse.

    La den utenom denne og det virket med en gang.

    Takker for hjelp nok en gang

  6. #6
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har denon 2910 og 7700 og supra hdmi/hdmi 12m det funker helt bra . har hat problem en gang at bilde sto og blinket grønt/blått. etter jeg tryket auto knappen PÅ 7700 som justerer frekvens og klocke for beste bilde. om det hjelper deg vet jeg ikke.jeg har ikke hatt problemer etter på

Lignende tråder

  1. Svar: 1
    Siste melding: 03-01-2005, 20:32
  2. Ustabil moddet X-box!?
    By akto in forum Konsoller og PC-gaming (hardware)
    Svar: 0
    Siste melding: 12-20-2004, 14:43
  3. PT-AE700 og DVI/HDMI kuttes i topp/bunn!!
    By Tomle in forum Digitale projektorer
    Svar: 26
    Siste melding: 11-17-2004, 19:38
  4. Justering av RGB på DVD spiller via DVI/HDMI
    By Peakman in forum UHD Blu-ray-spillere
    Svar: 1
    Siste melding: 11-10-2004, 23:28
  5. Hvilken DVI/HDMI DVD spiller annbefaler dere?
    By unIQue in forum UHD Blu-ray-spillere
    Svar: 2
    Siste melding: 08-15-2004, 10:57

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •