Merkelig "feil" på X1

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig "feil" på X1

    Har fått en merkelig feil på min nye X1
    Når jeg slår den på kommer ikke bildet med en gang. Istedet lager den noen litt merkelige "knitrende" lyder, og det høres ut som noe spinner opp inne i prosjektoren. Lyden er ikke høy, man må stå helt inntil den for å høre det. Dette kan gjenta seg opptil flere ganger før lampa tennes og bildet kommer.
    Noen som vet hva dette kan være? Er det normalt, eller er det noe som holder på å ryke? Frem til nå har prosjektoren slått seg på nesten umiddelbart.

  2. #2
    Newcomer oyvindherman sin avatar
    Medlem siden
    Mar 2003
    Poster
    246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sånn er det hos meg også. Tror det er at lampa tenner seg, nesten som et lysstoffrør.

  3. #3
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lenge har du hatt din X1? Har den alltid vært slik? Min har frem til nå tent lampa så og si umiddelbart.
    Noen andre X1 eier som har noe å si om dette?

  4. #4
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sekvensen er slik at fargehjulet(og vifter) slås på før pæren tenner, tipper det er denne som tuller litt. tror ikke det er noe å bry seg om. den starter, og omstiller seg til hastigheten den kan kjøre ut fra signalet den får. hører du derimot høy skurrelyd, er fargehjulet gåent. (bare så det er notert, litt skurring er normalt, bare når det er en veldig høy lyd, er fargehjulet defekt.)

  5. #5
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, takker for svarene

  6. #6
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lampa på Min X1 eksploderte etter 200 timer uten forvarsel! Fikk det reparert på garantien, men det tok 14 dager.....nesten abstinens uten X1...

  7. #7
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes fortsatt det er litt merkelig at den skulle begynne å ta så lang tid på å tenne pæra nå, i begynnelsen tente den med en gang.
    Og i dag skjedde noe merkelig. Plutselig mens jeg så på film, slo den seg av, og LED'en blinket rødt tre ganger... Kjedelig at slike ting skal begynne å skje.
    Spørsmål til -bob-: Hvor kjøpte du din X1, og hvor sendte du den til service?

  8. #8
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte min x1 I trondheim på HI-Fi Centeret og leverte den inn der til service, de leverte videre til Oslo......
    Når jeg tenker etter i tiden før pære på min eksploderte var det en litt spesiell lukt i rommet når jeg brukte prosjektoren.....luktet liksom litt "varm".
    Nå når jeg har fått den tilbake fra rep. kjenner jeg ikke noe lukt.

    Husk kjøpsloven om du leverer inn til rep.....bruker de lengre tid en 1 uke har du rett på å låne prosjektor i mellomtiden...jeg benyttet meg av det. Lånte en Infocus 4800....

  9. #9
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -bob-
    Husk kjøpsloven om du leverer inn til rep.....bruker de lengre tid en 1 uke har du rett på å låne prosjektor i mellomtiden...jeg benyttet meg av det. Lånte en Infocus 4800....
    Åh, det visste jeg ikke.

    Jeg bestile min X1 fra pcutstyr.no. Tviler på jeg får noen prosjektor til låns fra dem hvis de bruker lengre enn 1 uke...
    Er det world wide garanti på Infocus X1 egentlig?

  10. #10
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    516
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    selvfølgelig skal du ha en låneprojektor hvis reparasjonen tar mere enn 7 arbeidsdager. de selger i norge, derfor er de også pliktig til å følge norsk kjøpslov.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •