Panasonic AE700 og blinkende pære...?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic AE700 og blinkende pære...?

    Hei!

    I det siste har jeg lagt merke til en liten raritet med min AE700. Pæren "blinker" på en merkelig måte. Det vil si, den skifter mellom to nivåer av lysstyrke. Den er på hvert nivå ca 4-5 sekunder, så skifter den til det andre nivået. Det er ikke spesielt merkbart ved film/tv titting, med ved stillbilder kan man se det ganske tydelig, og det er temmelig irriterende.

    Jeg har skrudd av dynamic iris, så det er ikke her årsaken ligger. For å eliminere dvd-spilleren har jeg gått inn i service-menyen og sett akkurat det samme på test-bildene der, så det må være noe med projectoren.

    Er det pæra som holder på å ryke? Den har gått 463 timer, og jeg har vært påpasslig med å rengjøre støv-filteret.

    Det er litt erglig å kjøpe en ny pære bare for å teste, da den koster noen kr.

    Er det noen som har opplevd noe lignede?

  2. #2
    Newcomer
    Medlem siden
    May 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av wirrum
    Hei!

    I det siste har jeg lagt merke til en liten raritet med min AE700. Pæren "blinker" på en merkelig måte. Det vil si, den skifter mellom to nivåer av lysstyrke. Den er på hvert nivå ca 4-5 sekunder, så skifter den til det andre nivået. Det er ikke spesielt merkbart ved film/tv titting, med ved stillbilder kan man se det ganske tydelig, og det er temmelig irriterende.

    Jeg har skrudd av dynamic iris, så det er ikke her årsaken ligger. For å eliminere dvd-spilleren har jeg gått inn i service-menyen og sett akkurat det samme på test-bildene der, så det må være noe med projectoren.

    Er det pæra som holder på å ryke? Den har gått 463 timer, og jeg har vært påpasslig med å rengjøre støv-filteret.

    Det er litt erglig å kjøpe en ny pære bare for å teste, da den koster noen kr.

    Er det noen som har opplevd noe lignede?

    Jeg hadde det samme problemet med min men det ga seg sånn plutselig

  3. #3
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er ikke alene om å oppleve dette, spesielt ikke på AE700. Jeg vet vel ikke om det er noen som har funnet ut av dette enda, men det pleier å fikse seg selv. Det kjedelige alternativet er at pæren ryker. Du kan i tillegg høre med Panasonic, men lampegarantien din er nok gått ut. (desverre) Mitt beste råd er å bruke prosjektøren som vanlig, og håpe på at det ordner seg selv.
    Beklager at jeg ikke kunne gi deg bedre svar.

  4. #4
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.

    Da bare avventer jeg situasjonen og ser om det bedrer seg.

    Hadde vært interessant å vite om det skyldes pæren eller projektoren. Hvis det er samme symptomer med en ny pære må så må jo årsaken ligge i selve projektoren, og da må det jo være en garantisak/reklamasjon...

  5. #5
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde vært interessant å vite om det skyldes pæren eller projektoren. Hvis det er samme symptomer med en ny pære må så må jo årsaken ligge i selve projektoren, og da må det jo være en garantisak/reklamasjon...
    Siden det tross allt er et fåtall som opplever dette, vil jeg tro det er pæren som er hovedårsaken.

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem på min, etter 303 timer. Ble ordnet av garanti, pære ble skiftet ut og Panasonic Norge belastet Nå hadde jeg riktignok mange flere problemer med min (fokus, iris=NG, vifte, støv), men det var hyggelig at de byttet pære!

  7. #7
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hørt om lignende tilfeller for Lampemoduler i andre projektorer også, når man f.eks har en periode benyttet projektoren i et Desktop oppsett, for så senere å ha snudd projektoren opp ned og benyttet den i et tak opsett.

    Ellers virker det som denne ujevne lysitensiteten er en ganske vanlig svakhet for de lapemodulene Panasonic har valgt å benytte i de PT-AEX00 modellene sine generellt, i hvertfall kan man få intrykk av det i tidligere tråder her i forumet.

    Tror det er litt viktig å være klar over at de lampemodulene som er vanlig at man benytter i LCD og DLP projektorer, ikke lager lys med å sende strøm gjennom en glødetrå, men lager lys med en form for lysbue i en oppvarmet metallisk gass sky under trykk.

    Avleiringer og andre ujevnheter, kan over tid påvirke prosessene så lysutbyttet blir ujevnt osv.

    Spennings variasjoner fra el.nettet fra kraftkrevende industri og andre storforbrukere av el.kraft i nærområdet, kan også muligens påvirke spenningene og driften av lampemodulen, men jeg tror det skal være ganske store og i millisekunder litt langvarige spennings reduksjoner, før strømforsymingen i projektoren og driften av lampemodulen blir påvirket.

    Ville testet å sett noen filmer etterhverandre og kjørt lampemodulen i høy modus og gjerne da også ved en litt lenger driftstid enn man kanskje kjører med til vanlig. Vet ikke om det er tilfellet her, men tror det er mange som ikke kjører projektoren mer enn 2-3 timer av gangen i økomodus og kun nok til å se gjennom en vanlig kinofilm.
    Dette med 2-3 timer i økomodus er nok grei behandling til vanlig, men det øker kanskje også faren for litt uheldige avleiringer inne i lampemodulen og litt blinking som resultat.
    Ville derfor prøvd å kjøre lampemodulen litt varmere og litt lengere av gangen en periode og se om ikke det etter noen timer hjelper lampen til å stabilisere seg, så man får et jevnt lysutbytte i økonomi modus.
    Uten kontrast, får man ikke med seg alle detaljene.

  8. #8
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg trodde jeg merket noe lignende på min BenQ 7800. Det virket som om den av og til endret lysintensitet. Jeg tolket det som om lyset fra pæren ble litt svakere.

    Spekulerte lenge på dette før jeg en dag la merke til at dette skjedde når jeg kjørte en DVD. Jeg tok da en repeat av scenen der denne endringen i lysintensitet skjedde og der var den igjen på nøyaktig samme sted.

    Har siden opplevd dette mange ganger og alltid der jeg hadde muligheten til å gjenta scenen der det skjedde så skjer det på samme sted.

    Så i mitt tilfelle er det altså ikke pæra det er noe galt med men "filmen" som blir sendt, enten det nå er fra DVD eller opptak fra TV.

    Jeg konkluderte med at det er de som sitter og korrigerer for farge og lys i de forskjellige scenene som er ansvarlig for dette og at jeg aldri har merket det før på mindre skjermer.

    Sikkert ikke samme problem du har, men kan jo enkelt sjekkes ut.

  9. #9
    Intermediate CFD sin avatar
    Medlem siden
    Oct 2004
    Poster
    1,054
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt dette problemet lenge på Benq6100. Jeg konkluderte med at det var pæreflimmer. Kanskje ikke helt det samme problemet ,men lysstyrken varierte og det virket som den blinket. Dette er et problem med pæren ,men det kommer og går her. Irriterende ,men ikke verdt å kjøpe ny pæra for.

  10. #10
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har i flere tilfeller vist seg at blinkende pærer er et forbigåendes fenomen. Bare å smøre seg med tålmodighet

Lignende tråder

  1. Benq PE7800 v Panasonic AE700
    By Wolf in forum Digitale projektorer
    Svar: 51
    Siste melding: 12-18-2004, 20:27
  2. panasonic AE700 eller hitachi pj100
    By svennand in forum Produkt -og prisjakt Video
    Svar: 27
    Siste melding: 12-11-2004, 10:01
  3. BenQ PE 7800 vs Panasonic AE700 vs Sanyo PCV-Z3
    By np in forum Digitale projektorer
    Svar: 11
    Siste melding: 11-16-2004, 17:43
  4. Panasonic AE700 på hjemmekinomessen?
    By Kamikaze in forum Digitale projektorer
    Svar: 5
    Siste melding: 10-14-2004, 19:55
  5. Panasonic PT-AE100 og eksplodert pære!
    By znake in forum Digitale projektorer
    Svar: 19
    Siste melding: 06-13-2003, 00:20

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •