DVI>HDMI>HS-50 feilmelding

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DVI>HDMI>HS-50 feilmelding

    Når jeg skal koble til PCen og/eller en ekstern TV-tuner (med DVI-ut) til min HS-50 får jeg opp et lite gult skilt med utropstegn og feilmeldingen "Out of frequency range". De er koblet opp med HDMI via en Monster DVI>HDMI adapter.
    Har noen her opplevd noe lignende, eller er det evnt. noen som vet hva som er feil?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken oppløsning kjører du ut fra PC-en?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: DVI>HDMI>HS-50 feilmelding

    Sitat Opprinnelig postet av vegus
    Når jeg skal koble til PCen og/eller en ekstern TV-tuner (med DVI-ut) til min HS-50 får jeg opp et lite gult skilt med utropstegn og feilmeldingen "Out of frequency range". De er koblet opp med HDMI via en Monster DVI>HDMI adapter.
    Har noen her opplevd noe lignende, eller er det evnt. noen som vet hva som er feil?
    Sjekk hva slags hz du har satt på instillinger under avansert/monitor

  4. #4
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: DVI>HDMI>HS-50 feilmelding

    Sitat Opprinnelig postet av Hi-Fil
    Hvilken oppløsning kjører du ut fra PC-en?
    1440x900 75hz på den "vanlige" skjermen, og 1280x720 60Hz på DVI-utgangen.

  5. #5
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er stor sannsynlighet for at det signalet som går ut ikke er det det utgir seg for. Det beste er vel å starte opp PC-en UTEN den eksterne skjermen, og bare benytte projektoren. Da tvinges den til å justere seg ifht. denne.

    Dersom dette ikke skulle virke - forsøk med en lavere setting først.

    Dersom det dreier seg om en laptop - forsøk deg på forskjellige innstillinger til du finner en som virker. deretter starter du opp laptopen på nytt.

    Alternativet er å installere PowerStrip.

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags skjermkort bruker du? Jeg kan ikke sette DVI utgangen til 1280x720@60 helt uten videre. HS50 er kresen på signalet. Har du nvidia, så må du gå inn i nvidia-menyene -> screen resolution and refresh rates -> Advanced Timings. Der velger du 861B standarden, 1280x720@59,94p. Desverre husker ikke driverene det der skikkelig bra.

    Jeg vil uansett fraråde deg å bruke DVI input. VGA gir langt bedre bilde, uavhengig av firmware versjon. Koble til både VGA og DVI, og bruk clone. Deretter switcher du mellom inputs, og ser spesielt på tekst, der det er veldig tydelig. Du vil se at det er langt dårligere kvalitet på HDMI, selv om den med den gamle firmware versjonen er 1:1 pixelmapping. Med den nye firmware versjonen er det enda verre. I tillegg har du at den bruker studio levels på HDMI, som gjør at du må tune utgangen slik at sort havner på verdi 16 istedenfor 0 (0-255) og hvit havner tilsvarende lavere enn 255. Hvis ikke vil du få crushed blacks, noe som ikke ser bra ut.

    Jeg har sjaua mer enn de fleste med dette, og jeg vil absolutt anbefale deg å gjøre VGA. Dersom du kjører HD fra PCen, og du har grå linje nederst eller grønn linje til høyre, kan du gå inn på signal menyen og justere bildet litt ned eller til høyre med shift. Det løser problemet aldeles nydelig =)

    -Ko_deZ-

  7. #7
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt enig med Ko_deZ. Slik er det hos meg også.

    Jeg har et ASUS X800XT/2DT/256M. Dette gir glimrende bilder via VGA, men DVI-HDMI blir bare sorgen. Så langt i alle fall, for jeg skal, når jeg får tid, sjekke PowerStrips manuelle muligheter.

    For din opplysning: Du finner (som regel) ikke 1280x768 i skjermkortets menyvalg FØR du har kommet deg inn i dette modus. Derfor kan det, som jeg tidligere nevnte, være en god idé å starte opp PC-en med projektoren som eneste "skjerm". Dersom dette fortsatt ikke virker - sett oppløsningen til et av de laveste valgene, og restart PC-en.

    Som også nevnt, en laptop er greiere å sjalte mellom intern skjerm og ekstern skjerm/monitor/PJ.

    Dersom jeg får testet ut PowerStrip, og dette kan gi gode bilder også på DVI-HDMI, skal jeg poste det her.

    Lykke til!

    PS: Jeg tar det her for gitt at du har oppgradert skermkortets drivere til siste versjon.

  8. #8
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forøvrig kan jeg kanskje spare noen litt tid og penger her. Ikke kjøp HDMI kabel. Det er heller ikke noen vits i å teste med andre instillinger. Samtaler med en av prosjektlederen til utviklingen projektoren (var det han var, slik jeg forstod det) har fortalt meg at HDMI inngang og 720p på HS50 er "a lost case". Karen hadde nermest gjordt seg til uvenner med andre folk der for å få det til å bli riktig, uten å ha fått det gjennom. Hadde vært moro om noen med skjermkort som takler det, kan kjøre component ut, og se om det er samme uskarpheter på 720p der som på HDMI. Det skal visstnok være det, da de signalene går gjennom akkurat samme kjeden med bildebehandling.

    Når jeg tenker meg om, så husker jeg Gorm sa at han likte 1080i bedre enn 720p inn på projektoren, og at det gav bedre bilde. Han brukte component mener jeg å huske. Det at bildet blir gjordt uskarpt i elektronikken kan jo kanskje forklare den oppfattelsen.

    -Ko_deZ-

  9. #9
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var som nefa (får vel ikke lov til å skrive det riktig vei...).

    1080i fra D-VHS via HDMI er glimrende, så det forklarer jo saken.
    VGA i 720 er også glimrende.

    Dersom 720p via HDMI ikke vil funke vil jeg nesten påstå at dette er et brudd på Sonys salgsargumenter for denne projektoren.

    I så fall er dette uholdbart og noe vi bør komme til bunns i. :evil:

  10. #10
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en sak hos Sony for øyeblikket. Skal holde dere informert om hva som skjer.

    -Ko_deZ-

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •