Problem med Panasonic AE 700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2002
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Panasonic AE 700

    I det siste har det oppstått et meget irriterende problem med min nye prosjektor; den går plutselig i "flimremodus".

    Problemet oppstår som regel når den har gått seg litt varm. Bildet kan da finne på å overlappe seg selv, og det skjelver. Må da slå av og på for å få normalt bilde igjen.

    Noen teorier? :?:

    Har hørt om flickercontrol, men hvordan kommer man inn i denne menyen for evt. å justere den ned? Kan det være dette? Pæra? Defekt prosjektor?

    Prosjektoren er 4 måneder gammel, og har ikke gått noen timer, men langt under pæregarantien.

    Hjelp mottas med takk!

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket kabelforbindelsene i begge ender?

  3. #3
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har av og til samme problem. Spesielt ved bruk av videospiller som tuner. Kan det skyldes lang s-video kabel = 25 m ?

    Løsningen er å skifte input på projektoren vha. fjernkontrollen. Trykke på f. eks "komponent" knappen og deretter tilbake til "video" knappen. Da blir flimringen borte.

    Da slipper du ihvertfall å skru projektoren av og på igjen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •