HP vp6110 skrur seg av ved oppstart - hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HP vp6110 skrur seg av ved oppstart - hjelp

    Hei!

    Jeg har fått en HP vp6110 av en venn (hørt den skal være identisk med benq 6100), vet ikke med sikkerhet hvor lenge pæren har gått, men det står 230 timer i menyen. Totalt har den vist 3500 timer står det.

    HP logoen ser også lyssterk ut ved oppstart, der er flimring, men det er vel vanlig når man akkurat har skrudd den på eller hva.

    Så jeg starter den opp, ser HP logoen i 15 sekunder mens pæren varmer seg opp, så videre til skjerm hvor den søker etter inngangs signaler. Problemet er at den skrur seg av automatisk etter 5-20 sekunder etter at den har kommet til bildet etter HP logoen. LED lyset for pæren skrus på og led lyset rundt power knappen begynenr å blinke.

    Jeg kan liksom ikke tro det er lampen som trenger å byttes når det står 200 timer, og bildet er lyssterkt og uten særlig flimmer etter de første 15 sekunder.

    Noen ideer?

  2. #2
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager, har ikke hørt om tilsvarende problem på 6100.

  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Er du sikker på den senser sourcen? DVD el. lignende. Hvis den ikke senser source vil den gå i dvale.

  4. #4
    Newcomer
    Medlem siden
    May 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pinkfloyd99
    Er du sikker på den senser sourcen? DVD el. lignende. Hvis den ikke senser source vil den gå i dvale.
    Ja, jeg har prøvd å koble den til PC via VGA inngang, fungerer bra, men den skrur seg av etter 5-20 sekunder da også.

    Alle viftene fungerer og det er ikke antydning til støv i viftene/prosjektoren. Ved oppstart kommer det litt rare lyder fra strømforsyningen, jeg vet ikke om dette er normalt. Vanskelig å forklare nærmere, men lydene ligner litt elektriske spenninger eller knitring kanskje.

  5. #5
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror ikke dvalemodusen slår inn så tidlig.
    Det samme vil skje om du på en fungerende projektor av samme type tetter alle luftehull. Alt virker tilsynelatende OK, men etter oppstart vil projektoren "oppdage" at temperaturen er for høy, og stenge av. Mest sannsynlig er det en vifte som ikke går.

    EDIT: siste inlegget ditt kom mens jeg skrev mitt. Om det knitrer i poweret, er det mye mulig at det er der feilen ligger.

  6. #6
    Newcomer
    Medlem siden
    May 2005
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, det er garanti på en såpass ny PJ. Er nok lurt å la hp sjekke den. har en vp6220 selv som fungerer prikkfritt.

  7. #7
    Newcomer
    Medlem siden
    May 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    EDIT: siste inlegget ditt kom mens jeg skrev mitt. Om det knitrer i poweret, er det mye mulig at det er der feilen ligger.
    Ja, men jeg hører det bare de første 3-5 sekunder.

  8. #8
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ganske vanlig oppførsel for et ustabilt/defekt El-power/lampepower.

    Uansett om det er power eller viftefeil, bør du sende den til service. ren reklamasjonssak.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •