Får ikke opp bilde - BenQ PE7800

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke opp bilde - BenQ PE7800

    Har i det siste slitt litt, men jeg er usikker på om det er DVD-spiller (Denon 2910) eller projektor som er problemet. Bildet fra DVD (komponent) dukker ikke opp på projektoren, men det går som regel til slutt om jeg restarter projektoren. Har noen hatt tilsvarende problemer?
    Er usikker på hva det skyldes, siden det hjelper å starte projektoren på nytt (utrooolig irriterende i lengden), men synes også DVD-spilleren har vært en smule ustabil.

  2. #2
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke dette problemet, men har lest at hvis du lar den stå med strøm på (mellom hver film) og prøver å starte den feiler den uten å gi bilde, tar du av strømmen hvergang så starter den opp riktig.

  3. #3
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er da merkelig at alt har fungert knirkefritt frem til nå. Med strømmen i...

  4. #4
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har heller ikke opplevd noen problemer med min! Står alltid i standby.
    Hvilke problemer har du med spilleren da?

  5. #5
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Har heller ikke opplevd noen problemer med min! Står alltid i standby.
    Hvilke problemer har du med spilleren da?
    Ingen store problemer med spilleren egentlig. Husker ikke hva det var, bare at den var litt smårar.

  6. #6
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener å huske at oppstartsproblemet skulle ha noe med for liten rest strøm i maskinen til å fyre opp korrekt :roll:

  7. #7
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Legg inn nyeste firm på Denon og se om det hjelper.

  8. #8
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt OT. Snodig dette med projektorer og bugs. Virker som det er et eller annet på alle projektorer som gjør at de må settes i stand-by e.l. for at de skal virke skikkelig. Som Panna AE700 som må settes i stand-by for å forhindre VB...

  9. #9
    Intermediate oyvindk sin avatar
    Medlem siden
    Jan 2005
    Poster
    787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenti
    Litt OT. Snodig dette med projektorer og bugs. Virker som det er et eller annet på alle projektorer som gjør at de må settes i stand-by e.l. for at de skal virke skikkelig. Som Panna AE700 som må settes i stand-by for å forhindre VB...
    PT-AE700 må IKKE settes i standby, siden den da blir en VB-generator. Den må skrues helt av med bryteren på baksiden når den ikke er i bruk.

  10. #10
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oyvindk
    Sitat Opprinnelig postet av kenti
    Litt OT. Snodig dette med projektorer og bugs. Virker som det er et eller annet på alle projektorer som gjør at de må settes i stand-by e.l. for at de skal virke skikkelig. Som Panna AE700 som må settes i stand-by for å forhindre VB...
    PT-AE700 må IKKE settes i standby, siden den da blir en VB-generator. Den må skrues helt av med bryteren på baksiden når den ikke er i bruk.
    Ja, ikke settes i stand-by mente jeg.. :roll:

  11. #11
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenti
    Litt OT. Snodig dette med projektorer og bugs. Virker som det er et eller annet på alle projektorer som gjør at de må settes i stand-by e.l. for at de skal virke skikkelig. Som Panna AE700 som må settes i stand-by for å forhindre VB...
    Uffda Kenti! 8) Godt at du ikke er ømfintlig for VB nå da........ :wink:

  12. #12
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grrrr... får fortsatt ikke opp bildet med en gang.. Hjalp ikke å restarte projektor (og dra ut kontakten). Gud så irriterende når man vil se film!!

  13. #13
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror jeg ville ha sendt den inn for rep. jeg! Har den rullet mange timer din nå zamot?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •