Forbanna på Benq

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forbanna på Benq

    Jeg har en Benq pb6100. For noen uker siden sprengte pæra (i mange biter). Den var bare et par mnd gammel og brukt ca 120 timer. Så jeg tenkte at dette er jo en enkel garantisak!

    Joda det gikk på garantien, men jeg måtte sende den defekte pæra til nederland. Ok, greit det, jeg sendte pæra men måtte betale frakt selv, ikke så mye 50,-

    Etter en uke får jeg en ny pj i posten, men uten pære. Jeg må sende tilbake den gamle mens jeg beholder den nye. Supert tenker jeg, en helt ny pj, da slipper jeg å tenke på at pj kan være skadet ettersom det kom endel glassbiter i den gamle når pæra sprengte. Men jeg kan fortsatt ikke se på noe storskjerm når jeg ikke har pære.

    Jeg ringer og purrer og en uke senere får jeg en telefon fra et fraktselskap om at de har en pakke med en pære til meg, men jeg må betale moms og tollavgift får å få den. Etter litt om og men betaler jeg denne på 395,- får å få pæra så jeg kan bruke den i helga

    Og pæra ser ut til å komme på fredagen, endelig tenker jeg. Jeg synger i bilen på vei hjem fra jobb, sitter å følger med på internett hjemme på pakkesporing på posten, og når den endelig kommer til postkontoret kjører jeg bort og henter den og reiser glad og fornøyd tilbake.

    Jeg monterer alt sammen, setter men i god-stolen og tar på pj'en. Hører vellkjente lyder av en benq som starter opp og gleder meg!

    Men så, når endelig bildet kommer er det en feit hvit linje på høyre side som blinker!! Den er der hele tiden. Under oppstartsbildet, når skjermen er svart, når jeg ikke har signal inn og når jeg har signal inn.

    Først sprenger pæra, så får jeg tilsendt en ødelagt pj, så må jeg selv betale moms og tollavgift for en pære som skulle være en garanti sak. Nå må jeg vente til mandag, kunderservice har stengt for dagen og har ikke åpent lørdag eller søndag. Film helgen gikk i dass, jeg er 450,- fattigere og jeg må vente enda lenger for å få en fungerende projektor :evil:

    Er det noen andre som har hatt problemer med Benq?

  2. #2
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må ha hatt max uflax ,eller skal vi si at tilfeldigheten ikke var på din side, har hatt pb6100, fikk no problemer med støv etter ca 1 halvt år, sendte den inn og fikk ny 5 dager etterpå, ingen kostnader på meg iallefall.. har nå pb7800 og den har gått feilfritt foreløbig..

  3. #3
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde 6100 som en meny knapp sluttet å virke fikk ny etter ca 7 dager når jeg endelig fikk somlet meg til (brukte bare fjenkontrollen) å bytte. Høres ut til at du har samme flaks som Dansken2 han også har byttet 2 ganger.

    Har nå stabil og god 7800 8)

  4. #4
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ordner seg nok, jeg er veldig fornøyd med Benq'en min så lenge den virker, den er perfekt til mitt bruk. Er bare litt lenge uten pj, det er mange fotballkamper og filmer jeg ikke har fått samme opplevelsen fra med å se på 28" tv

    Når dere fikk ny, var den helt ny eller var den brukt :?: :?: :?: den "nye" jeg fikk var gått 70 timer.....

  5. #5
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den jeg fikk var helt ny, men måtte flytte over pære.

  6. #6
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har sendt mail til de jeg kjøpte den av, de ordnet opp raskt når pæra gikk så jeg håper at de klarer det denne gangen også....

  7. #7
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk den gamle tilbake idag, endelig! Har sett film på den nå og alt ser bra ut Håper det ikke ligger noen rester fra den knuste lampen igjen. Jeg skal se MYE projektor i helgen så tiden vil vise om den virker som den skal....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •