Hvite "prikker" med en Benq BP6100

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Intermediate CFD sin avatar
    Medlem siden
    Oct 2004
    Poster
    1,054
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvite "prikker" med en Benq BP6100

    Jeg har en Benq BP6100 og den har fungert helt greit. Jeg liker den ikke så veldig pga dårlig sortnivå ,men jeg har bare et IKEA TUPPLUR som jeg bruker som lerret og har lyst til å kjøpe noe skikkelig snart.

    Men over til problemet:
    Jeg bruker ikke PJ så veldig mye så den er noen mnd gammel ,men ikke brukt mer enn ca 269timer. Når jeg trykket på "blank" knappen la jeg merke til noen hvite "prikker" på veggen og jeg tenkte først at dette var støv på linsa. Jeg tok en fille og pusset litt ,men til min store overaskelse forsvant ikke prikkene.

    Bilde kan dere se her: http://home.no.net/svaking/Wank/hjem.../pjproblem.jpg

    Er dette støv i projektoren eller er det pæra som starter å svikte ALLEREDE? Det skal sies at jeg har satt på en ekstra vifte stripset fast til PJ for å kjøle den ned (et forsøk på å bedre levetid på pæra siden jeg ikke har økonomi til å kjøpe ny)

  2. #2
    Intermediate CFD sin avatar
    Medlem siden
    Oct 2004
    Poster
    1,054
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager ,men jeg fant ikke denne tråden når jeg søkte: http://www.avforum.no/forum/viewtopi...60&start=0 (søkte etter trykkluft etter råd ifra thror)

    Iallefall er dette et alvorlig problem.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •