Problem med Benq 5120

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Benq 5120

    Jeg koblet akkurat opp min nye benq og har ett problem. Man kan selvsagt høre viftene på den, men etter ca 30 sekunder etter oppstart så starter en tikkelyd (som er en del høyere en viftene) som går fortere og fortere. Noen som vet hva dette kan være ? Er relativt plagsomt.

  2. #2
    Intermediate FallenA sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,634
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplevde det samme på min, etter et par filmer !
    Tikkingen ble borte etter et par minutter, og etter det har jeg ikke hørt noen ulyder.
    Antar at det kan ha vært noe som har kommet inn i vifta, men som forsvant raskt etterpå !


    FA

  3. #3
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om det kan være fargehjulet lyden kommer fra. Snakket med benq idag og de ønsker å bytte projektoren min med en annen. De hadde visst ett SWAP program. Vet noen om man får en ny proj. eller er den man får brukt ? Noen som har prøvd dette og vet hvor lang tid det tar å få en ny ?

  4. #4
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har byttet en 6100 en gang pga av at meny knappen sluttet å virke og den som kom var ny, pæra må flyttes over.

  5. #5
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har byttet 5120 til en ny en nå, men jeg får den samme lyden på den. Det skal vel ikke komme en tikkelyd som er vesentlig høyere en lyden fra viftene fra projektoren ??

  6. #6
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...hadde ikke tikkelyd på min, merkelig uflaks du har da :wink:

  7. #7
    Newcomer
    Medlem siden
    May 2003
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv denne tikke-lyden. Den slutter når 5120 blir satt i eco. modus, men på de andre modusene tikker det som besatt.

  8. #8
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt den på to 5120 nå med forskjellig grad. Den kommer litt på eco. modus i tillegg hos meg, så jeg lurer på å bytte den igjen hos Benq.

  9. #9
    Newcomer
    Medlem siden
    May 2003
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hender seg av og til at den tikker svakt i eco. modus hos meg også? Lurer på om det er blitt sendt ut et parti med feilvarer...

  10. #10
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Meget mulig. Begge jeg har hatt ble levert innenfor en uke fra ingram micro så mine har sikkert vært fra samme parti.

    Er egentlig litt irriterende med den tikkelyden. Prjektoren er jo ubrukelig i alt annet enn eco. modus pga. dette på min ihvertfall

  11. #11
    Newcomer
    Medlem siden
    May 2003
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker min i eco uansett, og når tiden nærmer seg garantislutt så er det bare å levere inn. Kanskje blir det en ny en å få....

  12. #12
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...men pæra må du flytte over så jeg ville heller ha byttet nå så du får ny pære.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •