BenQ PE7700 (1280x720) - Side 41

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 41 av 47 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 ... SisteSiste
Viser resultater 801 til 820 av 933
  1. #801
    Newcomer nutts sin avatar
    Medlem siden
    Dec 2005
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, siden jeg da ikke har vært inne i service menyen å justert noe, så min står nå på 5x without SLR.
    Jeg synes ikke den støyer noen ting i det hele tatt, men jeg kommer jo fra en Infocus X1, he he.
    Jeg har en kompis som er plaget av regnbuer, jeg ser dem ikke i det hele tatt.
    Tenkte da på å sette fargehjulet til 6x, slik att han også kan se film uten å plages med regnbuer.
    Er det ufarlig for projectoren å kjøre med 6x ?
    Var mange muligheter i denne menyen, men tør ikke tulle for mye med dette, hadde vært kjekkt å hatt en manual som fortalte litt om de forskjellige justeringene der inne.
    Hva er feks SLR ?
    Snakket forresten med Anovo i dag, ang firmware til projectoren, blir nok ny firmware på meg i dag ja !!!

  2. #802
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Paranoide amerikanske 7700-eiere?

    Veldig mange amerikanske 7700-eiere tviler (av delvis gode grunner) på om den nye firmwaren faktisk fikser lampeproblemet (og andre problemer). Noen har også opplevd at lampa ryker veldig tidlig selv med ny firmware. Det som er foruroligende for mange av disse er at (a) først var dette et lampeproblem, men også de nye lampene røyk i fleng, (b) så ble det et firmwareproblem etterfulgt av en "firmwarefix" som ingen representanter fra BenQ vil si hva egentlig fikser (det oppfordres til å notere diverese innstillinger før man sender inn for deretter å sammenlikne etter oppgradering), som igjen kan bety at (c) BenQ driver uthalingstaktikk eller (b) bare prøver å dysse ned det egentlige problemet, hva nå det måtte være (http://www.avsforum.com/avs-vb/showt...page=97&pp=30).

    Jeg vet ikke helt hva jeg skal tro, men jeg begynte å snoke litt etter at Anovo sier at min må inn på nytt (etter firmwareoppgradering) fordi bildet viser et forferdelig grønnskjær etter oppstart (det lar seg greit fikse, men det er jo irriterende at det skjer hver gang jeg starter opp). Jeg har bare hatt denne projektoren i litt over en måned og regnet det som et trygt kjøp nettopp fordi barnesykdomene nå burde ha vært kurert. Hva skal man egentlig tro, og hva kan man gjøre? Hvis noen spør, ville jeg ikke tatt sjangsen på kjøp av 7700 i dag.

  3. #803
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet hvertfall at hvis pæra ryker for tredje gang så vil jeg kreve å heve kjøpet. Godt at vi har forbrukerkjøpsloven på vår side.

  4. #804
    Newcomer nutts sin avatar
    Medlem siden
    Dec 2005
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg var å fikk oppgradert min Benq 7700 for ett par dager siden.
    Jeg kjøpte min projector 14 Januar, å har brukt den ca 107 timer til nå.
    Når jeg var avgårde for å oppgradere min firmware, så hadde de 32 stk inne til oppgradering. Jeg er ikke så sikker på om ALLE trenger denne oppgraderingen, mange gjør det nok for å ha den SISTE firmware som er ute.
    ( jeg er litt slik på datautstyret mitt, kan vel nesten kalles " firmwarehore " )

    Før jeg oppgraderte så kunne ikke jeg se noe feil med min projector, å jeg kunne vel strengt tatt ikke merke noe forskjell på bildet ETTER att jeg hadde oppgradert heller.

    Kan noen feks lage en poll, som kan måle hvor mange som har knekt pæra i projectoren.
    Hvor mange som bare har oppgradert sin firmware, uten att pæra har røket.
    Hvor mange som faktisk ikke har gjort noe med projectoren i det hele tatt.

    Jeg er iværtfall fornøyd med projectoren uansett, å føler meg trygg på att hvis det skulle vise seg att det er en feil med hele serien, så rydder Benq opp i dette.

  5. #805
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk også min etter å ha vært foruten siden slutten av januar. Nok en ny pære samt ny firmware og den fungerer som den skal.
    Har ikke fått fintittet om kvaliteten er blitt bedre, men la merke til at en liten flimring nå har forsvunnet. Om dette var relatert til en pære som var på nippet til å svikte eller ikke er uvisst.

    Nå er jeg i alle fall fornøyd, dog med en sunn skepsis til om BenQ's "fix" egentlig har utrettet noe. Vil ikke bli overrasket om den ryker etter 500 timer, og da blir det jo interessant om BenQ igjen tar ansvar.

  6. #806
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fayed
    Fikk også min etter å ha vært foruten siden slutten av januar. Nok en ny pære samt ny firmware og den fungerer som den skal.
    Har ikke fått fintittet om kvaliteten er blitt bedre, men la merke til at en liten flimring nå har forsvunnet. Om dette var relatert til en pære som var på nippet til å svikte eller ikke er uvisst.

    Nå er jeg i alle fall fornøyd, dog med en sunn skepsis til om BenQ's "fix" egentlig har utrettet noe. Vil ikke bli overrasket om den ryker etter 500 timer, og da blir det jo interessant om BenQ igjen tar ansvar.
    på min pj står det firmware 0.37,a00. hva står det på din? eller andre som har fått den nyeste firmwaren?

  7. #807
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Version 0.48,a00 er den nyeste firmwaren.

  8. #808
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmm merkelig har netopp hatt min inne hos anovo for ny pære og software upgrade og der står det 0.37,a00. hvor har du det nr fra?

  9. #809
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,639
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å diskutere datoen på firmware i stedet for nummeret?
    Blir kanskje mer oversiktlig da.
    Husk at Januar 06 fimrware visstnok har en skrivefeil og framstår som "Jun06"

  10. #810
    Newcomer nutts sin avatar
    Medlem siden
    Dec 2005
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min ble oppgradert 7 Mars, og har " jun06 " og " 00.48......

  11. #811
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    synes å huske noe fra Donald om at Klodrik ikke alltid kom like heldig ut av ting....

  12. #812
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min har 0.48,A00
    Jun 16 2006

  13. #813
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min har kommet fra anovo også og har 0.48-a00 jun16 2006.

  14. #814
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmm tror anovo har lurt meg når det gjelder software det står nemlig i servicerapporten att de har oppgraddert software. på min pj står det mai2005, 0.37,a00. sender de en e-post og spør om dette. må nesten sjekke om de virkelig har byttet lampe også står jo det i servicerapporten, så det ikke er noe lureri her.
    står det noe produksjons dato på pæren montro?

  15. #815
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk tilbake med riktig firmware, men projektoren viste et merkelig grønnskjær ved oppstart - det mest sannsynlige er vel at de ikke har full kontroll snarere enn at de prøver å lure oss - uansett forferdelig irriterende for deg at den må inn igjen (for meg har de hentet og bragt, samt lånt meg en projektor mens jeg venter på å få tilbake min).

  16. #816
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pj er produsert i mai 2005 så det stemmer nok med softwaren mai 2005 0.37,aoo. syns dette er simpelt gjort av anovo de skal nok få min klage på mandag. har nettopp sjekket pæren står ikke så mye på den men det står skrevet med tusj 18/1, men det kan jo være 18/1-05 hvordan kan man vite att man har fått ny lampe? har ikke sett noe flimmring enda, kommer det flimmring blir jeg forbanna.

  17. #817
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var jo kjempeflott. 14 timers bruk etter ny pære (for andre gang) og nyeste firmware. Nå har jeg vertikale striper over hele bildet.
    Det startet med litt flimring i pæra og en vifte eller fargehjul som gikk opp og ned i turtall.
    Har ingenting med kilde å gjøre, da stripene synes ved oppstart også.

    Vet ikke om noen har vært borti dette, men uansett begynner jeg å bli grundig lei hele prosjektoren.

  18. #818
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tragisk fayed, du må gi oss andre info. om hva BenQ/Anovo sier om dette etter at du har vært i kontakt i med dem.

  19. #819
    Newcomer veumen sin avatar
    Medlem siden
    Nov 2004
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    surr

    Dette er jo helt drøyt, det er nesten så en skulle tru at det er andre faktorer som spiller inn her i og med at noen som meg (banker knall hardt i bordet) ikke har hatt det fnugg av problemer, mens andre får i bøtter og spann..
    Det er ikke folk i etasjen over som trasker så mye at pæra i PJen får fysisk behandling når det vugger i taket, eller PJ suger inn masser av os fra stearinlys som brenner ujevnt eller kanskje at en kutter strømmen til PJ så den ikke får kjølt seg ned etter bruk..
    vet det er drøye ting, men til og med klodrik fra donald skal ikke ha så uflaks!
    Håper det virkelig kommer en god løsning her for alle med disse problemene!

  20. #820
    Newcomer Tweety sin avatar
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hdmi

    Prøver igjen:
    -er ikke PE7700 istand til å vise signaler i 480i/576i via HDMI?

Side 41 av 47 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •